Sonido auriculares ubuntu 10.04, no escucho las voces y si el sonido de fondo en las peliculas!

Imagen de Kr4zy
0 puntos

Hola! Pues como reza el titulo, tengo un problema con mi sonido en ubuntu 10.04 cuando conecto los auriculares, con los altavoces integrados funciona perfectamente y el speaker tambien.

Resulta que no me va el sonido de las voces o es tan bajo que no se aprecia, pero si que se escucha y perfectamente, el sonido ambiental en las peliculas.

He probado a hacer todo lo que hay por la red sobre arreglar bugs de sonido y codecs, he usado diferentes reproductores y todo ha sido en vano.

Alguien tiene alguna idea de lo que puedo hacer para arreglar mi problema?
Me imagino que es un problema de codecs, aunque tengo los ffmpeg instalados y uso vlc...

P.D: He probado tambien a editar alsa-base.conf, pero el problema que tengo ahi es que no se el modelo para ALC259, asique puse esto: options snd-hda-intel model=auto, pero no sirvio de nada.

Si a alguien se le ocurre algo, se agradeceria! Gracias por adelantado.

Imagen de fco_arango
+1
0
-1

Hola, yo tuve un problema similar al que comentas, el problema era que utilizaba los auriculares de mi teléfono (Nokia) que a la vez es el manos libres, éste tiene un plug 3.5 que se puede conectar a la salida de audio de tu equipo, pero como tiene otro "cinturón" extra para el micrófono te provoca ese error, lo que hice fué no meter completamente el plug en el orificio correspondiente y se solucionó el problema, prueba retirando poco a poco el plug del jack y comentas como te fué... Espero te sea de ayuda esta información. Saludos.

+1
0
-1
Imagen de Kr4zy
+1
0
-1

Por desgracia no es de los cascos tampoco, he probado con varios modelos... con micro, sin micro y nada.

Por si las moscas te hice caso y probe a trastear con el plug del jack, pero tampoco... :(

Gracias por tu respuesta de todos modos, al menos es otra opcion a descartar ;)

P.D: Añado que he probado con series que tenia bajadas y se escucha perfectamente, asique cada vez me decanto mas por un problema con los codecs, aunque teniendo ffmpeg y vlc no deberia tener problema no?

+1
0
-1
Imagen de Marbuntu
+1
0
-1

en preferencias del sonido no me acuerdo en este momento no uso ubuntu una pestaña dice izquierda y derecha movelo a ver que pasa

+1
0
-1