se reinicia windows 7 despues de instalar 10.04 (solucionado)

Imagen de limas_alonso
0 puntos

buenos días /tardes /noches, según sea el caso. espero me ayuden a resolver este terrible caso.

instale ubuntu 10.04 32 bits en el ordenador 64 bits de un amigo todo fue excelente en la instalación al reiniciar la maquina me di cuenta de que no funcionaba el teclado y no podía seleccionar el SO de inicio y obvio solo podía entrar en Ubuntu, no le di importancia y continué con la configuración, pero ya era tarde y tenia que regresar a casa por lo que cancele las actualizaciones para ver lo del arranque, me di cuenta de que el teclado era usb y en lo que el salio a conseguir uno normal yo modifique el orden de arranque para poder iniciar en windows por de fauld lo hice con Startup Manager, al iniciarlo me marco un error pero pude continuar y logro modificarlo.

al iniciar windows automáticamente solo llega hasta donde se ve la animación de la ventanita y se reinicia, despues otravez arranca se selecciona automaticamente windows pero ahora da una pantalla negra donde decía en la primera linea recuperar el arranque o algo por el estilo y en la segunda linea desia iniciar normalmente, como no servía el teclado se seleccionaba la primera opción y entraba en modo grafico ahi supestamente soluciona el arranque de windows y al finalizar reinicio y sucede otravez lo mismo, la primera vez se re inicia la segunda la pantalla negra con iniciar etc.. supestamente cuelve a recuperar el arranque etc...

cuando regreso mi amigo con el teclado normal (no usb) pude seleccionar la opción de iniciar normalmente, pero esta después de la animación se reinicia...

les cuento toda la historia tal vez no sea necesaria pero quería detallar bien para mayor comprensión de lo sucedido, esperando que alguien me de una solución ya que no quiere formatear su compu, que de hacerlo la información mas importante la tiene en una partición separada que no se tocaría al reinstalar, pero esto ya seria un caso extremo, quiero componerlo para demostrarle que ubuntu si funciona ya que se desanimo y se enojo.

gracias por su atencion

Imagen de limas_alonso
+1
0
-1

que mala suerte tengo al publicar un post jamas me contestan, nimodo esperare toda la tarde aver si corro con algo de suerte....

tendere que poner en el titulo auxiliooooo!! no puedoooo!!! segun eso no se puede hacer pero son los post mas contestados jajajaja no se crean, sere paciente aunque me urge ya que me estan hablando para que arregle mis errores....

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de limas_alonso
+1
0
-1

estube investigando y puede ser algo relacionado con la tarjeta de video que se desconfiguro en windows o algo por el estilo no creo que sea cosa del grub o arranque de windows. pero si sabes algo mas acepto tu sugerencia

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de Jose Luis 1320
+1
0
-1

por lo pronto te sugiero que recuperes el GRUB mediante el Live CD, el problema así como lo comentas es por parte del Windows y del StartUp manager; es muy probable que algo haya sido malconfigurado por parte del StartUp Manager; y si el teclado es USB, bueno no se mucho de como funcionan esos pero no lo recomiendo; El windows (sobretodo Vista y 7) a veces es muy sensible a la hora de moverle al MBR, recupera el GRUB primero, luego te encargarás de recuperar el arranque de Windows mediante un CD de recuperación del mismo... en los foros de Ubuntu en Inglés hay información muy clara y útil para los dos propósitos y el CD de Recuperacion de Windows, buscalo en torrents, ahí yo encontre el de windows Vista dentro del cual me pasó algo similar a lo tuyo cuando actualicé de Karmic a Lucid.

Y el error que cometiste fue el de haber cambiado el Inicio del sistema operativo por default, es mejor y más responsable que tu amigo se consiga un teclado normal, por que un teclado USB así como lo comentas, pues está pensado para el uso de un sólo sistema operativo... ¿Para que le muevo al arranque si Windows se Inicia solo?.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de limas_alonso
+1
0
-1

no se si sea problema del grub ya que con un teclado norma si puedo seleccionar en que SO entrar de hecho a ubuntu lo hago sin el mas minimo problema.

y checare lo del MBR muchas gracias y te cuento que paso

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de limas_alonso
+1
0
-1

ya Supe que paso-

al crear las particiones genere un problema por no hacerlo adecuadamente, primero intente hacerlo desde la instalacion, y me arrepenti lo cancele y utilice gparted para desocupar el espacio y al ultimo asignar /, swap y /home al momento de instalar, las particion ntfs se daño y eso me genero el problema, solo basto entrar con el cd de instalacion del lado obscuro y solucionar los problemas, que sentidito resulto ser el 7...

solo tube problemas para poder bootear desde el cd no queria no queria hasta que quite la pila un rato desconecte el disco duro configure en todos los ordenes de encendido que iniciara desde el cd y entonces si quiso pero fue un problema ahora ya esta todo solusionado y lo mejor es que mi amigo no se desanimo de usar ubuntu

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de lea_luque05
+1
0
-1

Hola amigo!!. Tengo el mismo problema que tuviste hace meses. Hay algo que no entiendo, decís que usaste el cd de instalación del lado oscuro, y que opción de recuperación usaste?.. Desde ya gracias :)

+1
0
-1
Imagen de universitario
+1
0
-1

lado oscuro= WINDOWS??? o.O

+1
0
-1

lol