problema con instalador apt-get y synaptic "error: abriendo la cache" (solucionado)

Imagen de limas_alonso
0 puntos

hola a todos expondre mi caso esperando me puedan ayudar.

anoche quise instalar cinelerra y fui negligente ya que el post era muy viejo y era para hardy halla por la version 8 me parece... cuando quise bajar las dependencias se trabo la consola y no me dejo hacer ya nada mas, supongo que es por que esas dependencias ya no sirve... reinicie la maquina y me aparece en la barra un cuadro rojo donde dice:

(ha ocurrido un erro; ejecute el gestor de paquetes desde menu contextual o apt-get en una terminal para ver donde esta el problema.
el mensaje de error fue [Error:abriendo la cache (E:type´html¨is not know on line 1 in source list/etc/apt/source.list, E:the list of sources could not be read.)[ Normalmente esto significa que ha instalado paque tes cuyoas dependencias no se han podido satisface)

abro la terminal ejecuto apt-get y solo me sale una guia de como utlizar apt-get
quiero abrir synaptic y no me deja me marca error y se cierra

ojala me puedan ayudar en algun foro lei que hay que borrar esas lineas, pero como hago eso???

Imagen de limas_alonso
+1
0
-1

tengo mala suerte para postear jamas me responden jeje otras ocaciones he encontrado las soluciones pero esta ves si esta dificil.
help.....

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de xexu91
+1
0
-1

No en eso te equivocas, el mensaje de error que te sale es porque tienes algun comando metido en la linea 1 que no te reconoce, copia el sources.list aqui y te digo a ver.
sudo gedit /etc/apt/source.list

+1
0
-1
Imagen de limas_alonso
+1
0
-1

ok pero tengo otro problema olvide decir que tengo xubuntu y cuando escribo sudo gedit etc..
sale sudo: gedit: command not found

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de xexu91
+1
0
-1

am... que aplicacion de texto tienes?? en vez de gedit cual es?

+1
0
-1
Imagen de limas_alonso
+1
0
-1

mousepad
ese es el que tengo

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de limas_alonso
+1
0
-1

me adelante un poco suponiendo que tendria que cambiar gedit por mousepad y al abrir el sourse list no sale nada.

bueno ya no sere impaciente y esperare a tu ayuda jeje

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de xexu91
+1
0
-1

perdon me equivoque y me comi una letra, prueba con esto:

sudo mousepad /etc/apt/sources.list

+1
0
-1
Imagen de xexu91
+1
0
-1

no obstante me parece muy raro que no puedas abrir el archivo, porque en tu error sale la ruta del archivo sources.list

+1
0
-1
Imagen de xexu91
+1
0
-1

si sigue sin salirte haz esto:
sudo nautilus
y abres vas a esta ruta
/etc/apt
y buscas el archivo sources o algo asi y copia lo que te salga

+1
0
-1
Imagen de limas_alonso
+1
0
-1

muchas gracias, mira estas son las lineas que me salieron

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://mx.archive.ubuntu.com/ubuntu/ lucid universe
deb-src http://mx.archive.ubuntu.com/ubuntu/ lucid universe
deb http://mx.archive.ubuntu.com/ubuntu/ lucid-updates universe
deb-src http://mx.archive.ubuntu.com/ubuntu/ lucid-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team, and may not be under a free licence. Please satisfy yourself as to
## your rights to use the software. Also, please note that software in
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mx.archive.ubuntu.com/ubuntu/ lucid multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://mx.archive.ubuntu.com/ubuntu/ lucid-updates multiverse
deb-src http://mx.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

## Uncomment the following two lines to add software from the 'backports'
## repository.
## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
# deb http://mx.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse
# deb-src http://mx.archive.ubuntu.com/ubuntu/ lucid-backports main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu lucid partner
# deb-src http://archive.canonical.com/ubuntu lucid partner

deb http://security.ubuntu.com/ubuntu lucid-security main restricted
deb-src http://security.ubuntu.com/ubuntu lucid-security main restricted
deb http://security.ubuntu.com/ubuntu lucid-security universe
deb-src http://security.ubuntu.com/ubuntu lucid-security universe
deb http://security.ubuntu.com/ubuntu lucid-security multiverse
deb-src http://security.ubuntu.com/ubuntu lucid-security multiverse

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de xexu91
+1
+1
-1

ahmm veamos, en origenes del software cuales son las casillas que tienes marcadas??? y en actualizaciones??
El archivos sources-list esta correcto, por eso te pregunto a ver, y el cinelerra que paquetes necesita para su correcto funcionamiento.
Haz esto por consola sudo apt-get remove cinelerra && sudo apt-get autoremove && sudo apt-get purge && sudo apt-get autoclean && sudo apt-get update
y me dices, acuerdate de decirme tambien las opciones marcadas en origenes del softwaare

+1
+1
-1
Imagen de limas_alonso
+1
0
-1

cinelerra no lo logre instalar de hecho cuando intente descargar los repositorios comenzó la falla.

en origenes de software tengo marcado esto

software de ubuntu
software libre soportado por canonical (main)
software libre mantenido por la cominidad (universe)
controladores privativos para dispositivos (restricted)
software restringido por copy riht o cuestiones legales (multiverse)
codigo fuente (esta desactivado)

en otro software me sale esto

(deshabilitado) cdroom: [xubuntu 10.04 lucid_linx_-realse i386 (20100429)]main multiverse restricted universe

(desactivado) http://archeve.canonical.com/ubuntu lucid parnter

(desactivado) http://archive.canonica.com/ubuntu lucid parnter (codigo fuente)

(activado) http://launchpad.net.ferramroberto/minitube/ubuntu lucid main

en actualizaciones

actualizaciones de ubuntu

(activada) actualizaciones importantes de seguridad
(activada) actualizaciones importantes
(las de mas estan desactivadas)

y por ultimo cuando quiero activar cualquier apt-get este es el resultado

E: Tipo '' desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/akirad.list
E: No se pudieron leer las listas de fuentes.

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de xexu91
+1
0
-1

vale en otro software tienes que tener:
en la primera pestaña esta todo bien, la casilla de codigo fente ha de estar coloreada, en la segunda pestaña corrige estO:

(deshabilitado) cdroom: [xubuntu 10.04 lucid_linx_-realse i386 (20100429)]main multiverse restricted universe

(activado) http://archeve.canonical.com/ubuntu lucid parnter
(activado) http://archive.canonica.com/ubuntu lucid parnter (codigo fuente)
(activado) http://launchpad.net.ferramroberto/minitube/ubuntu lucid main

luego actualizas, y te saldra un mensaje, luego haz esto
sudo apt-get autoremove
sudo apt-get purge cinelerra
sudo apt-get install bleachbit deborphan

y me dices lo que te salga

+1
0
-1
Imagen de xexu91
+1
0
-1

tienes un repositorio que se llame akirad??? o una aplicacion qe se llame asi??

+1
0
-1
Imagen de limas_alonso
+1
0
-1

lo de akirad es el repo donde pretendia descargar cinelerra el cual no logro bajar.

ya hice lo que me dijiste en origenes de software y lo que salio al actualizar cue este mensaje

No se pudieron descargar todos los índices de los repositorios

El repositorio quizá no esté disponible o no se pudo contactar con él por problemas en la red. Si hay disponible una versión más antigua del índice que falló, se usará esa versión. En caso contrario el repositorio se ignorará. Compruebe su conexión de red y que la dirección del repositorio esté escrita correctamente en las preferencias.

doy enter y sale este otro dialogo
Se ha producido un error

Se proporcionaron los siguientes detalles:
E: Tipo '' desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/akirad.list
E: No se ha podido bloquear el directorio de listas

E: Tipo '' desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/akirad.list
E: No se pudo leer la lista de fuentes.
Vaya al diálogo del repositorio para corregir el problema.
E: _cache->open() failed, please report.

al terminar intento una vez mas con apt-get autoremove y me sale otravez lo mismo
E: Tipo '' desconocido en la línea 1 de lista de fuentes /etc/apt/sources.list.d/akirad.list
E: No se pudieron leer las listas de fuentes.

esta es la pagina donde quise descargar cinelerra por si te sirve de algo
http://www.cesarius.net/instalar-cinelerra-en-ubuntu-804-hardy-heron/

te digo que no logro descargar nada se quedo trabada cuando quise descargar la segunda linea

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de xexu91
+1
0
-1

vale, ha ocurrido lo que esperaba, en origenes del software tienes eliminado lo del akirad no?
En caso contrario pon en una terminal:
sudo nautilus
y te vas a la ruta de:
etc/apt/sources.d
y dentro de esa carpeta elimina el archivo que se llame akirad

+1
0
-1
Imagen de limas_alonso
+1
0
-1

muchisimas gracias ya esta listo y todo arreglado
te debo una, ojala te pudiera invitar un rico capuccino o frapuccino en mi cafetería, pero al no poderse te los mando virtuales...

pues fue un placer estar en contacto con tigo y ojala nos encontremos en otro post...
nuevamente muchas gracias

+1
0
-1

yo voto por un foro donde todos los participantes hagamos esto:

+ Google
- Post

Imagen de xexu91
+1
0
-1

jajaj ;) me alegro de que te funcionase! nos vemos entonces! y gracias por el cafe virtual!

+1
0
-1