Acentos desfasados

Imagen de lrbottini
0 puntos

Hola Gente, tengo instalado Ubuntu 10.10, el problema que estoy teniendo es que al querer escribir una letra con acentro sucede esto: ´a ´e ´i , o sea no acentua la misma.

Alguna idea al respecto?

Saludos.

Imagen de AleMalatesta
+1
0
-1

Intenta Sistema -> Preferencias -> Teclado , entra en la solapa distribuciones. Yo tenía configurado Español y los acentos me salían al revés. Añadí la distribución Latino américa quite Español y le di a la opción aplicar a todo el sistema. Hay debajo un campo donde hacer la prueba, a mi me funcionó.
Saludos.

+1
0
-1
Imagen de lrbottini
+1
0
-1

Gracias por tu respuesta, probe agregando todas los layouts de latin america y españa pero sigue sin coincidir, por lo que estuve viendo en el siguiente link

http://en.wikipedia.org/wiki/Keyboard_layout#Spanish_.28Spain.29.2C_aka_...

mi teclado es spanish international sort, por lo visto no esta en la lista.

+1
0
-1
Imagen de mortiis
+1
0
-1

yo tengo el mismo problema, recien hice una instalacion limpia de ubuntu 10.10 y no he podido solucionar el problema con los acentos, antes ya contaba con ubuntu 10.10 pero desde una actualizacion del 10.04 y no tenia este problema,

espero podamos arreglar el problema pronto

+1
0
-1
Imagen de fcanoespin
+1
0
-1

Sobre este problema he leído algo, pero aún no he encontrado la solución. Por lo visto hace un año la dio un tal membrive, pero el link está muerto. En mi caso es un problema únicamente de lo editores de kde (kwrite, kile, kate, etc.). He probado mil cosas:
- configuraciones de teclado
- crear el .kde de nuevo
- actualización de versiones
- he probado con diversos usuarios

y NA. Ando desesperado.

+1
0
-1
Imagen de enriaco
+1
0
-1

Yo tengo el mismo teclado que tú. Los acentos me funcionan correctamente.
En las Preferencias de Teclado está seleccionada la distribución "España".
Sin embargo, hay un detalle curioso que quizá te pueda ayudar. En ésa misma ventana, hay una opción que dice "Modelo del teclado". En mi caso la selección dice "Teclado gestionado por evdev".
No tengo la menor idea de qué es evdev.
Te paso el dato por si te sirve (y nótese que no me faltó ningún acento aquí...eso creo).

EDITO: Ya encontré que es evdev. Está en los repositorios con el nombre:
X.Org X server -- evdev input driver

This package provides the driver for input devices using evdev, the Linux
kernel's event delivery mechanism. This driver allows for multiple keyboards
and mice to be treated as separate input devices.

More information about X.Org can be found at:

This package is built from the X.org xf86-input-evdev driver module.

+1
0
-1

"No deseo pertenecer a un club que admite miembros como yo"
Groucho Marx

Imagen de Cleon
+1
0
-1

Quizá es demasiado sencillo para ser la solución, pero...
Tenía el mismo problema, y he quitado todas las combinaciones de teclado en todos los idiomas, luego..
Preferencias--> teclado--> distribuciones--> añadir--> por idioma-->(y de las listas..) idioma: Español;castellano
variante: España

Suerte.

+1
0
-1
Imagen de SanJorgeK
+1
0
-1

Si el teclado está en inglés, lo más práctico creo yo es que habilites el layout de teclado que se llama "USA Alternative international", andá a:

System > Preferences > Keyboard > Layout tab

y agregá "USA Alternative international (former us_intl)".

Para tipear acentos tipeás la tecla "'" seguido de la vocal: á
Y para las eñes, Shift + "~" + n: ñ

+1
0
-1