Error al compilar un paquete ArchC

Imagen de nogueradi
0 puntos

este es mi equipo:
processor : 0
vendor_id : AuthenticAMD
cpu family : 15
model : 95
model name : AMD Sempron(tm) Processor 3400+
stepping : 2
cpu MHz : 1000.000
cache size : 256 KB
fpu : yes
fpu_exception : yes
cpuid level : 1
wp : yes
flags : fpu vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush mmx fxsr sse sse2 syscall nx mmxext fxsr_opt rdtscp lm 3dnowext 3dnow up rep_good extd_apicid pni cx16 lahf_lm extapic cr8_legacy
bogomips : 1999.71
TLB size : 1024 4K pages
clflush size : 64
cache_alignment : 64
address sizes : 40 bits physical, 48 bits virtual
power management: ts fid vid ttp tm stc
----------------------------------------------------------------------

Realiza correctamente configure, make make install,( con el ultimo paquete binutils, y gdb) pero a la hora de cambiar al directorio del modelo (mips-v0.7.8) y generar las herramientas de los binarios
orden: ../archc-v2.1/bin/acbingen.sh -amips1 -i‘pwd‘/../bin/ mips1.ac

me sale que

Generating machine dependent code...
Patching...
Copying files to binutils source tree...
Skipping patching...
Copying files to gdb source tree...
Installing the binary utilities...
Configuring for a x86_64-unknown-linux-gnu host.
Invalid configuration `x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized
Invalid configuration `x86_64-unknown-linux-gnu': machine `x86_64-unknown' not recognized
Unrecognized host system name x86_64-unknown-linux-gnu.

¿que estoy haciendo mal? ¿pq lo configura para un x86?