Ubuntu 10.10 no graba CD's y ahora tampoco los lee.

Imagen de Original Flo
0 puntos

Buenas, pues resulta que tengo un laptop hp dv7 con una grabadora de cd/dvd hp dvdram gt 20l y no me deja grabar cd's con ningún programa de grabación (brasero, k3g, gnomebaker, etc, etc...), pero eso no es lo curioso.

Ya que no me dejaba grabar cd's, fui a casa de mis padres, que también los he ubuntualizado y resulta que en ninguno de sus ordenadores desktop (tien 3) tampoco deja grabar cd's. Al final, como no me dejaba grabar en ningún ordenador con ubuntu 10.10, tuve que usar un pc que tenían mis padres con xp para poder grabar un cd que me hacía falta.

La grabadora de mi laptop está nueva ya que la cambié hace menos de 6 meses, con ubuntu 10.04 no tenía problemas para grabar, solo me pasa con 10.10 y lo raro es todas las unidades de cd (tanto la mía como las de mis padres) leen perfectamente.

Sabéis si se trata de algún bug? a alguien mas le pasa? me podéis ayudar a solucionarlo?

Me quedo a la espera a ver si alguien me puede ayudar.

Un saludo.

Imagen de artiv
+1
0
-1

Ola originalFlo

A mi tampoco me graba los cds, pensaba que era cosa de mi ordenata porque ya me pasaba con el lucyd

pero si tu dices eso habrá que empezar a pensar en bug.

+1
0
-1
Imagen de Original Flo
+1
0
-1

A ver si alguien nos puede sacar de dudas.

Un saludo.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Se sabe algo de esto ya, sigo con el mismo problema y por lo que he podido encontrar buscando por internet, hay mas gente con el mismo problema y de momento no he encontrado solución alguna.

Cambié de grabadora y nada.

Un saludo.

+1
0
-1
Imagen de bogus_86
+1
0
-1

Yo tambien tengo un problema similar, pero a mi si me lee y graba CD, pero los DVD de peliculas no los detecta, y los DVD virgenes si los detecta pero no quiere grabarlos ni con k3b ni con nada.

Ojala alguien nos ayude con esto, ya que tengo que entrar constantemente a Windows para poder ver DVD's y quemarlos.

+1
0
-1
Imagen de Original Flo
+1
0
-1

no tengo windows, solo ubuntu desde hará ya casi dos años, creo. Me quite windows del todo, solo en maquina virtual y para jugar a algún juego únicamente.

A mi leer me lee, pero no me graba nada, además me pasa en mi laptop y en todos los ordenadores de sobremesa, no tengo ni un solo pc con ubuntu que grabe nada y a los ordenadores que tienen mis padres en su casa, que les quite a todos el windows menos a dos, los que están con ubuntu tampoco graba ninguno.

El que mas me preocupa que no grabe es el laptop, que es el que realmente uso.

Cada vez que necesito grabar algo, tengo que montar un dispositivo logistico de la leche para buscarme la vida descargando lo que sea en casa de alguien y grabando allí.

Por internet he encontrado que este problema lo tiene mas gente, pero no he encontrado ninguna solución.

Molaría que alguien que tenga mas conocimientos pueda postear alguna respuesta. Llevo con este problema desde hace casi un año y no hay manera, incluso me compre una grabadora nueva y nada, me grabo al principio de ponerla dos cd's y luego cuando actualicé a maverick, dejo de grabar, vamos, un marron en toda regla.

A final de mes pasaré toda la info del laptop a un disco duro externo y borrare todo el disco duro y haré una instalación limpia desde 0, a ver si así me vuelve a funcionar.

Para principios de mayo postearé a ver si a funcionado.

Un saludo.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

Ya instalastes todos los codecs?????

en la terminal ejecuta esto;

sudo apt-get update && sudo apt-get -y dist-upgrade

sudo apt-get -y install ubuntu-restricted-extras

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

sudo apt-get -y install non-free-codecs && sudo apt-get -y install libdvdread4 && sudo /usr/share/doc/libdvdread4/install-css.sh

con eso tendrías.

Saludos.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de Original Flo
+1
0
-1

Pruebo y en un rato te digo como me ha ido.

Un saludo y gracias.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Ya tenía instalados los repositorios medibuntu y los restricted y todo desde hace tiempo.

He hecho lo que pones en el post y ha habido un cambio, aunque no tengo claro si es positivo o negativo.

Antes leía, no grababa pero reconocía los cd's o dvd's vírgenes.

Después de hacer lo que me has dicho, ni lee, ni graba ni reconoce ningún tipo de cd's.

Como hago para que me vuelva a leer por lo menos?

Un saludo.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Tengo un procesador amd64 y uso la versión i386, puede tener algo que ver.

Pensaba hacer una instalación limpia desde 0 para cuando salga natty y poner la versión 64bits.

A ver si me ayudáis para que vuleva a leer por lo menos, así podré instalar natty 64 bits cuando salga.

Un saludo.

+1
0
-1
Imagen de fernanchel
+1
0
-1

Desconozco la causa del problema, no obstante lo que os puedo aconsejar es la inhabilitación del automontado en nautilus. De manera que al insertar un cd aparecerá en Lugares, pero si no lo abrís, no estará montado, con lo cual no aparecerá el icono en el escritorio y el programa de grabación (Brasero, K3b...) debería funcionar sin problemas. Es una forma de prevenir conflictos entre nautilus y el programa de grabación por la utilización del bus.

Para ello vamos a Aplicaciones>Herramientas del Sistema>Editor de configuración

Si no aparece el Editor lo activáis en Sistema>Preferencias>Menú Principal

Una vez abierto el Editor de Configuración nos dirigimos a

apps>nautilus>preferences

Y allí desmarcad las casillas media_automount y media_automount_open

Si con esto no funciona seguramente habrá que confirmar que es un bug.

Saludos y ya me contaréis

+1
0
-1
Imagen de Original Flo
+1
0
-1

Pues eso, que ya lo he hecho y sigue igual.

En lugares no me aparece la unidad de cd/dvd, me aparece en equipo.

Alguna idea?

Un saludo.

+1
0
-1
Imagen de teamcpc
+1
0
-1

Yo si he conseguido grabar CDs y DVDs con el K3B, con el brasero a veces terminaba fallando.

Eso si tengo la versión de Ubuntu de 32 bits, quizá sea un problema con la de 64 bits.

+1
0
-1
Imagen de artiv
+1
0
-1

bueno, siempre usé (y seguiré usando) gnome, pero hace un tiempo instalé el kde y el unity para probar.

Al tema, ayer me dió por grabar un cd y en vez de cambiar al jaunty como siempre, lo he grabado con el K3b y zás... me ha funcionado.

Así que hoy he limpiado el ordenata y me he quedado sólo con el maverick. A saber lo mismo luego empieza a fallar el k3b pero de momento me ha funcionado.

Intentarlo probar, instalaros el kde. O me imagino que se puede instalar el k3b directamente en gnome. Yo he grabado el disco con K3b utilizando Gnome.

Bueno, pues eso, que el k3b me alegró el fin de semana.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Yo tengo instalada la versión de 32 bits, pero mi procesador es de 64.

Por eso digo que con natty instalaré la de 64, a ver si el problema es por estar usando la versión de 32.

A ver si alguien me da alguna solución.

Un saludo.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Pues eso, que hasta hace 2-3 días, la unidad de cd/dvd, no me grababa, pero leía.

Después de seguir los pasos que me han ido comentando en este hilo, sigue sin grabarme y además ahora tampoco me lee.

Me podrían decir como hacer para volver a dejarla como estaba hacer 2-3 días, o sea, aunque no grabe que por lo menos lea?

Lo único que he hecho es lo que se comenta en este hilo, pero no se como hacer para volver a dejarlo como estaba antes de tocar nada.

Un saludo y gracias de antemano.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Pues eso, lo subo porque me urge que como mínimo me vuelva a leer para poder instalar natty desde 0 cuando salga.

Ya me da igual que grabe, pero por lo menos que vuelva a leer, como leía hace 2-3 días, antes de que hiciera lo que ustedes me indicaron.

Un saludo.

+1
0
-1
Imagen de fernanchel
+1
0
-1

"Después de seguir los pasos que me han ido comentando en este hilo, sigue sin grabarme..."

¿Cuáles son los pasos que has seguido?

+1
0
-1
Imagen de Original Flo
+1
0
-1

Pues fue después de hacer esto cuando me dejó de leer.

sudo apt-get update && sudo apt-get -y dist-upgrade

sudo apt-get -y install ubuntu-restricted-extras

sudo wget --output-document=/etc/apt/sources.list.d/medibuntu.list http://www.medibuntu.org/sources.list.d/$(lsb_release -cs).list && sudo apt-get --quiet update && sudo apt-get --yes --quiet --allow-unauthenticated install medibuntu-keyring && sudo apt-get --quiet update

sudo apt-get -y install non-free-codecs && sudo apt-get -y install libdvdread4 && sudo /usr/share/doc/libdvdread4/install-css.sh

A ver como puedo revertir esto y dejarlo como antes.

Un saludo.

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Te recomiendo leer esta información, tal vez es por lo que estas pasando:

https://bugs.launchpad.net/ubuntu/+source/cdrkit/+bug/149076

https://bugs.launchpad.net/ubuntu/+source/brasero/+bug/374190

En Ubuntu forums tambien hay información referente, más no se trata de un bug precisamente, te recomiendo que cheques esto primero:

http://ubuntuforums.org/showthread.php?t=644250

Aqui hay otra situacion con un lector de dvd ram como el tuyo, en una laptop similar a la tuya:

http://ubuntuforums.org/showthread.php?t=1429860

Saludos!.

P.D. Este no es un lugar de asistencia técnica, por favor no exigas respuestas, no lo digo con animos de regañar ni discutir, simplemente este foro es lo que es, ayuda entre usuarios y este foro no tiene absolutamente nada que ver con Cannonical, ya si te desagrada bastante tampoco estas obligado a permanecer, Incluso Ubuntu forums tiene un foro en español en donde también puedes obtener soporte, quizás uno que si se ajuste a tus necesidades, pero en fin buena suerte colega!.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de Dàrent
+1
0
-1

A mi me pasaba lo mismo y no se si sera el mismo problema pero no cuesta nada probar.

El brasero no me gravaba la mitad de dvd's hasta que me di cuenta de que las isos que el programa crea en el directorio /tmp/ ocupaban solo dos megas. Así que empecé a grabar en dos pasos, primero haciendo la iso, y luego si esta tenia el tamaño correcto pasandola al dvd. Por lo visto el problema no esta en la gravacion si no en la creacion de la imagen cuando lee los archivos de origen (ya sea otro cd o archivos de una compilacion). Creo que si buscais por ahi hay un bug, solo hay que googlear "brasero 2 mb iso"

En los foros recomendaban k3b, pero como no me gustan las aplicaciones kde prové gnomebaker. Esta en los repositorios

sudo aptitude install gnomebaker

És mas sencillo aun que el brasero pero a mi me sobra: grava desde otro cd/dvd, desde compilaciones, o desde archivos iso.

Espero que sirva de algo, saludos!

+1
0
-1
Imagen de artiv
+1
0
-1

bueno, en mi último comentario recomendé k3b porque me funcionó, pero oh vaya! decirlo, grabar una iso y darme error. Unica solución: grabar la iso en una memoria usb y grabar la iso en otro ordenata con jaunty. Con jaunty ningun problema en grabar con brasero.

Asi que voy a bajar el programa del que hablas a ver si tengo suerte, gracias por la info

Edito: Probado y funcionando. A ver si ahora es posible.

Gracias de nuevo, no conocía este programa pero aparte de ser sencillo y simple de usar la verdad es que funciona.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Pues el problema ahora ha "mutado" desde hace 6 o 7 posts.

Ya el problema no es que no grabe, si no que ahora ni siquiera me lee.

Llevo varios post preguntando como hacer para que vuelva a leer.

Ya lo de que no grabe, es casi hasta secundario, necesito que por lo menos lea (no me lee ni los cd's originales) para poder meter un live cd y instalar todo desde 0.

Como puedo hacer para que vuelva a leer?

Cambio el titulo al post para que no siga creando confusión.

Un saludo.

+1
0
-1
Imagen de Original Flo
+1
0
-1

Si, ya cambié el lector/grabador de cd por uno nuevo y si, aún poniendo otro nuevo, sigue pasando lo mismo.

Si faltan datos en mi consulta, por favor, no duden en pedir los datos que necesiten, que los postearé en el acto.

Un saludo.

+1
0
-1