¿Problemas con tu Tarjeta ATI? ¿Drivers Libres o Propietarios? [Soluciones Acá]

Imagen de 1antares1
0 puntos

[ ..::SOLUCIONES UBUNTU::.. ]

_______________________________________________________________________________________

Mi Comunidad Ubuntera, creo que muchos recuerdan la receta que publiqué hace ya algunos meses sobre:

"Instalación de Drivers de ATI [Tarjetas Soportadas - HD] -Drivers Propietarios-"

Tema:

http://www.ubuntu-es.org/node/141017

Se encuentra un poco des-actualizado y con algunos que otros detalles que faltaron por corregir, que podría confundir a muchos usuarios que inician su mundo en Ubuntu y tienen inconvenientes en instalar un Driver ATI que se hace muy fácil y rápido con las soluciones que propondré por experiencia personal con Ubuntu desde ya hace mucho tiempo.

No crearé ninguna guía o tutorial, ya que algunos de acá, podría tener Tarjetas antiguas o Chipsets arcaicos, como también Tarjetas que relucen ahora como los que son, el HD para adelante y pués, tendría que hacer 2 guías en la que con el tiempo se volverá obsoleto.

Constantemente estoy en la instalación y actualización de Drivers ATI para mi Tarjeta HD 4670, sea bajando el driver de su web (Recomendado), el FGLRX del Repositorio o agregando un Launchap.

_______________________________________________________________________________________

Invito a todos lo de ésta comunidad, que si tienen algún problema, duda por aclarar o inconveniente con la instalación y manejo de drivers, éste es su espacio.

Éste Tema estará abierto para aquellos que posean conocimientos básicos en el inicio de Ubuntu y estén con dudas con los Drivers para su Tarjeta Gráfica.

Acá les dejo algunos requisitos antes de publicar sus cuestiones:

-Publicar Modelo de la Tarjeta [Si es HD, publicar Versión. Y sino, también.].
-Versión de Ubuntu,
-Problemas presentes detallados [Que hizo antes... Como está ahora.... Como funciona su Sistema...]
-¿Sabe que es un .run?

_______________________________________________________________________________________

Trataré de resolver todos sus inconvenientes acá con la mayor paciencia y atención posible.

Estoy en creación de una guía muy práctica en .pdf para publicarla acá, pero aún los estudios me frenan tiempo y a inicios de Diciembre, estaré plenamente con el trabajo de ésta y otras Guías para ustedes, con mayor información de facilidad y eficacia para todos y todas acá.


- Comenzamos y se los dejo a ustedes....... 
- Espero sus Dificultades y les otorgaré las mayores soluciones posibles.

Saludos!

Imagen de haotenks_asakura
+1
0
-1

Ya lo resolví... solo tenia que forzar la desinstalacion de fglrx y ya.... gracias

+1
0
-1
Imagen de Aino12
+1
0
-1

Tengo la grafica: RX600 pro-256PCIE, que es ATI si no me equivoco, e buscado drivers por todos lados y solo me sale una pagina en la que se suvio el driver hace ya casi 8 años y en la que ys no se puede descargar.. Los de windows si que están disponibles, pero linux ya no..la verdad es que lo ralentiza bastante no tener el driver, tengo un amd atlhon de 64 bits y la versión 12,04 de ubuntu también de 64 bits .

+1
0
-1
Imagen de iL CaPoChA
+1
0
-1

Hola, cómo estas.
Te cuento mi problema: mi tarjeta no logra la resolución 1600x900 que mi monitor samsung syncmaster 2033sn plus requiere como optima. Esto hace que se vea borroso y en mala calidad. Estoy entrando en el mundo linux y mis conocimientos son muy pobres. No se cómo configurarla para que se vea bien! Ya pasé por varias versiones de ubuntu y encontre una distro que me viene perfecto por mis necesidades laborales que es ubuntu studio, probe ubuntu 13.10, 12.04, y ahora estoy con 14.04

ilcapocha@LaNave:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 14.04.1 LTS
Release: 14.04
Codename: trusty

La placa es esta:

ilcapocha@LaNave:~$ lspci | grep -i vga
01:05.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RS880 [Radeon HD 4200]

*-display
descripción: VGA compatible controller
producto: RS880 [Radeon HD 4200]
fabricante: Advanced Micro Devices, Inc. [AMD/ATI]
id físico: 5
información del bus: pci@0000:01:05.0
versión: 00
anchura: 32 bits
reloj: 33MHz
capacidades: pm msi vga_controller bus_master cap_list rom
configuración: driver=radeon latency=0
recursos: irq:18 memoria:d0000000-dfffffff ioport:d000(size=256) memoria:fe9f0000-fe9fffff memoria:fe800000-fe8fffff

Los modos que me reconoce son estos:

ilcapocha@LaNave:~$ xrandr
Screen 0: minimum 320 x 200, current 1024 x 768, maximum 8192 x 8192
VGA-0 connected 1024x768+0+0 (normal left inverted right x axis y axis) 0mm x 0mm
1024x768 60.0*
800x600 60.3 56.2
848x480 60.0
640x480 59.9
DVI-0 disconnected (normal left inverted right x axis y axis)

NO parece tener ningun problema mis controladores. Ya probé en las demas distros de instalar los propietarios y los legacy y siempre termine formateando y reinstalando nuevamente porque no supe como volver atrás lo que había hecho ya se veía peor que antes. Me pasaba con ubuntu studio 12.04 que por momentos con el arandr me tomaba la resolución 1600x900 perfecto! Me reconocía el monitor y andaba de lujos! Pero al reiniciar el equipo volvía a estar como al principio.

Te agradecería mucho me pudieras ayudar a poder configurar mi sistema.
Saludos!!! Y gracias de antemano!

+1
0
-1

iL cApOcHa

Imagen de iL CaPoChA
+1
0
-1

[ 10.270] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
[ 10.270] Entry deleted from font path.
[ 10.270] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
[ 10.270] Entry deleted from font path.
[ 10.270] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
[ 10.270] Entry deleted from font path.
[ 10.270] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
[ 10.270] Entry deleted from font path.
[ 10.270] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
[ 10.270] Entry deleted from font path.

[ 10.565] (WW) Warning, couldn't open module fglrx
[ 10.565] (EE) Failed to load module "fglrx" (module does not exist, 0)

[ 10.594] (WW) Warning, couldn't open module fglrx
[ 10.594] (EE) Failed to load module "fglrx" (module does not exist, 0)

[ 10.600] (WW) Falling back to old probe method for modesetting
[ 10.600] (WW) Falling back to old probe method for fbdev
[ 10.600] (WW) Falling back to old probe method for vesa

[ 8319.670] (EE) RADEON(0): [DRI2] DRI2SwapComplete: bad drawable

+1
0
-1

iL cApOcHa

Imagen de SIRYUY
+1
-1
-1

Hace recientemente que estoy (volvi) a ubuntu, tengo instalado la versión 14.04 LTS x64 en mi portátil HP pavilion 2035la con AMD Phenom(tm) II P820 Triple-Core Processor × 3 y una tarjeta grafica ATI Mobility Radeon HD 4200.
Pues he intentado de todo pero nada, he descargado directamente de la pagina de amd la version 13.01 de catalyst pero al ejecutar los comandos me sale que hay que instalar unas herramientas extras (tools) y se sale... y en detalles de mi pc solo aparece en graficos "Gallium 0.4 on AMD RS880"... cuando emulo windows por WMplayer me sale errors con el grafico:
"As a result, this virtual machine may experience very low graphics performance. Follow the instructions provided by your graphics card vendor or Linux distribution in order to update your computer's OpenGL drivers." y "The 3D features of the virtual machine will be disabled."
ayuda por favor... dame los pasos uno a uno

+1
-1
-1
Imagen de Luiggi_AI
+1
-1
-1

-ATI Radeon HD 5670 (Gigabyte GV-R567D3-1gi). (Motherboard Biostar H81MHV3 // Procesador i7)
-Ubuntu 14.04 LTS x84_64,
-Instalè por error el controlador binario de la pagina de AMD , decia versiòn 14.04, no me di cuenta que al descargar figuraba como 14.01. Tras instalar todo corria con normalidad, PERO tras reiniciar la primera vez, la pantalla se queda negra al iniciar Ubuntu (no aparecen mensajes de error de ninguna clase). SI desconecto la placa de video Radeon, y uso la integrada, no tengo problemas. el SO funciona normalmente)
-¿Sabe que es un .run? NO.

+1
-1
-1

Páginas