AYUDA - LTSP en Ubuntu 10.10

Imagen de santo_pendorcho
0 puntos

Buenas gente, acabo de instalar un el paquete LTSP en ubuntu 10.10, todo a la perfección, y tambien instale viertualbox para probar el servidor de estaciones inteligentes.
En virtualbox me cree una pc sin ningun OS y configure para que bootee de la placa de red, tambien configure la placa de red de la pc virtual en modo bridge.
Hasta ahi todo bien, boteo desde la pc virtual y me aparece la ventana de logueo de ubuntu ltsp con la ip 192.168.0.21, al ingresar el usuario y password se me desconecta la sesion y me aparece nuevamente la ventana de login, al ver el log del sistema (auth.log) me figura esto:

Nov 21 19:20:26 ubuntu sshd[3411]: Accepted password for alejandro from 192.168.0.21 port 56163 ssh2
Nov 21 19:20:26 ubuntu sshd[3411]: pam_unix(sshd:session): session opened for user alejandro by (uid=0)
Nov 21 19:20:26 ubuntu sshd[3501]: error: Failed to allocate internet-domain X11 display socket.
Nov 21 19:20:27 ubuntu sshd[3501]: subsystem request for sftp
Nov 21 19:20:28 ubuntu sshd[3501]: error: Failed to allocate internet-domain X11 display socket.
Nov 21 19:20:28 ubuntu sshd[3501]: Received disconnect from 192.168.0.21: 11: disconnected by user
Nov 21 19:20:28 ubuntu sshd[3411]: pam_unix(sshd:session): session closed for user alejandro

Esto se genera en el log cada vez que me quiero loguear. Alguno de ustedes les paso lo mismo.
La version de ubuntu es la 10.10 Desktop Edition.

Saludos, y espero sus comentarios.