Problema con la red de windows

Buenas tengo ubuntu 5.1 instalado hace poco. primero la red me iba bien pero de repente, entro en la red de windows y ya no aparece el grupo de trebajo "langroup" y no puedo acceder a los otros PC's.

hago ping y responde, aparentemente todo funciona bien

cuando abro el archivo smb.conf desde root lo abre pero me da el siguiente mensage:

root@makina:/home/mark# gedit /etc/samba/smb.conf

(gedit:21076): GnomeUI-WARNING **: While connecting to session manager:
Authentication Rejected, reason : None of the authentication protocols specified are supported and host-based authentication failed.

he instalado ubuntu en otro ordenador de la red y desde ese si que accedo normalmente a la red como sucedia con el mio antes.
he copiado abierto los archivos smb.conf de los dos y estan igual.

las opciones de Sistema->Administracion->Red estan igual también en ambos ordenadores.

Imagen de lmiranda
+1
0
-1

Al igual que el compañero/a anterior presento casi el mismo problema lo unico que yo tengo (windowsxp) y UBUNTU (Gnome) instalados, por necesida debo tener windows pero sera por poco tiempo, lo que pasa es que cuando voy a iniciar sesion por windows con la cuenta del dominio me da un error que me dice que la hora actual de la maquina no esta actualizada con la hora de internet....si a alguien le ha pasado lo mismo y sabe como erradicar el problema por favor me tire un cabito.....gracias
!!!Y Viva Linux.libre.libre.libre!

+1
0
-1

Livan Rodriguez Miranda
Universidad de las Ciencias Informaticas
lmiranda@estudiantes.uci.cu