Netbeans como editor de html (La plataforma actual no es válida. Puede elegir una válida, o resolver la platafo...)

Imagen de fenix10005
0 puntos

Hola a todos, estoy tratando de utilizar netbeans como editor de html, en windows lo hice sin problemas siguiendo esta guia:

http://platform.netbeans.org/tutorials/nbm-htmleditor.html

Pero cuando trato de hacer lo mismo en ubuntu sale un error en el primer paso me da este mensaje: "La plataforma actual no es válida. Puede elegir una válida, o resolver la platafo..." como se ve en la siguiente imagen:

http://img573.imageshack.us/img573/84/khtml1.png

Datos de mi soft:

Ubuntu es 10.04
Netbeans 6.9.1 para Java SE