Login de Usuarios en LTSP

Imagen de mmarinb
0 puntos

Hola chicos, tengo una instalacion de ubuntu 10.10 en una maquina virtual funcionando como LTSP. Una maquina cliente se conecta a el, todo perfecto hasta que me muestra la ventana del login.
Le pongo el usuario del servidor (taller) y dice "Comprobando contrasena" y luego dice "Servidor no responde, reiniciando" y asi se queda.

En definitiva, no me puedo loguear.
Cabe destacar, que la instalacion del ltsp lo hice a la ubuntu way. Desde el boot, seleccione "instalar servidor ltsp"

Observacion:
En el servidor, no se escribe ningun registro en auth.log al momento de intentar loguear desde el cliente ltsp.

Un saludo.

Imagen de steev_666
+1
0
-1

Pues mi forma no fue realmente muy ortodoxa pero puede que de algo te ayude.

Lo que yo hice es instalar otro escritorio, ejemplo xfce, kde.

2 cree los usuarios (despues de crearlos reinicie el servidor, parece ser obligatiorio ya que si intentas iniciar despues de crearlo te bota)

3 iniciar con el usuario en la terminal seleccionando tipo de secion kde-xfce

4 despues de iniciar 1 vez, ya podras iniciar en cualquiera de los otros modos

de menos asi fue como a mi me sucedio, ni idea del por que, no soy ningun experto y al contrario tambien ando experimentando apenas

+1
0
-1

MB: Asus Croshair Formula IV ROG

Mem: 4 Gb Kingston HiperX 2000 Mhz 9-9-9-24

Procesador: AMD 1090T BE @ 4.0 (en proceso de mas overclokeo :D)

T/Video: Ati All-In-Wonder x1900 256Mb @ (600CoreX1200Mem)

T/Sonido: Sb Audigy 2 ex +

Imagen de hashashin
+1
0
-1

Buenas aunque lo instales directamente ltsp no se acaba de configurar no se si sera un bug, pero tiene facil solucion: sudo ltsp-update-image
Despues de ejecutar eso todo deberia funcionar.

Salud.

+1
0
-1
Imagen de albert_arbiol
+1
0
-1

Buenas, yo me encuentro que los usuarios en los clientes, no se autentifican. Soy nuevo, les explico mi panorama:

Servidor ltsp con Ubuntu 8.04

Usuarios creados en servidor.

Cuando arranco un cliente, no me deja entrar, me dice algo asi como que este terminal no puede autentificarse para conectarse al servidor.

Estoy buscando ayuda y he llegado a este hilo, si alguien puede ayudarme , estaria muy agradecido, cualquier cosa que pueda ayudar yo, lo haré.

Saludos.

+1
0
-1