PERDIDO Y PERDIENDO LA FE.

Imagen de aku
aku
0 puntos

Hola de nuevo. He comprobado mis particiones desde mi particion windows kon el "partition magic" y sale asi:
Local Disk (C:) NTFS 38.5gb(size) Active Primary
LOcal Disk (*:) LINUX EXT3 196,5gb(size) None Primary
/(*:) Linuxext3 3,4gb(size) 2,1gb(used) None Primary
(*)Extended 180(¡¡mg!!) None Primary
SWAPSPACE (*.) Linuxswap 180 (¡¡mg!!) None LOgical

nota: lo de ¡¡mg!! no sale asi pero es para resaltar que creo que para la swap deberia coger mas.

Cuando hice la primera instalacion sin windos no me puso esos valores. Puso 3,1 gb en swap y alguna otra cosa diferente.

Por favor decidme si esta correcto y si de no estarlo podria "resize" esa particion de swap desde mi sesion de windows con el "partition magic" o desde la de linux con algun programa similar sin que afectase a mi sesion ubuntu.

Por otro lado ubuntu no me lee mp3 ni video avi etc... He intentado varios metodos como el gst-registrer-0.8, tb quitando los # de las filas que empezaban por deb en la ventana que me aparecia tras introducir en la terminal "$sudo gedit /etc/apt/sources.list",tambien descargando los paquetes synaptic esos,tambien introduje "sudo aptitude install gstreamer0.8-plugin-multiverse", tambien ejecute en la terminal "sudo dpkg -i automatix-ubuntu_4.4-2_i386.deb" pero tampoco resulto, tambien creo que descargue lo de"gstreamer0.8-mad" y dio error.Vamos que todo esto son consejos que me han dado aqui pero lo he probado todo y sigue sin funcionar. Porfavor echadme una mano que estoy bastante perdido. un saludo.

Y otra cosa,cuando hace un momento he encendido mi pc me salia todo con un tono rojizo muy sospechoso y el escritorio linux se veia a rayas y el escritorio windows se veia kon el mismo tono rojizo.Ya no se si es debido a una incorrecta instalacion o a un fallo de mis componentes (espero que no pues son nuevos).Despues de reiniciar se ve todo correctamente pero me kedao preocupado. Bueno espero sus sugerencias, gracias de antemano.

Imagen de Hach Winik
+1
0
-1

Que tal Aku:

1.- Repositorios:
usa estos http://www.ubuntu-es.org/node/13819 amí me han funcionado bastante bien... o genera tu source.list desde aquí: http://www.ubuntulinux.nl/source-o-matic

en terminal has:
$sudo gedit /etc/apt/sources.list y reemplaza lo que tienes por lo del post anterior o por la lista que generaste.

Luego, has un:
sudo aptitude update
ó entra a Synaptic, actualiza (si te saca una ventana de avizo que no tienes algunos keys, dale aceptar, y listo).

2.- Para ver videos, instala los w32codecs, el gstreamer-plugins (este se encarga de seleccionar todos los otros gstreamers necesarios) y el totem-xine, con eso debería funcionarte correctamente.

3.- Swap: En realidad no necesitas mucho de esta, a menos que tengas una computadora algo veterana, por lo regular se usa el doble de la memoria física, si tienes 128mb ram-256 swap...

4.- Lo de tu monitor, me ha pasado lo mismo y ha tenido que ver el regulardor de voltaje de mi pc, o que he prendido primero el CPU y luego el monitor... ¿Tienes 'tierra' en tu conexión eléctrica para proteger de los cambios en el voltaje de la luz?

Saludos.

Ing. José Leopoldo Sánchez Ramos
Monterrey, N. L. México

+1
0
-1

Saludos

José Leopoldo Sánchez Ramos