Ubuntu 10.10 no reconoce mi Epson stylus DX4400

Imagen de guyfawkes
0 puntos

Buenas.

Estoy empezando a dar mis primeros pasos en el mundo de linux, en concreto a traves de Ubuntu 10.10 y me estoy topando con algunos problemas.

En concreto este problema es que mi equipo, funcionando bajo ubuntu 10.10, no reconoce a mi multifuncion Epson stylus dx 4400 conectada por USB.

En concreto el mayo problema lo tengo con el scaner, basicamente porque es lo que más utilizo.

He instalado :

imageScan.

Simple Scan

Skanlite.-

y Xsane

Y ninguno de ellos la detecta.

En este equipo tengo una partición con dos sistemas operativos. Uno el ya comentado y el otro con Windows 7, lo curioso es que lo detecta a la primera y funciona sin problemas.

en la página oficial no aparece este modelo en concreto, el más similar es la DX4200.
Esto se puede comprobar en la página :

http://avasys.jp/eng/linux_driver/download/lsb/epson-inkjet/escpr/

al entrar ahi me encuentro con los siguientes drives para descargar:

* epson-inkjet-printer-escpr-1.0.1-1lsb3.2.i486.rpm
* epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb
* epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm
* epson-inkjet-printer-escpr_1.0.1-1lsb3.2_amd64.deb
* epson-inkjet-printer-escpr-1.0.1-1lsb3.2.src.rpm

Aqui es donde me pierdo, no se exactamente si me tengo que descargar todos, uno, o alguno de ellos, en principio me los he descargado todos.

Al pulsar por ejemplo en el que dice * epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb

Me aparece el centro de software de ubuntu y se me instala sin que haya modificación alguna en lo que es la detección del scaner.

Entre lo nuevo que resulta todo y la dificultad del caso ando realmente perdido.

Leyendo en foros y demas me parece entender que "hay que pasar los archivos .rpm a .deb", no se si esto es asi. Aunque de ser asi ya digo que no sabria si es con uno de ellos, con todos o con que.

De todos modos he intentado hacer esto, por si acaso, y en la terminal me aparece:

jota@jota-Desktop:~$ cd Escritorio
jota@jota-Desktop:~/Escritorio$ sudo alien -i epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
aviso: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Cabecera V3 DSA/SHA1 Signature, ID de clave 8aa65d56: NOKEY
warning: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 8aa65d56: NOKEY
Warning: Skipping conversion of scripts in package epson-inkjet-printer-escpr: postinst postrm preinst
Warning: Use the --scripts parameter to include the scripts.
aviso: epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm: Cabecera V3 DSA/SHA1 Signature, ID de clave 8aa65d56: NOKEY
dpkg --no-force-overwrite -i epson-inkjet-printer-escpr_1.0.1-2_amd64.deb
dpkg: error al procesar epson-inkjet-printer-escpr_1.0.1-2_amd64.deb (--install):
no se puede acceder al archivo: No existe el fichero o el directorio
Se encontraron errores al procesar:
epson-inkjet-printer-escpr_1.0.1-2_amd64.deb
Unable to install at /usr/share/perl5/Alien/Package/Deb.pm line 92, line 235.
find epson-inkjet-printer-escpr-1.0.1 -type d -exec chmod 755 {} ;
rm -rf epson-inkjet-printer-escpr-1.0.1
jota@jota-Desktop:~/Escritorio$

¿Alguna idea?

Gracias por vuestro tiempo.

Imagen de xrax063
+1
0
-1

Comienzo comnetandote que tube exactamente el mismo problema(con otra impresora Epson) en mi primer semana con Ubuntu. La cosa, mi nuevo amigo guyfawkes, es que los creadores del Hw proporcionan los drivers a M$oft, entonces no te sorprenda que W$ reconozca algunos dispositivos mas facilmente que Lx. algunos controladores para Lx los dan las empresas (para descargas, no para integrar al SO) y otros son creados por gente como tu o como yo con conocimientos y muchas ganas de ayudar, la comunidad.

Entrando un poco en tema te cuento que asi tengas un software capaz de escanear (como el Xscane) sin drivers no te sirve, para instalar (algo) en Lx no lo haces como en W$ con ejecutables.exe, aqui tienes mas opciones por ejemplo como pudiste ver .rpm y .deb, los .rpm son comprimidos (como el famosisimo zip) cuando lo descomprimes puedes usar lo que tiene adentro. Los deb son paquetes para debian (Ubuntu está basado en Debian) y para ejecutarlos puedes abrir la terminal (ctrl+T o Alt+F2) y teclear

$ sudo dpkg -i /rutadelarchivo/archivo.deb

por ejemplo, yo baje archi.deb y quedo en descargas, entonces seria

$sudo dpkg -i /home/leonardo/Descargas/archi.deb

por cierto, tienes que tener en cuenta que version de Ubuntu tienes para saber cual puedes descargar, si i386 o x64, si no estas seguro teclea en la terminal

$ uname -a

mi respuesta por ejemplo es:

leonardo@Ubuntu-Ra:~$ uname -a
Linux Ubuntu-Ra 2.6.35-24-generic #42-Ubuntu SMP Thu Dec 2 02:41:37 UTC 2010 x86_64 GNU/Linux

X86_64 = 64
i836 = 32

de todas maneras te recomiendo que revises este hilo

http://www.ubuntu-es.org/node/12100

cualquier duda estoy atento ;)

por último te doy una calida Bienvenida al Software libre, a Linux, a Ubuntu y a Ubuntu-es :)

+1
0
-1

_______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de xrax063
    +1
    0
    -1

    No se si ya viste este blog

    http://blog.toranks.es/instalar-impresora-epson-stylus-dx4400-en-debian-ubuntu/

    en google es la primer opción que arroja jaja ;) cuidado te regañan los modreadores por no googlear bien, claro que puede que no entiendas algo si es asi vas comentando aqui ;)

    salu2

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Si, fue lo que primero que probé. y nada.

    Al poner lo que dice en su blog:

    jota@jota-Desktop:~/Escritorio$ sudo alien --scripts -d iscan-2.10.0-1.c2.i386.rpm
    File "iscan-2.10.0-1.c2.i386.rpm" not found.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de guyfawkes
    +1
    0
    -1

    Buenas y gracias por la bienvenida compañero.-

    Te cuento.

    al mete el comando que me indicastes me salio esto en la terminal:

    jota@jota-Desktop:~$ uname -a
    Linux jota-Desktop 2.6.35-24-generic-pae #42-Ubuntu SMP Thu Dec 2 03:21:31 UTC 2010 i686 GNU/Linux

    Lo cual me deja con dudas, yo se que nmi equipo esta para funcionar bajo 32 bits pero ese dato que me aparece me desorienta.

    Aparte, he instalado la opción que parecia más lógica:

    La epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb

    La forma de instalarla ha sido doble click encima-->se abre el centro de software de Ubuntu donde aparece como INSTALADO.

    Entonces me surge la duda.

    ¿Si me aparece como instalado en el centro de software tengo que instalarlo ademas por la terminal con los comandos que me has puesto?

    Por si acaso, me he adelantado y he hecho lo que me has pedido, RESULTADO:

    jota@jota-Desktop:~$ sudo dpkg -i /Escritorio/epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb
    dpkg: error al procesar /Escritorio/epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb (--install):
    no se puede acceder al archivo: No existe el fichero o el directorio
    Se encontraron errores al procesar:
    /Escritorio/epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb

    Algo se me escapa y ni idea de que puede ser.
    Gracias por tu tiempo ;)

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    Según el error que te aparece le estas enviando una ruta que no existe, el fichero Escritorio no lo reconozco, deberia ser algo como /home/Escritorio (si tu lo creaste) en todo caso para estar mas seguros por favor entra por el nautillius (graficamente) y le das click derecho al archivo.deb agrandas la ventana y copias la ruta entera y la pegas aqui ;)=

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Cierto, error mio.

    Ves lo que me pasa, que no me aclaro con esto de los directorios.

    Ahora parece que si...

    jota@jota-Desktop:~$ sudo dpkg -i /home/jota/Escritorio/epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb
    [sudo] password for jota:
    (Leyendo la base de datos ... 00%
    210759 ficheros y directorios instalados actualmente.)
    Preparando para reemplazar epson-inkjet-printer-escpr 1.0.1-1lsb3.2 (usando .../epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb) ...
    Desempaquetando el reemplazo de epson-inkjet-printer-escpr ...
    cups start/running, process 2769
    Configurando epson-inkjet-printer-escpr (1.0.1-1lsb3.2) ...
    cups start/running, process 2821
    Procesando disparadores para libc-bin ...
    ldconfig deferred processing now taking place

    Pero todo sigue igual. Ninguno de los programas me reconocer el scaner.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de Babarian
    +1
    0
    -1

    Yo tuve un problema similar, con una Epson sx420w, mi problema era únicamente a la hora de la impresión, el cual solucioné yendo a la misma página que tu has ido “http://avasys.jp/eng/linux_driver/download/lsb/epson-inkjet/escpr/” allí encontré varios drivers.

    Para ubuntu serian los “*.deb” (los *.deb serian los *.exe de windows pero para Debian y al ser Ubuntu una derivación de Debian...) ahora se presenta otro problema cual de estos dos paquetes elegirías...
    * epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb
    * epson-inkjet-printer-escpr_1.0.1-1lsb3.2_amd64.deb
    Muy sencillo i386 es para Sistemas Operativos 32 bits y amd64 para 64 bits respectivamente. Yo supongo que habrás instalado la versión x32 de Ubuntu (es lo habitual) así que deberías escoger la i386.

    Esto seria para la parte de impresión, Y para el escaneado que es el problema que dices tener. Por lo que he leído en internet, seria añadir los drivers de Sane en forma de repositorio PPA para ubuntu.

    No te asustes esto es sencillo, simplemente abre tu terminal y pega esto:

    $ sudo add-apt-repository ppa:robert-ancell/sane-backends
    $ sudo apt-get update
    $ sudo apt-get upgrade
    Cuando lo hayas añadido deberías poder escanear con Simple Scan.

    Prueba lo y comenta el resultado espero haberte ayudado lo máximo posible.

    +1
    0
    -1

    Imagen de guyfawkes
    +1
    0
    -1

    Hola Babarian.

    Muchas gracias por la explicación, teneis un papel imprescindible para que a los novatos no se nos haga esto tan cuesta arriba.

    Me surge una duda con todo esto.

    Si los .deb son como los .exe y los .rpm como los .zip ¿Porque te lo vas a descargar en .rpm si ocupa solo una milesima parte menos que un .deb y te ahorras convertirlo?

    en mi caso me he instalado, como bien dices, esta opción:

    * epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb

    Al hacer doble click me aparece el centro de software d eubuntu donde me dice que esta INSTALADO. Pero nada.

    He seguido los pasos que me has dado y parece que ya en el primera comando algo falla:

    jota@jota-Desktop:~$ $ sudo add-apt-repository ppa:robert-ancell/sane-backends
    $: orden no encontrada

    Pues nada, debe ser que hay algo que se me esta escapando y lo tengo que tener delante de las narices pero no lo veo.

    Gracia por tu tiempo!

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de Seven_
    +1
    0
    -1

    Aviso yo soy novato en ubuntu y nisiquiera tengo impresoras instaladas de momento , pero has mirado de tener instalado el plugin de "impresion" en el centro de software de ubuntu?

    Y otra cosa que se me ocurre , quizas estes conectando con el cable de impresora normal , has probado en usb?

    mas alla de eso nose nada mas ,

    +1
    0
    -1
    Imagen de guyfawkes
    +1
    0
    -1

    La primera parte no se si la entiendo bien.

    Te refieres a si tengo el driver de la impresora en el centro ? Si es asi, si , lo tengo instalado correctamente.

    La impresora debe estar conectada al equipo bien porque en la otra partición, con windows 7, la reconoce perfectamente.

    Gracias de todas formas seven.

    Es un placer ver que la menos hay propuestas para resolverlo.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de Seven_
    +1
    0
    -1

    He vuelto a leer lo que decias antes , has instalado un archivo .deb dedicado a tu impresora , aveces parece que se instalan aplicaciones en ubuntu y no se muestran directamente has probado esto? :

    En el menu superior donde estan Aplicaciones , Lugares y Sistema clica con el boton secundario a la izquierda del todo (donde esta el icono de ubuntu) y le das a Editar los menús
    Te saldra una ventana con todo lo que esta instalado en tu ubuntu (algunas cosas saldran desmarcadas)
    Busca el programa que as instalado para la compatibilidad de la impresora
    Puede que este desmarcado

    +1
    0
    -1
    Imagen de guyfawkes
    +1
    0
    -1

    Pues al dar en editar menu me aparece efectivamente el menu principal pero no se como buscar lo que me indicas.

    El "programa" que he instalado, es más bien un driver de la impresora y no se como buscarlo ahi.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    'En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.'

    Jajaja muy bueno parce! jajaja en todo caso lo que te propongo es que sigas una sola guia porque estas divagando mucho :) escoge una a la vez le das y posteas lo que no entiendas aqui poco a poco te vamos explicando ;)

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Jeje, me alegro de que te guste. No es mia, pero la asumo plenamente, jaja.

    Viste el post que te conteste en la anterior página?

    De momento, estoy centrado en lo que me vas indicando. y ahi me he quedado.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de guyfawkes
    +1
    0
    -1

    Joer...se me habia escapado un $.

    Ahora poniendolo tal y como dices me aparece:

    jota@jota-Desktop:~$ sudo add-apt-repository ppa:robert-ancell/sane-backends
    [sudo] password for jota:
    Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 7D14A74BC7E2BA49231084D33A852646149D38A7
    gpg: solicitando clave 149D38A7 de hkp servidor keyserver.ubuntu.com
    gpg: clave 149D38A7: clave pública "Launchpad PPA for Robert Ancell" importada
    gpg: Cantidad total procesada: 1
    gpg: importadas: 1 (RSA: 1)
    jota@jota-Desktop:~$ sudo apt-get update
    Obj http://es.archive.ubuntu.com maverick Release.gpg
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/main Translation-en
    Obj http://ppa.launchpad.net jaunty Release.gpg
    Ign http://ppa.launchpad.net/doctormo/doctormo-epson-scanners/ubuntu/ jaunty/main Translation-en
    Ign http://ppa.launchpad.net/doctormo/doctormo-epson-scanners/ubuntu/ jaunty/main Translation-es
    Des:1 http://dl.google.com stable Release.gpg [197B]
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/main Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/universe Translation-es
    Obj http://es.archive.ubuntu.com maverick-updates Release.gpg
    Obj http://security.ubuntu.com maverick-security Release.gpg
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-es
    Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en
    Obj http://ppa.launchpad.net maverick Release.gpg
    Ign http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main Translation-en
    Ign http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main Translation-es
    Des:2 http://ppa.launchpad.net maverick Release.gpg [316B]
    Ign http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main Translation-en
    Ign http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main Translation-es
    Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-es
    Obj http://es.archive.ubuntu.com maverick Release
    Obj http://ppa.launchpad.net jaunty Release
    Obj http://security.ubuntu.com maverick-security Release
    Obj http://es.archive.ubuntu.com maverick-updates Release
    Des:3 http://dl.google.com stable Release [1347B]
    Obj http://ppa.launchpad.net maverick Release
    Des:4 http://ppa.launchpad.net maverick Release [9762B]
    Obj http://security.ubuntu.com maverick-security/main Sources
    Obj http://ppa.launchpad.net jaunty/main Sources
    Obj http://ppa.launchpad.net jaunty/main i386 Packages
    Des:5 http://dl.google.com stable/main i386 Packages [1076B]
    Obj http://es.archive.ubuntu.com maverick/main Sources
    Obj http://security.ubuntu.com maverick-security/restricted Sources
    Obj http://security.ubuntu.com maverick-security/universe Sources
    Obj http://security.ubuntu.com maverick-security/multiverse Sources
    Obj http://security.ubuntu.com maverick-security/main i386 Packages
    Obj http://security.ubuntu.com maverick-security/restricted i386 Packages
    Obj http://ppa.launchpad.net maverick/main Sources
    Obj http://ppa.launchpad.net maverick/main i386 Packages
    Obj http://es.archive.ubuntu.com maverick/restricted Sources
    Obj http://es.archive.ubuntu.com maverick/universe Sources
    Obj http://es.archive.ubuntu.com maverick/multiverse Sources
    Obj http://es.archive.ubuntu.com maverick/main i386 Packages
    Obj http://es.archive.ubuntu.com maverick/restricted i386 Packages
    Obj http://es.archive.ubuntu.com maverick/universe i386 Packages
    Obj http://security.ubuntu.com maverick-security/universe i386 Packages
    Obj http://security.ubuntu.com maverick-security/multiverse i386 Packages
    Des:6 http://ppa.launchpad.net maverick/main Sources [975B]
    Obj http://es.archive.ubuntu.com maverick/multiverse i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/main Sources
    Obj http://es.archive.ubuntu.com maverick-updates/restricted Sources
    Obj http://es.archive.ubuntu.com maverick-updates/universe Sources
    Des:7 http://ppa.launchpad.net maverick/main i386 Packages [1957B]
    Obj http://es.archive.ubuntu.com maverick-updates/multiverse Sources
    Obj http://es.archive.ubuntu.com maverick-updates/main i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/restricted i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/universe i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/multiverse i386 Packages
    Obj http://archive.getdeb.net maverick-getdeb Release.gpg
    Ign http://archive.getdeb.net/ubuntu/ maverick-getdeb/apps Translation-en
    Ign http://archive.getdeb.net/ubuntu/ maverick-getdeb/apps Translation-es
    Obj http://archive.getdeb.net maverick-getdeb Release
    Obj http://archive.getdeb.net maverick-getdeb/apps Sources
    Obj http://archive.getdeb.net maverick-getdeb/apps i386 Packages
    Descargados 15,6kB en 4s (3624B/s)
    Leyendo lista de paquetes... Hecho
    W: Duplicate sources.list entry http://archive.getdeb.net/ubuntu/ maverick-getdeb/apps i386 Packages (/var/lib/apt/lists/archive.getdeb.net_ubuntu_dists_maverick-getdeb_apps_binary-i386_Packages)
    W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas
    jota@jota-Desktop:~$ sudo apt-get upgrade
    Leyendo lista de paquetes... Hecho
    Creando árbol de dependencias
    Leyendo la información de estado... Hecho
    Se actualizarán los siguientes paquetes:
    dockmanager docky docky-dbg libgudev-1.0-0 libpurple-bin libpurple0 libsane
    libudev0 python-dockmanager sane-utils udev
    11 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
    Se necesita descargar 5490kB/8003kB de archivos.
    Se utilizarán 311kB de espacio de disco adicional después de esta operación.
    ¿Desea continuar [S/n]? S
    Des:1 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main dockmanager i386 0.1.0~bzr83-0ubuntu1~10.10~dockers1 [94,8kB]
    Des:2 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main python-dockmanager all 0.1.0~bzr83-0ubuntu1~10.10~dockers1 [3650B]
    Des:3 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main docky all 2.1.0~bzr1717-0ubuntu1~10.10~dockycore1 [710kB]
    Des:4 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main docky-dbg all 2.1.0~bzr1717-0ubuntu1~10.10~dockycore1 [150kB]
    Des:5 http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main libsane i386 1.0.22~git20101216-0ubuntu1~maverick1 [4324kB]
    Des:6 http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main sane-utils i386 1.0.22~git20101216-0ubuntu1~maverick1 [208kB]
    Descargados 5490kB en 15s (345kB/s)
    Preconfigurando paquetes ...
    (Leyendo la base de datos ... 00%
    210759 ficheros y directorios instalados actualmente.)
    Preparando para reemplazar libudev0 162-2.1 (usando .../libudev0_162-2.2_i386.deb) ...
    Desempaquetando el reemplazo de libudev0 ...
    Preparando para reemplazar udev 162-2.1 (usando .../archives/udev_162-2.2_i386.deb) ...
    Añadiendo «desvío local de /sbin/udevadm a /sbin/udevadm.upgrade»
    Desempaquetando el reemplazo de udev ...
    Preparando para reemplazar dockmanager 0.1.0~bzr80-0ubuntu1~10.10~dockers1 (usando .../dockmanager_0.1.0~bzr83-0ubuntu1~10.10~dockers1_i386.deb) ...
    Desempaquetando el reemplazo de dockmanager ...
    Preparando para reemplazar python-dockmanager 0.1.0~bzr80-0ubuntu1~10.10~dockers1 (usando .../python-dockmanager_0.1.0~bzr83-0ubuntu1~10.10~dockers1_all.deb) ...
    Desempaquetando el reemplazo de python-dockmanager ...
    Preparando para reemplazar docky 2.1.0~bzr1716-0ubuntu1~10.10~dockycore1 (usando .../docky_2.1.0~bzr1717-0ubuntu1~10.10~dockycore1_all.deb) ...
    Desempaquetando el reemplazo de docky ...
    Preparando para reemplazar docky-dbg 2.1.0~bzr1716-0ubuntu1~10.10~dockycore1 (usando .../docky-dbg_2.1.0~bzr1717-0ubuntu1~10.10~dockycore1_all.deb) ...
    Desempaquetando el reemplazo de docky-dbg ...
    Preparando para reemplazar libgudev-1.0-0 1:162-2.1 (usando .../libgudev-1.0-0_1%3a162-2.2_i386.deb) ...
    Desempaquetando el reemplazo de libgudev-1.0-0 ...
    Preparando para reemplazar libsane 1.0.21-2ubuntu2 (usando .../libsane_1.0.22~git20101216-0ubuntu1~maverick1_i386.deb) ...
    Desempaquetando el reemplazo de libsane ...
    Preparando para reemplazar sane-utils 1.0.21-2ubuntu2 (usando .../sane-utils_1.0.22~git20101216-0ubuntu1~maverick1_i386.deb) ...
    saned disabled; edit /etc/default/saned
    Desempaquetando el reemplazo de sane-utils ...
    Preparando para reemplazar libpurple-bin 1:2.7.7-1~getdeb1 (usando .../libpurple-bin_1%3a2.7.8-1~getdeb1_all.deb) ...
    Desempaquetando el reemplazo de libpurple-bin ...
    Preparando para reemplazar libpurple0 1:2.7.7-1~getdeb1 (usando .../libpurple0_1%3a2.7.8-1~getdeb1_i386.deb) ...
    Desempaquetando el reemplazo de libpurple0 ...
    Procesando disparadores para ureadahead ...
    ureadahead will be reprofiled on next reboot
    Procesando disparadores para man-db ...
    Procesando disparadores para python-support ...
    Procesando disparadores para gconf2 ...
    Procesando disparadores para desktop-file-utils ...
    Procesando disparadores para python-gmenu ...
    Rebuilding /usr/share/applications/desktop.es_ES.utf8.cache...
    Procesando disparadores para hicolor-icon-theme ...
    Procesando disparadores para hal ...
    Regenerating hal fdi cache ...
    Procesando disparadores para python-support ...
    Configurando libudev0 (162-2.2) ...
    Configurando udev (162-2.2) ...
    udev start/running, process 3780
    Eliminando «desvío local de /sbin/udevadm a /sbin/udevadm.upgrade»
    update-initramfs: deferring update (trigger activated)
    Configurando python-dockmanager (0.1.0~bzr83-0ubuntu1~10.10~dockers1) ...
    Configurando dockmanager (0.1.0~bzr83-0ubuntu1~10.10~dockers1) ...
    Configurando libgudev-1.0-0 (1:162-2.2) ...
    Configurando libsane (1.0.22~git20101216-0ubuntu1~maverick1) ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/fujitsu.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/dll.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/xerox_mfp.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/gt68xx.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/genesys.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/avision.conf ...
    Configurando sane-utils (1.0.22~git20101216-0ubuntu1~maverick1) ...
    saned disabled; edit /etc/default/saned
    Configurando libpurple-bin (1:2.7.8-1~getdeb1) ...
    Configurando libpurple0 (1:2.7.8-1~getdeb1) ...
    Configurando docky (2.1.0~bzr1717-0ubuntu1~10.10~dockycore1) ...
    Configurando docky-dbg (2.1.0~bzr1717-0ubuntu1~10.10~dockycore1) ...
    Procesando disparadores para libc-bin ...
    ldconfig deferred processing now taking place
    Procesando disparadores para initramfs-tools ...
    update-initramfs: Generating /boot/initrd.img-2.6.35-24-generic-pae
    Procesando disparadores para python-support ...
    jota@jota-Desktop:~$

    Pero no hay cambios.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    La cosa es que no debia pasar nada jaja como te indicaba nuestro compañero estabas agregando un repositorio externo, un repositorio básica y burdamente es un sitio (web) del que puedes descargar software :) existen repos oficiales como el de canonical, y otros externos como este, entonces (supongo) que ahora viene la descarga de los paquetes necesarios, el comando que le diste es:

    ...$ sudo add-apt-repository ppa:robert-ancell/sane-backends

    *"sudo", permisos de superUsuario, te permite tener permisos de root (administrador) por esa línea.

    *"add-apt-repository ppa:", agregar repo externo

    *"robert-ancell/sane-backends", el repositorio

    espero te sirva mi explicación para alguito ;)

    salu2

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de xrax063
    +1
    0
    -1

    ammm en todo caso te falto

    $ sudo apt-get update
    $ sudo apt-get upgrade

    para que actualice ;)

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Esos comandos los puse tambien, mira, te pongo de nuevo el ladrillazo de texto con los comandos resaltados , jeje.

    jota@jota-Desktop:~$ sudo add-apt-repository ppa:robert-ancell/sane-backends
    [sudo] password for jota:
    Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /etc/apt/secring.gpg --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv 7D14A74BC7E2BA49231084D33A852646149D38A7
    gpg: solicitando clave 149D38A7 de hkp servidor keyserver.ubuntu.com
    gpg: clave 149D38A7: clave pública "Launchpad PPA for Robert Ancell" importada
    gpg: Cantidad total procesada: 1
    gpg: importadas: 1 (RSA: 1)
    jota@jota-Desktop:~$ sudo apt-get update
    Obj http://es.archive.ubuntu.com maverick Release.gpg
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/main Translation-en
    Obj http://ppa.launchpad.net jaunty Release.gpg
    Ign http://ppa.launchpad.net/doctormo/doctormo-epson-scanners/ubuntu/ jaunty/main Translation-en
    Ign http://ppa.launchpad.net/doctormo/doctormo-epson-scanners/ubuntu/ jaunty/main Translation-es
    Des:1 http://dl.google.com stable Release.gpg [197B]
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/main Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-en
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/multiverse Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-en
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/restricted Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick/universe Translation-en
    Obj http://es.archive.ubuntu.com/ubuntu/ maverick/universe Translation-es
    Obj http://es.archive.ubuntu.com maverick-updates Release.gpg
    Obj http://security.ubuntu.com maverick-security Release.gpg
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/main Translation-es
    Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-en
    Obj http://ppa.launchpad.net maverick Release.gpg
    Ign http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main Translation-en
    Ign http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main Translation-es
    Des:2 http://ppa.launchpad.net maverick Release.gpg [316B]
    Ign http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main Translation-en
    Ign http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main Translation-es
    Ign http://dl.google.com/linux/chrome/deb/ stable/main Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/main Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-en
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/multiverse Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-en
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/restricted Translation-es
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-en
    Ign http://security.ubuntu.com/ubuntu/ maverick-security/universe Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/multiverse Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/restricted Translation-es
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-en
    Ign http://es.archive.ubuntu.com/ubuntu/ maverick-updates/universe Translation-es
    Obj http://es.archive.ubuntu.com maverick Release
    Obj http://ppa.launchpad.net jaunty Release
    Obj http://security.ubuntu.com maverick-security Release
    Obj http://es.archive.ubuntu.com maverick-updates Release
    Des:3 http://dl.google.com stable Release [1347B]
    Obj http://ppa.launchpad.net maverick Release
    Des:4 http://ppa.launchpad.net maverick Release [9762B]
    Obj http://security.ubuntu.com maverick-security/main Sources
    Obj http://ppa.launchpad.net jaunty/main Sources
    Obj http://ppa.launchpad.net jaunty/main i386 Packages
    Des:5 http://dl.google.com stable/main i386 Packages [1076B]
    Obj http://es.archive.ubuntu.com maverick/main Sources
    Obj http://security.ubuntu.com maverick-security/restricted Sources
    Obj http://security.ubuntu.com maverick-security/universe Sources
    Obj http://security.ubuntu.com maverick-security/multiverse Sources
    Obj http://security.ubuntu.com maverick-security/main i386 Packages
    Obj http://security.ubuntu.com maverick-security/restricted i386 Packages
    Obj http://ppa.launchpad.net maverick/main Sources
    Obj http://ppa.launchpad.net maverick/main i386 Packages
    Obj http://es.archive.ubuntu.com maverick/restricted Sources
    Obj http://es.archive.ubuntu.com maverick/universe Sources
    Obj http://es.archive.ubuntu.com maverick/multiverse Sources
    Obj http://es.archive.ubuntu.com maverick/main i386 Packages
    Obj http://es.archive.ubuntu.com maverick/restricted i386 Packages
    Obj http://es.archive.ubuntu.com maverick/universe i386 Packages
    Obj http://security.ubuntu.com maverick-security/universe i386 Packages
    Obj http://security.ubuntu.com maverick-security/multiverse i386 Packages
    Des:6 http://ppa.launchpad.net maverick/main Sources [975B]
    Obj http://es.archive.ubuntu.com maverick/multiverse i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/main Sources
    Obj http://es.archive.ubuntu.com maverick-updates/restricted Sources
    Obj http://es.archive.ubuntu.com maverick-updates/universe Sources
    Des:7 http://ppa.launchpad.net maverick/main i386 Packages [1957B]
    Obj http://es.archive.ubuntu.com maverick-updates/multiverse Sources
    Obj http://es.archive.ubuntu.com maverick-updates/main i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/restricted i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/universe i386 Packages
    Obj http://es.archive.ubuntu.com maverick-updates/multiverse i386 Packages
    Obj http://archive.getdeb.net maverick-getdeb Release.gpg
    Ign http://archive.getdeb.net/ubuntu/ maverick-getdeb/apps Translation-en
    Ign http://archive.getdeb.net/ubuntu/ maverick-getdeb/apps Translation-es
    Obj http://archive.getdeb.net maverick-getdeb Release
    Obj http://archive.getdeb.net maverick-getdeb/apps Sources
    Obj http://archive.getdeb.net maverick-getdeb/apps i386 Packages
    Descargados 15,6kB en 4s (3624B/s)
    Leyendo lista de paquetes... Hecho
    W: Duplicate sources.list entry http://archive.getdeb.net/ubuntu/ maverick-getdeb/apps i386 Packages (/var/lib/apt/lists/archive.getdeb.net_ubuntu_dists_maverick-getdeb_apps_binary-i386_Packages)
    W: Tal vez quiera ejecutar 'apt-get update' para corregir estos problemas
    jota@jota-Desktop:~$ sudo apt-get upgrade
    Leyendo lista de paquetes... Hecho
    Creando árbol de dependencias
    Leyendo la información de estado... Hecho
    Se actualizarán los siguientes paquetes:
    dockmanager docky docky-dbg libgudev-1.0-0 libpurple-bin libpurple0 libsane
    libudev0 python-dockmanager sane-utils udev
    11 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
    Se necesita descargar 5490kB/8003kB de archivos.
    Se utilizarán 311kB de espacio de disco adicional después de esta operación.
    ¿Desea continuar [S/n]? S
    Des:1 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main dockmanager i386 0.1.0~bzr83-0ubuntu1~10.10~dockers1 [94,8kB]
    Des:2 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main python-dockmanager all 0.1.0~bzr83-0ubuntu1~10.10~dockers1 [3650B]
    Des:3 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main docky all 2.1.0~bzr1717-0ubuntu1~10.10~dockycore1 [710kB]
    Des:4 http://ppa.launchpad.net/docky-core/ppa/ubuntu/ maverick/main docky-dbg all 2.1.0~bzr1717-0ubuntu1~10.10~dockycore1 [150kB]
    Des:5 http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main libsane i386 1.0.22~git20101216-0ubuntu1~maverick1 [4324kB]
    Des:6 http://ppa.launchpad.net/robert-ancell/sane-backends/ubuntu/ maverick/main sane-utils i386 1.0.22~git20101216-0ubuntu1~maverick1 [208kB]
    Descargados 5490kB en 15s (345kB/s)
    Preconfigurando paquetes ...
    (Leyendo la base de datos ... 00%
    210759 ficheros y directorios instalados actualmente.)
    Preparando para reemplazar libudev0 162-2.1 (usando .../libudev0_162-2.2_i386.deb) ...
    Desempaquetando el reemplazo de libudev0 ...
    Preparando para reemplazar udev 162-2.1 (usando .../archives/udev_162-2.2_i386.deb) ...
    Añadiendo «desvío local de /sbin/udevadm a /sbin/udevadm.upgrade»
    Desempaquetando el reemplazo de udev ...
    Preparando para reemplazar dockmanager 0.1.0~bzr80-0ubuntu1~10.10~dockers1 (usando .../dockmanager_0.1.0~bzr83-0ubuntu1~10.10~dockers1_i386.deb) ...
    Desempaquetando el reemplazo de dockmanager ...
    Preparando para reemplazar python-dockmanager 0.1.0~bzr80-0ubuntu1~10.10~dockers1 (usando .../python-dockmanager_0.1.0~bzr83-0ubuntu1~10.10~dockers1_all.deb) ...
    Desempaquetando el reemplazo de python-dockmanager ...
    Preparando para reemplazar docky 2.1.0~bzr1716-0ubuntu1~10.10~dockycore1 (usando .../docky_2.1.0~bzr1717-0ubuntu1~10.10~dockycore1_all.deb) ...
    Desempaquetando el reemplazo de docky ...
    Preparando para reemplazar docky-dbg 2.1.0~bzr1716-0ubuntu1~10.10~dockycore1 (usando .../docky-dbg_2.1.0~bzr1717-0ubuntu1~10.10~dockycore1_all.deb) ...
    Desempaquetando el reemplazo de docky-dbg ...
    Preparando para reemplazar libgudev-1.0-0 1:162-2.1 (usando .../libgudev-1.0-0_1%3a162-2.2_i386.deb) ...
    Desempaquetando el reemplazo de libgudev-1.0-0 ...
    Preparando para reemplazar libsane 1.0.21-2ubuntu2 (usando .../libsane_1.0.22~git20101216-0ubuntu1~maverick1_i386.deb) ...
    Desempaquetando el reemplazo de libsane ...
    Preparando para reemplazar sane-utils 1.0.21-2ubuntu2 (usando .../sane-utils_1.0.22~git20101216-0ubuntu1~maverick1_i386.deb) ...
    saned disabled; edit /etc/default/saned
    Desempaquetando el reemplazo de sane-utils ...
    Preparando para reemplazar libpurple-bin 1:2.7.7-1~getdeb1 (usando .../libpurple-bin_1%3a2.7.8-1~getdeb1_all.deb) ...
    Desempaquetando el reemplazo de libpurple-bin ...
    Preparando para reemplazar libpurple0 1:2.7.7-1~getdeb1 (usando .../libpurple0_1%3a2.7.8-1~getdeb1_i386.deb) ...
    Desempaquetando el reemplazo de libpurple0 ...
    Procesando disparadores para ureadahead ...
    ureadahead will be reprofiled on next reboot
    Procesando disparadores para man-db ...
    Procesando disparadores para python-support ...
    Procesando disparadores para gconf2 ...
    Procesando disparadores para desktop-file-utils ...
    Procesando disparadores para python-gmenu ...
    Rebuilding /usr/share/applications/desktop.es_ES.utf8.cache...
    Procesando disparadores para hicolor-icon-theme ...
    Procesando disparadores para hal ...
    Regenerating hal fdi cache ...
    Procesando disparadores para python-support ...
    Configurando libudev0 (162-2.2) ...
    Configurando udev (162-2.2) ...
    udev start/running, process 3780
    Eliminando «desvío local de /sbin/udevadm a /sbin/udevadm.upgrade»
    update-initramfs: deferring update (trigger activated)
    Configurando python-dockmanager (0.1.0~bzr83-0ubuntu1~10.10~dockers1) ...
    Configurando dockmanager (0.1.0~bzr83-0ubuntu1~10.10~dockers1) ...
    Configurando libgudev-1.0-0 (1:162-2.2) ...
    Configurando libsane (1.0.22~git20101216-0ubuntu1~maverick1) ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/fujitsu.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/dll.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/xerox_mfp.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/gt68xx.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/genesys.conf ...
    Instalando una nueva versión del fichero de configuración /etc/sane.d/avision.conf ...
    Configurando sane-utils (1.0.22~git20101216-0ubuntu1~maverick1) ...
    saned disabled; edit /etc/default/saned
    Configurando libpurple-bin (1:2.7.8-1~getdeb1) ...
    Configurando libpurple0 (1:2.7.8-1~getdeb1) ...
    Configurando docky (2.1.0~bzr1717-0ubuntu1~10.10~dockycore1) ...
    Configurando docky-dbg (2.1.0~bzr1717-0ubuntu1~10.10~dockycore1) ...
    Procesando disparadores para libc-bin ...
    ldconfig deferred processing now taking place
    Procesando disparadores para initramfs-tools ...
    update-initramfs: Generating /boot/initrd.img-2.6.35-24-generic-pae
    Procesando disparadores para python-support ...
    jota@jota-Desktop:~$

    Te referias a eso,verdad?

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    Si sr a eso mismo me referia, jaja disculpa mi mala observación, ahora busca nuevamente un driver, actualiza en synaptic por ejemplo

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    He desinstalado el driver que tenia, lo he vuelto a instalar, en synaptic he instalado todo lo que venia como Epson...

    Y nada.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    Bueno en este punto necesitarias mas bien ayuda de quien te recomendo agregar estos repos... la verdad no los conozco, si quieres hacemos paso a paso el tuto del principio, yo lo segui y me funciono (claro que no tengo la impresora para probar jaja) pero lo hice sin errores

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de xrax063
    +1
    0
    -1

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Gracias compañero.

    Me descargo lo que me indicas del primer enlace.

    Descargo el archivo .rpm

    jota@jota-Desktop:~/Escritorio$ sudo alien -div /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{NAME} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{VERSION} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{RELEASE} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{ARCH} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{CHANGELOGTEXT} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{SUMMARY} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{DESCRIPTION} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{PREFIXES} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{POSTIN} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{POSTUN} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{PREUN} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{LICENSE} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qp --queryformat %{PREIN} /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qcp /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    rpm -qpi /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    LANG=C rpm -qpl /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    Warning: Skipping conversion of scripts in package iscan-plugin-cx4400: postrm
    Warning: Use the --scripts parameter to include the scripts.
    mkdir iscan-plugin-cx4400-2.0.0
    chmod 755 iscan-plugin-cx4400-2.0.0
    rpm2cpio /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm | lzma -t -q > /dev/null 2>&1
    rpm2cpio /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm | (cd iscan-plugin-cx4400-2.0.0; cpio --extract --make-directories --no-absolute-filenames --preserve-modification-time) 2>&1
    chmod 755 iscan-plugin-cx4400-2.0.0/./
    chmod 755 iscan-plugin-cx4400-2.0.0/./usr
    chmod 755 iscan-plugin-cx4400-2.0.0/./usr/lib
    chmod 755 iscan-plugin-cx4400-2.0.0/./usr/lib/iscan
    chmod 755 iscan-plugin-cx4400-2.0.0/./usr/share
    chmod 755 iscan-plugin-cx4400-2.0.0/./usr/share/doc
    chown 0:0 iscan-plugin-cx4400-2.0.0//usr/lib/iscan/libesint7E.so.2.0.0
    chmod 755 iscan-plugin-cx4400-2.0.0//usr/lib/iscan/libesint7E.so.2.0.0
    chown 0:0 iscan-plugin-cx4400-2.0.0//usr/share/doc/iscan-plugin-cx4400-2.0.0
    chmod 755 iscan-plugin-cx4400-2.0.0//usr/share/doc/iscan-plugin-cx4400-2.0.0
    chown 0:0 iscan-plugin-cx4400-2.0.0//usr/share/doc/iscan-plugin-cx4400-2.0.0/EAPL.en.txt
    chmod 644 iscan-plugin-cx4400-2.0.0//usr/share/doc/iscan-plugin-cx4400-2.0.0/EAPL.en.txt
    chown 0:0 iscan-plugin-cx4400-2.0.0//usr/share/doc/iscan-plugin-cx4400-2.0.0/EAPL.ja.txt
    chmod 644 iscan-plugin-cx4400-2.0.0//usr/share/doc/iscan-plugin-cx4400-2.0.0/EAPL.ja.txt
    mkdir iscan-plugin-cx4400-2.0.0/debian
    hostname
    date -R
    hostname
    date -R
    chmod 755 iscan-plugin-cx4400-2.0.0/debian/rules
    debian/rules binary 2>&1
    dpkg --no-force-overwrite -i iscan-plugin-cx4400_2.0.0-1_i386.deb
    Seleccionando el paquete iscan-plugin-cx4400 previamente no seleccionado.
    (Leyendo la base de datos ... 00%
    210873 ficheros y directorios instalados actualmente.)
    Desempaquetando iscan-plugin-cx4400 (de iscan-plugin-cx4400_2.0.0-1_i386.deb) ...
    Configurando iscan-plugin-cx4400 (2.0.0-1) ...
    Procesando disparadores para libc-bin ...
    ldconfig deferred processing now taking place
    find iscan-plugin-cx4400-2.0.0 -type d -exec chmod 755 {} ;
    rm -rf iscan-plugin-cx4400-2.0.0
    jota@jota-Desktop:~/Escritorio$

    Lo que no se es donde esta ahora el archivo .deb

    Yo cojo y aplico directamente en terminal el comnado:

    jota@jota-Desktop:~/Escritorio$ sudo dpkg -i iscan-plugin-cx4400-2.0.0-0.c2.i386.deb
    dpkg: error al procesar iscan-plugin-cx4400-2.0.0-0.c2.i386.deb (--install):
    no se puede acceder al archivo: No existe el fichero o el directorio
    Se encontraron errores al procesar:
    iscan-plugin-cx4400-2.0.0-0.c2.i386.deb

    Pero da error.

    En el segundo enlace me pierdo:

    Viene multitud de cosas en japones y no se que hacer, toqueteando un poco parece que llego a lo que es la pagina ofcial de drivers de epson, que tambien llegue ne español anteriormente,

    http://avasys.jp/product/linux_driver/lsb/epson-inkjet/escpr/

    Aqui descargo el driver que se supone que es correcto.

    Al ejecutarlo me aparece el centro de software de ubuntu diciendo que ya esta instalado.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    Bueno espera que quede medio gringo... para convertir rpm a deb con alien se usa -d, para instalar -i, para mostrar cada comando de la ejecución -v = -div ; si le das alien y enter te aparecen las opciones...

    pero entonces la cuestion es que lo intentaste instalar de una vez con alien, mejor solo desenchipalo con -d y luego si lo instalas como todo un .deb, sería algo asi

    $ alien -d /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    $ dpkg -i /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.deb

    y debería instalar, sin embargo creo que es necesaria la instalación del otro...

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Hecho.

    Primera parte.

    jota@jota-Desktop:~$ sudo alien -d /home/jota/Escritorio/iscan-plugin-cx4400-2.0.0-0.c2.i386.rpm
    [sudo] password for jota:
    Warning: Skipping conversion of scripts in package iscan-plugin-cx4400: postrm
    Warning: Use the --scripts parameter to include the scripts.
    iscan-plugin-cx4400_2.0.0-1_i386.deb generated

    Segunda parte.

    jota@jota-Desktop:~$ sudo dpkg -i /home/jota/Escritorio/iscan-plugin-cx4400_2.0.0-1_i386.deb
    (Leyendo la base de datos ... 00%
    210882 ficheros y directorios instalados actualmente.)
    Preparando para reemplazar iscan-plugin-cx4400 2.0.0-1 (usando .../iscan-plugin-cx4400_2.0.0-1_i386.deb) ...
    Desempaquetando el reemplazo de iscan-plugin-cx4400 ...
    Configurando iscan-plugin-cx4400 (2.0.0-1) ...
    Procesando disparadores para libc-bin ...
    ldconfig deferred processing now taking place

    Nada, todo sigue igual.

    PD: joer...no sabia a donde iban a parar los archivos .deb una vez creados, ahora he comprobado que van al directorio de usuario.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    ves como vas aprendiendo poco a poco de la consola :)

    volviendo al tema, te dije necesitas el plugin y el controlador, debes descargarlo!!!

    edit: sin embargo creo que los deb los deja en la misma carpeta donde esta el rpm... creo

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    si, jeje, hasta hace unos dias me parecia que hablabais en suajili y ahora poco a poco me voy enterando.

    Entonces, dices que me faltaria el plugin y el controlador. Y me entra la duda, porque yo pensaba que el plugin era lo que habia instalado y te habia puesto en mi anterior mensaje.

    Es decir, esto:

    iscan-plugin-cx4400_2.0.0-1_i386.deb

    Y el controlador, no se si te refieres a este:

    epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb

    Los dos me aparecen en el centro de software de ubuntu como instalados.

    PD: Te mereces una noche de barra libre a mi costa por la ayuda que me estas dando, jeje, el dia que viaje para alla preparate que no pagaras ni una sola cerveza, jaja.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    Jajajaja vale ps pero espera me entendiste mal

    el plugin si lo instalaste solo falta el controlador, lo que quería decir es que necesitas ambos jajaja

    por ahora me ire a descansar :) mañana desde la oficina (me vuelo de a raticos de mis tareas) y te sigo ayudando el todo es que quede la impresora instalada :)

    adios amigo mio ;)

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Ammmm.
    ¿Y como instalaria el controlador? Es más...¿Que controlador es el que tengo que instalar?

    Buenas noches!

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de Nol
    +1
    0
    -1

    Hola compañer@s,

    ayer conseguí AL FÍN que funcionara el scaner de mi multifunción DX4400, después de unos cuantos intentos fallidos siguiendo recomendaciones de compañeros en diversas web sobre ubuntu. Cuando instalé Ubuntu me reconoció perfectamente la impresora, pero no me detectaba el escaner.

    La solución fué más fácil de lo que esperaba. Descargué 3 archivos y los instalé a través de Aplicaciones-Centro de software de Ubuntu. No tuve que entrar en la terminal para desenpaquetar ni transformar nada (soy nuevo en Linux y todavía se me hace un poco cuesta arriba...)

    Los pasos a seguir:

    1- ir a este enlace: http://www.avasys.jp/lx-bin2/linux_e/spc/DL2.do
    aquí encontramos los drivers para nuestro scaner. (En mi caso, antes de acceder a este listado, rellené un formulario con los detalles del sistema operativo, impresora, país, etc.) De todo el listado, buscad estos tres:

    iscan-data_1.6.0-0_all.deb (éste es el primero que instalé)

    deb 32bit package [libltdl7] (for Ubuntu 8.10 or later)
    iscan_2.26.1-3.ltdl7_i386.deb (éste lo instalé en segundo lugar)
    iscan-plugin-cx4400_2.1.0-1_i386.deb (y este por último)

    2- A la hora de ir descargándolos, le indiqué al gestor de descargas que abriera los archivos con el centro de software de Ubuntu

    2- Una vez instalados los tres archivos, ejecuté el programa Skanlite (instalado en mi caso por defecto con Ubuntu)y se puso en marcha, sin más.

    ¡A ver si os funciona!

    Saludos, compañer@s

    +1
    0
    -1
    Imagen de guyfawkes
    +1
    0
    -1

    Hola Nol.
    Me alegro de que se te haya solucionado y que a la vez sirva como esperanza de que alguna vez me pueda acabar funcionando a mi tambien.

    He intentado seguir los pasos que dices pero me ocurre lo siguiente.

    Voy a la página:
    http://www.avasys.jp/lx-bin2/linux_e/spc/DL2.do

    Esta en japones, doy la opción de pasarla a ingles.

    En el apartado que dice Linux drivers pincho en la opción que dice DOWNLOADS.

    Me aparece una selección de componentes para los que puedo buscar sus drivers (scaners, multifucion, impresoras,etc...)

    Como lo mio es una multifuncion (DX4400) pincho en multifunción (All in ones)

    Aqui me pide el model name, nombre del modelo.

    Busco, pero lo más parecido que aparece es Epson Stylus DX4200 o Dx4500.

    Si accedo a la primera opción, Dx4200, me encuentro con estos drivers:

    epson-inkjet-printer-escpr-1.0.1-1lsb3.2.i486.rpm
    epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb
    epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm
    epson-inkjet-printer-escpr_1.0.1-1lsb3.2_amd64.deb
    epson-inkjet-printer-escpr-1.0.1-1lsb3.2.src.rpm

    Si accedo a la segunda opción, Dx5000, me encuentro con estos otros:

    epson-inkjet-printer-escpr-1.0.1-1lsb3.2.i486.rpm
    epson-inkjet-printer-escpr_1.0.1-1lsb3.2_i386.deb
    epson-inkjet-printer-escpr-1.0.1-1lsb3.2.x86_64.rpm
    epson-inkjet-printer-escpr_1.0.1-1lsb3.2_amd64.deb
    epson-inkjet-printer-escpr-1.0.1-1lsb3.2.src.rpm

    Que a simple vista parecen iguales...

    En cualquier caso no encuentro el paquete iscan-data_1.6.0-0_all.deb que mencionas. ¿Puedes explicar como has llegado hasta él?

    Y con los otros dos, pues lo mismo porque tampoco encuentro el sitio donde estan ubicados dentro de esa página.

    Gracias por tu tiempo compañero.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de arriero
    +1
    0
    -1

    Si no andas bien de ingles yo te recomiendo que uses Chromiun o Chrome que encontraras con Synaptic en ubuntu, traduce casi de inmediato.

    Instalando los repos para Sane que te han pasado debe ser suficiente para que Xsane funcione, en algunos de los fallos de instalación de repositorios, con dos updates seguidos hubieses reparado los problemas.

    Para próximas movidas primero lee y después te lías a movidas, procura leer y cuando tengas errores, procura postear y pararte a buscar.
    Creo que te has liado un poco para tan poca movida, todavía no te ha tocado compilar un driver y añadirlo al kernel, para estas movidas si te entre sudores :DDD

    Sigue este tutorial lo único que cambia es el modelo y usa a synpatic para desinstalar lo que has instalado.

    Un consejo, si no encuentras paquetes terminados en .deb (paquetería para Debian y sus hijos como Ubuntu), es preferible que busques las sources, no instales .rpm's con alien, por que esos paquetes suelen estar preparados para otras distros Linux que el algunos casos cambian la distribución del árbol raíz y puede hacerse la picha un lió.

    +1
    0
    -1

    Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

    Imagen de guyfawkes
    +1
    0
    -1

    No, por el ingles no hay problema, de todos modos funciono bajo chrome y su magnifico traductor, pero aun así no aparecen por ningún lado los paquetes que comentaba el anterior compañero.

    Créeme que me he leído con detenimiento todos los pasos que me habéis ido indicando, y que me he desgañitado buscando en foros, blogs, paginas especializadas, llevo varios días dedicando tiempo a esto, sin frutos aparentes la verdad... Precisamente porque soy partidario de la filosofía de "aprender investigando" aunque siempre con algunas directrices para no partir de cero.

    El tutorial que me pones ya le seguí, fue una de las primeras opciones que probé y nada.

    Lo peor de todo es que utilizo el scaner con mucha asiduidad, y tengo que andar con las particiones dle disco para pasar a windows cada vez que quiero usarlo y regresar a ubuntu para todo lo demas.

    Pero bueno. "El que la sigue, la consigue" que dicen.

    Un abrazo y gracias por el apoyo que estáis dando.

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de xrax063
    +1
    0
    -1

    Hola de nuevo, como dice arriero siempre intenta instalar .deb, descargate ambos controladores de i386 .deb, y les das doble click para instalar con el centro de software o los instalas con el pdkg en terminal y nos cuentas ;) salu2

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de guyfawkes
    +1
    0
    -1

    Hola xarax063.
    No se si te refieres a los de Nol o a los que puse yo después.

    Los de Nol no los encuentro en ningún lado. Los que yo puse ya están instalados y nada.

    Bueno, me voy unos dias de vacaciones, ais que lo dejo en stand by.

    Cuando regrese me pondre a ello desde cero otra vez.

    Nos vemos en breve, y seguramente nos veamos durante bastante tiempo por este foro tanto por las dudas que me van a ir surgiendo, seguro jeje, como por la información que se puede encontrar uno por aqui, y para ayudar en lo que modestamente se pueda.

    Un abrazo!

    +1
    0
    -1

    En la caja ponia "Requiere Windows XP o superior... " por eso instale Linux.

    Imagen de arriero
    +1
    0
    -1

    Cuando llegues sigue este hilo y hechale un vistazo a estos pasos que siguio el compañero, cambia el modelo y veras como llegas a los drivers para la cx4400 y varios modelos mas y tu DX4400 y busca en la lista que yo los he encontrado para ubuntu de 32bits o 64bits en terminación .deb.

    +1
    0
    -1

    Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

    Imagen de xrax063
    +1
    0
    -1

    ehhh arriero, no pusiste el link :) jeje

    +1
    0
    -1

    _______________________________________________________________________________

  • Soy un AprendizTux
  • Semillero de Investigación de Software Libre Universidad Manuela Beltrán SLUMB
  • Imagen de arriero
    +1
    0
    -1

    Que prosiga este, osea que no habrá uno nuevo, que así me salta en Mis envíos recientes

    +1
    0
    -1

    Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

    Imagen de arriero
    +1
    0
    -1

    En cualquier caso no encuentro el paquete iscan-data_1.6.0-0_all.deb que mencionas. ¿Puedes explicar como has llegado hasta él?

    Sigue los pasos del enlace en el anterior post mio y veras por que no lo encuentras. Esto me paso a mi la primera ves hay mas cosas por debajo de lo que ves.

    +1
    0
    -1

    Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

    Imagen de Nol
    +1
    0
    -1

    Hola Guyfawkes,

    Creo que te podré ayudar. Sigue mis instrucciones, esta vez un poco más detalladas:

    Entro en la página de Avasys.

    Pincho la opción "all in one" en la seccion downloads

    y ahora, (creo que es aquí dónde has seguido un camino equivocado) NO HAS DE SELECCIONAR UNA IMPRESORA DE LA LISTA DESPLEGABLE. En esa lista aparecen sólo las dos que antes indicabas y que no debes seleccionar. En lugar de eso, ve más abajo de la página, hasta una sección que se llama "FORM FOR DOWNLOAD". Cuando estás en esta sección verás que hay unos grupos de modelos de impresoras. EN LA SEGUNDA LÍNEA, verás un grupo de impresoras:

    Epson Stylus CX4300/CX4400/CX4450/CX5500/CX5600/DX4400/DX4450

    Has de marcar el círculo a su izquierda para seleccionar esos drivers.

    Acto seguido, vas hasta abajo de la página y en el apartado "Questionnaire" verás una serie de listas desplegables que has de cumplimentar. Aquí te piden sistema operativo, versión, país, si es una impresora local o en red, y el ámbito del uso del dispositivo.

    En estos desplegables puse:

    Distribution: Ubuntu
    Distribution version: 10.10
    Your country/region: Spain
    Connection environment for using printer: Print / scan with local printer or scanner
    Location for the product: Individuals (Documents)

    DESPUÉS DE ESTO LE DOY A "NEXT".

    Entonces me lanza los resultados de posibles drivers.

    BAJA ENTONCES HASTA LA MITAD DE LA PÁGINA, MAS O MENOS, Y VERÁS EL APARTADO "SCANNER DRIVER"

    En los dos primeros grupos de drivers (que te indico más abajo) puedes encontrar los drivers que comentaba en mi contribución anterior.

    Download for Epson Stylus CX4300/CX4400/CX4450/CX5500/CX5600/DX4400/DX4450 data Packaged

    iscan-data_1.6.0-0_all.deb (éste es el primero que instalé)

    Y

    Download for Epson Stylus CX4300/CX4400/CX4450/CX5500/CX5600/DX4400/DX4450 core package

    deb 32bit package [libltdl7] (for Ubuntu 8.10 or later)

    iscan_2.26.1-3.ltdl7_i386.deb (éste lo instalé en segundo lugar)
    iscan-plugin-cx4400_2.1.0-1_i386.deb (y este por último)

    Descárgalos en el orden que indiqué, instalando con el centro de software de Ubuntu.

    Luego prueba un programa como Skanlite o Xsane.

    ¡¡¡A ver si ahora te funciona!!!

    +1
    0
    -1
    Imagen de Mackeygan
    +1
    0
    -1

    Funciona y gracias noi.

    Un saludo.

    +1
    0
    -1
    Imagen de Mackeygan
    +1
    0
    -1

    Hola Noi:

    Solo Agradecerte la ruta detallada y lo simple que es para instalar este driver. Siguiendo tus paso atraves del centro de soft de ubuntu. Solo comentar que los archivos han sufrido alguna actualizacion en su numero de version y ya esta.

    Muchas gracias.

    +1
    0
    -1