Ubuntu 10.10 Sin Sonido no detecta tarjeta de audio, salida boba (SOLUCIONADO)

Imagen de MandrakeSerdio
0 puntos

Usaba Mandriva y nunca me sucedio esto pero ahora que estoy usando un derivado de Debian que es Ubuntu, pues fijense que no habia ido mal solo hasta ahora que estuve a punto de suicidarme por no encontrar respuesta a que un dia al reiniciar mi maquina y seleccionar ubuntu me encuentro con la grandiosisima cagad y sorpresa de que no tenia sondio !!!!! vuala era el acabose pero despues de andar buscando por no recuerdo mas que fue una hora encontre la solucion definitiva y eso fue por un solito comentario de un amigo usuario del cual estoy agradecido, el chiste solo se trata de actualizar los drivers y eso era lo que queria, por que lei infinidad de post que nomas no daban solucion algunas o ruqueados y namas no.

bueno aqui va la solucion que descubri:

Solucion Asegurate solo de ejecutar o copiar los comandos tal y como estan aqui:

Primero asegurate que de tu bios no este deshabilitada la tarjeta de sonido, una vez hecho esto te encontrabas con la salida boba en las opciones de sonido.

bueno pues despues de esto ABRE UN TERMINAL y ejecuta un terminal:

(para ejecutar terminal aplicaciones> accesorios>terminal.

y teclea lo siguiente (o copia y pega de aqui si ya estas desesperado):

sudo apt-get update
sudo apt-get upgrade

una vez terminada la tarea de estos comandos ejecuta lo siguiente:

sudo apt-get purge linux-sound-base alsa-base alsa-utils

una vez esto hecho, teclea lo siguiente:

sudo apt-get install linux-sound-base alsa-base alsa-utils gdm ubuntu-desktop

FIN

Una vez terminada esta tarea tendras que REINICIAR en el icono o leyenda de reinicio te pondra "reinicar para completar instalacion" y vualllllllllaaaaaaaaaa tendras sonido.

Sencillo nooooo???? pues me tomo una cagadota descubrirlo espero te sirva pues te comprendo lo que se siente andar desesperado por alli

Imagen de davisf
+1
0
-1

Muchas gracias hermano, estaba desesperado, estaba a punto de reinstalar ubuntu y encuentro tu guía salvadora. muchas gracias nuevamente.

+1
0
-1
Imagen de javizgz92
+1
0
-1

Tu te pegarias más de una hora buscando pero yo llevo meses sin sonido después de perder horas y horas hoy me he acordado y he dicho voy a probar y cuando casi iba ha abandonar he hecho esto, muchisimas gracias.

PD: Debería aparecer en las primeras búsquedas de google porque hay mucha gente perdidísima.

Otra vez se me ha ido el puto volumen y vuelve a aparecer la salida boba, estoy por pegarme un tiro que horror....

+1
0
-1
Imagen de Luis Leone
+1
0
-1

Muy bueno lo tuyo, para un excelente ,edita solucionado en el titulo,así todos los que tengan ese problema encuentren tu solución,gracias y suerte.

+1
0
-1
Imagen de ecoba
+1
0
-1

Segui todo tu proceso, ya detecta la tarjeta, pero los controles de audio q aparecen son diferentes y todavía NO se escucha mi audio

+1
0
-1
Imagen de ecoba
+1
0
-1

Segui todo tu proceso, ya detecta la tarjeta, pero los controles de audio q aparecen son diferentes y todavía NO se escucha mi audio

+1
0
-1
Imagen de anac_rpo
+1
0
-1

yo tambien lo hice tal cual, y me dice "no se pudo encontrar el paquete alsa-utilis".... llevo mucho tiempo buscandole solucion a este problema, si me puedes ayudar, muchas gracias!!

+1
0
-1
Imagen de mastropiero
+1
0
-1

Muchas gracias.
Después de horas googleando y llenando la consola de comandos estúpidos llegué a sentirme más bobo que la Salida Boba ...y sin sonido
Hasta que encontré este post que en dos minutos y de forma limpia y transparente me ha devuelto el sonido cuando ya desesperaba pensando en soluciones a lo Güindous, reinstalado todo.
Muchas gracias.
Muchas, compañero.

+1
0
-1

______________________________________________________ 

"El error más común es arreglar correctamente el problema equivocado"

Imagen de trance007
+1
0
-1

no me funciono sigue sin sonido y ise todos los pasos, nunca salio
REINICIAR en el icono o leyenda de reinicio te pondra "reinicar para completar instalacion"
tengo ubuntu 11.04 nose si sera lo mismo
si no encuentro la solucion en 1 semana me vuelvo a windows =)

+1
0
-1
Imagen de .doc
+1
0
-1

tranquilo, si echas de menos windows, volverás, incluso antes. Linux precisa tener inquietudes para aprender, para saber buscar y, sobre todo, para saber preguntar definiendo perfectamente las variables de tu problema.

+1
0
-1
Imagen de jjgordillo
+1
0
-1

Solucionado. Gracias.

+1
0
-1