instalar DDD en ubuntu

Imagen de cobos
0 puntos

olah a todos soy nuevo en esto de linux y necesito un poco de ayuda.
He logrado a base de cabezazos instalar ubuntu 5.04 en el portatil, pero necesito intalar el depurador grafico de GDB(DDD) y no tengo ni idea de como hacerlo. Si alguien por ahi me puede hechar una mano se lo agradezco. bueno hasta logo

Imagen de dis
+1
0
-1

prueba con :

sudo aptitude install ddd

+1
0
-1
Imagen de edu_crack
+1
0
-1

Que va, ni con eso :S, me sigue saliendo:

sudo aptitude install ddd
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "ddd"
Se han retenido los siguientes paquetes:
bsh kde-guidance kdegraphics-kfile-plugins kdelibs-bin kdelibs4c2a
linux-image-386 linux-restricted-modules-386 xserver-xorg-driver-all
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 8 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.

+1
0
-1
Imagen de Finwe
+1
0
-1

te dice que en tus repositorios: "No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "ddd""

por lo que te falta agregar algunos que tengan el paquete, prueba agregando estos:

deb http://us.archive.ubuntu.com/ubuntu/ breezy universe
deb-src http://us.archive.ubuntu.com/ubuntu/ breezy universe

haces:

apt-get update
apt-get install ddd

listo.

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de edu_crack
+1
0
-1

Al recargar me dice que que no tengo permiso para modificar el archivo...¿como lo puedo recargar de modo que sea el usuario root o en este caso usando sudo?

+1
0
-1
Imagen de Finwe
+1
0
-1

dices que coseguiste instalarlo, pero que no te deja actualizar los repositorios??

hace:

sudo apt-get update
sudo apt-get install ddd

por lo que entendí estabas como usuario.....creo.

saludos

+1
0
-1

----------
Iniciando script....
Generando backup del comentario....
Backup exitoso....
Mirar la Guía Ubuntu y las NORMAS

Imagen de edu_crack
+1
0
-1

Gracias a todos!!!!

Ya conseguí instalarlo. Tenía que actualizar los repositores tal y como dijo "Finwe":P

+1
0
-1
Imagen de edu_crack
+1
0
-1

Gracias a todos!!!!

Ya conseguí instalarlo. Tenía que actualizar los repositores tal y como dijo "Finwe":P

+1
0
-1
Imagen de edu_crack
+1
0
-1

Gracias a todos!!!!

Ya conseguí instalarlo. Tenía que actualizar los repositores tal y como dijo "Finwe":P

+1
0
-1
Imagen de edu_crack
+1
0
-1

Gracias a todos!!!!

Ya conseguí instalarlo. Tenía que actualizar los repositores tal y como dijo "Finwe":P

+1
0
-1
Imagen de edu_crack
+1
0
-1

También me dieron la idea de actualizar los repositores, no se si será eso pero ya lo comentaré cuando lo pruebe...

+1
0
-1
Imagen de edu_crack
+1
0
-1

Hola, yo también tengo problemas con instalar el DDD. Hice lo de "sudo aptitude install < nombre_carpeta > " y me salió esto:

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
Leyendo la información de estado extendido
Inicializando el estado de los paquetes... Hecho
Construir la base de datos de etiquetas... Hecho
No se puede encontrar ningún paquete cuyo nombre o descripción coincida con "ddd-3.3.12-test2"
Se han retenido los siguientes paquetes:
bsh kde-guidance kdegraphics-kfile-plugins kdelibs-bin kdelibs4c2a
linux-image-386 linux-restricted-modules-386 xserver-xorg-driver-all
0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 8 sin actualizar.
Necesito descargar 0B de ficheros. Después de desempaquetar se usarán 0B.

¿Qué puedo hacer?

+1
0
-1
Imagen de dis
+1
0
-1

No estoy muy seguro pero intuyo que en el aptitude install pones "ddd-3.3.12-test2" o algo similar, prueba a poner únicamente ddd, pues creo que en los repositorios ubuntu la ultima versión es la 3.3.9.

Espero que sea eso :-D

+1
0
-1