Ubuntu, Xubuntu y Lubuntu... y aun no puedo ver videos on-line a pantalla completa!!! (Solucionado)

Imagen de Sehn
0 puntos

Hola amigos, feliz año a todos.

Estoy tratando de dejar el viejo ordenador de mi hermana en condiciones para lo basico, pero aunque ya e probado con varios escritorios no consigo ver videos en youtube a pantalla completa ya que estos avanza a saltos. Si paso el raton por la barra de desplazamiento se ve el camino que a seguido pero muuuy despacito aunque el puntero este ya lejos. Otra cosa que noto es que al poner la pantalla completa, esta se ve por unos segundos en blanco hasta que se empieza a ver por zonas.

La instalacion la hice mediante el CD de Ubuntu 10.10, instale los extras y demas codec como hago en mi ordenador, o casi, esta vez antes de meter todo eso entre a Youtube y segui el enlace para bajarme el .deb del Flash cuando normalmente instalo desde la terminal todo esos complementos.

Luego me instalé el escritorio de Xubuntu (el cual no me a gustado, dicho sea de paso) y como seguia teniendo el mismo problema, he probado con Lubuntu sin que haya cambio alguno.

Como es normal, no puedo entregar un PC de sobremesa con esos fallos.
Esto es el hardware que dispone:

Procesador AMD Sempron(tm) 2800+
Memoria ram a 433,4 MiB
Escritorio GNOME 2.32.0 (incluso en Xubuntu y Lubuntu) :S

Estos datos lo saco del "Monitor del sistema" asi que no se el resto ya que el equipo no es mio, como dije.

Tengo un vaga teoria. Desconozco cual es la tarjeta grafica y si está bien instalada o no ya que en "Controladores adicionales" no me aparece nada, pero es que en Gnome no consigo el tambaleo de ventanas, por poner un ejemplo ¿Tiene algo que ver? ¿Hay alguna solucion, o me tengo que resignar a buscar unos de esos windows piratas a los que le quitaron un monton de cosas? Esa opcion es por que el XP se le hace muy pesado a este equipo.

Espero que me puedan decir algo rapido ya que no voy a tener el ordenador ese por tiempo indefinido.
Gracias!!!

Imagen de gledof
+1
0
-1

puedas ver videos normalmente con una maquina de esas caracteristicas. Si lo logras, cuentame como.

+1
0
-1

Saludos.----

Imagen de Sehn
+1
0
-1

Y yo no creo que hayas pensado bien lo que dices... no tiene nada que ver eso para poder visionar un video-online, de hecho en este mismo ordenador con un windows xp y firefox (combinacion que es mucho mas pesada que lubuntu y chromium) SI SE PUEDE, por lo tanto esto es culpa de algo que pasa con linux.

He seguido investigando y al parecer es problema de un programa llamado "ubufox" y tras desinstalarlo, la cosa a mejorado pero ahora la pantalla completa se cierra a veces o el video se relentiza de vez en cuando.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Es la tarjeta gráfica, para variar.

Por la antiguedad del equipo, probablemente sea un PCI normal de 16-32 Mb (no una PCI-e de 256-512 Mb), o una integrada, que usa la memoria del sistema, o parte de ella.

Y, casi seguro, el fabricante ni pensó en que existía GNU/Linux cuando la puso a la venta, y, muy probablemente, no se tome la molestia de crear un controlador para ella ahora.

Así que pon un

lspci

en un terminal, y al final de la lista, te sale el modelo. Al buscador del foro con él, a ver si hay alguna forma de hacerla andar como es debido, porque si no se activa correctamente, es el procesador el que tiene que hacer su trabajo, y, por ello, se ralentiza.

Es poco relevante que uses un escritorio u otro, ya que si el hardware no funciona bien, poco se puede hacer.

Otra cosa, respecto a tu respuesta a Gledoff... Es totalmente irrelevante que Windows lo haga... puesto que para él, sí hay controladores. No es comparable con un S.O. "inexistente" para el fabricante.

Por la misma regla de tres, yo podría decir que Windows funciona muy mal, porque no se puede utilizar Cinelerra con él.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Sehn
+1
0
-1

Perdona furtaxi, pero en tema de hardware no estoy muy puesto que digamos. Poniendo el comando que dices me sale lo siguiente:
00:00.0 Host bridge: Silicon Integrated Systems [SiS] 741/741GX/M741 Host (rev 03)
00:01.0 PCI bridge: Silicon Integrated Systems [SiS] SiS AGP Port (virtual PCI-to-PCI bridge)
00:02.0 ISA bridge: Silicon Integrated Systems [SiS] SiS963 [MuTIOL Media IO] (rev 25)
00:02.1 SMBus: Silicon Integrated Systems [SiS] SiS961/2 SMBus Controller
00:02.5 IDE interface: Silicon Integrated Systems [SiS] 5513 [IDE]
00:02.7 Multimedia audio controller: Silicon Integrated Systems [SiS] AC'97 Sound Controller (rev a0)
00:03.0 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.1 USB Controller: Silicon Integrated Systems [SiS] USB 1.1 Controller (rev 0f)
00:03.2 USB Controller: Silicon Integrated Systems [SiS] USB 2.0 Controller
00:04.0 Ethernet controller: Silicon Integrated Systems [SiS] SiS900 PCI Fast Ethernet (rev 90)
01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter

¿Está lo que preguntas?

Lo que comenta Gledoff (y espero que no se moleste, no es mi intencion) es que con esta maquina no se puede, y yo le dije lo contrario... en todo caso deberia decir que linux necesita mas recursos que los que tengo para poder ver esos videos.

Volviendo al tema. He reinstalado Lubuntu bajando antes la imagen .iso y asi no tener que volver a pasar por Gnome, pero sigo estando en las mismas o peor ya que ni siquiera puedo instalar los extras ni el vlc.

+1
0
-1
Imagen de furtaxi
+1
0
-1

No funciona exactamente igual que el Ubuntu normal, algunos programas cambian.

Pero, ya viendo el listado que pones... Tienes una VGA SIS. No sé si es PCI/AGP (Probablemente), o una PCI-e más moderna, habría que abrirlo para ver dónde está enchufada, o si es integrada... pero, de todas formas, es una de las marcas "malditas" para GNU/Linux.

Fíjate en el mensaje:

[SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE

Hay que saber si es PCI/AGP, o PCI-e (toca abrir la tapa), y luego poner en el buscador la primera parte o la segunda, dependiendo de la que corresponda, y a ver si alguien conoce el truco para que funcione un poco mejor... pero va a ser difícil.

SIS nunca ha funcionado bien con GNU/Linux.

Respecto a lo otro... No, no es que GNU/Linux necesite más recursos... es que si éstos son marca SIS, no los puede utilizar, porque no hay driver para ello.

De todas formas, yo ya estoy subiendo a Youtube en 720P y en 1080i, probablemente, ni con Windows en ésa máquina puedas verlos con fluidez. Ten en cuenta que Youtube ahora permite archivos de 1 GB, y, en mi caso, de más de 15 minutos, por lo que no todos los ordenadores son capaces de visualizarlos. En todo caso, tocaría esperar a que se cargaran completamente (o sea, que tuvieran una copia local en el disco, en el directorio temporal), antes de darle al "play".

Mi Esposa tiene un AMD 3.000 (2,6 Ghz), y un portátil a 1.50 Ghz, ambos a 32 bits con un sólo procesador y con una partición de XP... Y ni de "cogna" consigue ver éstos vídeos con fluidez. Es más, como las gráficas sí tienen controladores para Ubuntu, con éste sistema, los ve bastante mejor que con Windows.

Pero bueno, para el streaming de una serie, con la poca calidad que tiene, le llega.

EDITO: Veo que tienes los chipset también SIS... Me temo que la VGA es integrada ( ¿Está el conector externo en un Slot PCI/AGP/PCI-e, o directamente sale de la placa ? ), por lo que no tiene memoria exclusiva para si misma, sino que utiliza la del sistema.

No pones la cantidad de RAM del equipo, pero ten en cuenta que, no sólo el procesador debe realizar las tareas de la VGA, sino que no dispone de toda la memoria instalada, ya que debe cederle entre 32 y 256 Mb a la gráfica. Prueba a cambiar éstos valores en la BIOS, a ver si encuentras la cantidad óptima.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Sehn
+1
0
-1

Ni de coña, solo tiene 512MB de Ram.
Lubuntu tiene un programa que da muchos datos sobre el sistema (lo acabo de descubrir :P) y en el apartado "PCI Devices", seleccionando el submenu "VGA compatible controller" sale la siguiente informacion:

Name: Silicon Integrated System [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter (prog-if 00 [VGA controller])

Class: VGA compatible controller

Domain: 0

Bus, device, function: 1, 0, 0

IRQ: 11

Bus Master: No

Memory: 128MB (32-bit, prefetchable)
Memory: 128MB (32-bit, non-prefetchable)

I/O ports at: 0xbc00 - 0xbc7f

Kernel modules: sisfb

No se si servirá de algo pero me a llamado la atencion.
De todos modos, parece que en este ordenador no hay nada que hacer.

Vere si le pongo uno de esos programas para ver los videos como "minitube" aunque tengo que solucionar otro programa raro, pero asi no se puede entregar. :/

+1
0
-1
Imagen de hsierra
+1
0
-1

Fíjate en el mensaje:

[SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE

Hay que saber si es PCI/AGP, o PCI-e (toca abrir la tapa), y luego poner en el buscador la primera parte o la segunda, dependiendo de la que corresponda, y a ver si alguien conoce el truco para que funcione un poco mejor... pero va a ser difícil.

Creo, si la memoria no me falla, que hace años tuve un Pentium II que trajo esa tarjeta de vídeo, se trataba de una tarjeta AGP, pero estaba integrada en la tarjeta madre.

No estoy seguro, pero esto podría ayudar:

Mejorar(mucho) El rendimiento de Flash

+1
0
-1

No hay otro sistema operativo sino GNU y Linux es uno de sus núcleos
Pensamiento libre. Comprendiendo la libertad tras el software libre

Imagen de albar
+1
0
-1

hola entra a youtube selecciona cualquier video y ya que se reprodusca clik derecho en el video ,configuracion ,aparece un cuadro con unos iconos , clik en el primer icono de abajo ala isquierda y desactiva aceleracion por harware y veras que se reproduse a pantalla completa . saludos a todos

+1
0
-1
Imagen de Sehn
+1
0
-1

Gracias a los cuatro por vuestro tiempo. Parece que ya se puede ver bien dentro de lo que cabe.

Parece mentira como a veces lo mas sencillo puede ser la mejor opcion... entre "desactivar la aceleracion por hardware" y "Mejorar el rendimiento de Flash" la cosa a cambiado y ya queda el equipo mas presentable, o por lo menos de momento apenas se traba y menos si lo dejo cargar entero antes de reproducirlo. Tambien me a servido para mi portatil (el cual esta preparado para el Vista), y es que tambien a mejorado bastante.

Lo dicho, gracias y feliz año nuevo!!!

+1
0
-1
Imagen de arriero
+1
0
-1

También podrías usar este ppa de launchpad para tarjetas problemáticas entre ellas SIS. Así puedes añadirlos.
Si tu caso es que no tienes intalado a la versión 9.10 o 10.04 no podras usar estos enlaces, prueba añadiendo los repos de backport.

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de Sehn
+1
0
-1

Gracias arriero, pero mejor lo dejo como está, la distro es Lubuntu 10.10 y como dice furtaxi, es muy raro, si a eso le añado que el ordenador pertenece a unos ignorantes (informaticamente hablando) seria un suicidio tocar algo como eso, otra cosa seria si fuese mio... de todas formas lo tendre presente para otra ocasion.
Un saludo

+1
0
-1
Imagen de furtaxi
+1
0
-1

Para ver mejor los vídeos en flash streaming, lo que puedes hacer, es instalar el plugin de firefox download helper. y lo bajas al disco duro. Tendrías que enseñarle al usuario a hacerlo, pero son unos pocos clicks, y luego se ven perfectamente, desde el HDD.

Para un video de 1 minuto, casi no vale la pena, pero para cosas más largas, sería una buena solución.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Sehn
+1
0
-1

Firefox no se lo he instalado, pesa demasiado, en su lugar le puse el Chromium (mejor dicho, viene pre-instalado en Lubuntu) pero como opcion a descargarse el video ya tiene el JDownloader que aunque tarda en encenderse, lo utilizará bastante.

Ya le he comentado el cambio de escritorio y aunque le gusta mas Gnome, no le desagrada siempre que vaya mas rapido, asin que sera acostumbrarse como en todo.

+1
0
-1