#Solucionado#-Error al entrar con mi usuario (Starting init crypto disk..........OK)

Imagen de GtrE13
0 puntos

Hola!! Mi problema es que cuando intento entrar con mi usuario, me sale la pantalla negra con el siguiente mensaje:
starting init crypto disk...........................................(OK)
Esto tarda como mucho 2 segundos y me devuelve a la pantalla de inicio de sesion sin poder entar, tambien he intentado entrar como ROOT y con diferentes tipos de escritorio (Gnome, Kde, Xtern) sin exito, solo puedo con la opcion "Gnome a prueba de fallos" sin ningun problema.
Esto me paso (creo) despues de una hibernancion del sistema de un dia, despues volvi a entar con normalidad y recuperar la sesion hibernada y me percate de que estaba el sistema un poco cargado y lento de memoria, cerre todos los programas e hice un "shutdown" del mismo.
Cuando volvi a usar la compu me encontre con el problema y actualmente uso el MODO (Gnome a prueba de fallos)para trabajar con el, navego en internet y uso otros programas sin problemas, ademas he ejecutado todo tipo de programas para ver si daban algun fallo o conflicto con el sistema pero parece que funciona todo bien con este MODO.
He buscado en el foro y no encontre nada y en google parece que hay algo pero esta en ingles y no se con seguridad que sea el mismo caso, antes de trastear me decidi abrir un hilo.
Mi Laptop es una HP pavillion dv4000 de 1,6Gz, 2GB Ram y uso la version 9.10 y desde entonces me fue todo como la seda (solo problemas menores).
Gracias y espero que alguien me pueda guiar para que hacer y o recomendar si cambiar el hilo ha otra secion del foro.
Saludos a toda la comunidad

Imagen de GtrE13
+1
0
-1

Bueno yo he leido algo tambien en ingles pero como tambien no soy muy buena en ello no te puedo recomendar pero me di cuenta que todo el mundo con este problema acaba reinstalando el sistema y si hay suerte y se pueden recuperar datos entrando en MODO SEGURO pues algo que te ahorras.
Saludoss...

+1
0
-1

La mejor sabiduria es la colectiva...:-)

Imagen de cousteau
+1
0
-1

Lo de "Starting init crypto disk..........OK" parece un mensaje del sistema que no tiene que ver (simplemente avisa de que ha conseguido iniciar "crypto disk" con éxito; normalmente no verías este mensaje pero como ha habido un problema te muestra los mensajes del sistema por un instante).

En cuanto al error, se me ocurre que pueda tener que ver con que en algún momento se fastidió un archivo de configuración importante. Probablemente creando un nuevo usuario entre sin problemas. A lo mejor tiene que ver con que hayas ejecutado un programa gráfico usando `sudo`; en ese caso puedes arreglarlo con:

find ~ \! -user tu_usuario -exec sudo chown -v tu_usuario:tu_usuario {} +

Por cierto... ¿te has contestado a ti misma?

+1
0
-1

«E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem» significa que dpkg se ha interrumpido y que tienes que ejecutar "sudo dpkg --configure -a" para corregir el problema.
Imagen de GtrE13
+1
0
-1

Bueno gracias por contestar @COUSTEAUS...
Perdona la tardanza pero ya perdi las esperanzas por que el post lo subi hace unos tres meses y tu respuesta a sido la unica... y hace mucho tiempo que no entre al foro pero la sorpresa me a llenado de fuerzas otra vez.
Sobre el tema de mi autorespuesta fue debido a la perdida de esperanza de que alguien me contestara entonces me limite a contestarme a mi misma con la informacion que busque en google, y crear algo de trafico en mi HILO para que alguin se animara a leerlo y parece que dio resultado..jeje
gracias de nuevo y voy a probar tu consejo...

+1
0
-1

La mejor sabiduria es la colectiva...:-)

Imagen de GtrE13
+1
0
-1

Bueno al final no pude arreglarlo y lo soluciene asi:
1. Volvi a instalar desde cero en dos particiones nuevas.
Una para el SISTEMA y otra para el HOME.
2. Entre en MODO SEGURO y recupere todos los archivos de configuracion y los transpase a la nueva particion del nuevo sistema.
3. Volvi a instalar todos los programas "antes los repositorios y llaves publicas" y GUALAAAA...
4. Ha disfrutar otra vez...

Bueno doy el hilo como "Solucionado" aunque no lo este, asi no crrear confusion en el foro.
Doy las gracias a "cousteau" por haberme aconsejado una posible solucion, aunque despues de ejecutar sus consejos con exito no me sirvio de nada...
GRACIASSSS!!!!!!

+1
0
-1

La mejor sabiduria es la colectiva...:-)