openoffice draw no muestra el color seleccionado para la propiedad AREA del objeto

Imagen de Hipercomplejo
0 puntos

Buenas gente!
Tengo un problema bastante molesto...
El otro día me puse a hacer unas cosas con el OpenOficce.org DRAW y al estar dibujando un rato, me llamó la atención que todos los objetos poseían el color del fondo...

INTRODUCCIÓN
Como yo no me quedo quieto, tunié (cambié los temas visuales default del Ubuntu) //Tunié= Anglisismo de la palabra TUNE, acción de TUNEAR//
-Repito para que se entienda-
Como yo no me quedo quieto, tunié el Ubuntu y me instale el PERL, el Sinaptyc y todas otras cosas que ya no recuerdo para modificar la apariencia estandar del UBUNTU.
Entre otras cosas modificadas, el fondo estandar de las ventanas lo cambié a un color celeste claro tirando a turquesa...

NUDO
Al comenzar a hacer mis dibujos, no veía nada raro en el OpenOficce.org DRAW, ya que el color default o predeterminado de los objetos es el AZUL 8, mas o menos parecido al del fondo estandar de la hoja (o mas bien el fondo de la ventana)

Cuando quise crear otro objeto, con otro color, procedí normalmente, y huala! NO PASA NADA!!!

no me cambiaba el color, se quedaba exactamente del mismo color que el fondo...
probé con otros objetos, otros colores, otros tipos de relleno y anda todo...
También me metí en la configuración de "color de fondo", donde con el WRITE, decidí mantener el color blanco por un tema de "La hoja es blanca", y me llamó la atención que en el DRAW ese color no me lo tomaba, mantiene el que yo coloco con el administrador de temas como "fondo de ventana"...

en otras palabras: Si el fondo el Nautilus es roza fuerte, el fondo del DRAW es ROZA FUERTE!
El openoffice tiene una opción para ignorar el ROZA FUERTE y poner otro color independiente al ROZA FUERTE, pero aunque el WRITE vuelve al blanco, el DRAW SIGUE COMO ROZA FUERTE!!
Este es un problema secundario, lo que realmente me interesa es el problema de los colores de los objetos

Pensando que era un conflicto con el color de fondo, retomé el blanco para el fondo de las ventanas... y SORPRESA!!!! TODOS LOS OBJETOS SON BLANCOS!!! ¬_¬

Adjunto les muestro unas fotos de los disparos a la pantalla de la calentura que me agarró...
Perdón, quise decir Screenchoot o mas bien en español, Pantallaso o Impresión de Pantalla..
Me llamó la atención que cuando escalo los objetos, o los muevo, el color verdadero aparece!!

Creando el objeto

Modificando el color

Mostrando el Objeto

Moviendo el objeto

Objeto movido

Ante la imposibilidad de poder resolver este problema, le consulté a Mr. GOOGLE... pero tampoco sabía NADA!!!

Cómo ultimo recurso.... tube que reiniciar la PC y usar el OpenOficce desde mi partición con W****WS...

DESENLACE
-SOLO TU PUEDES AYUDAR A QUE ESTA HISTORIA TENGA UN FINAL FELIZ!!!-