error de targeta no compatible con cedega y guildwars

Imagen de yacumo
0 puntos

ya lo puse en un post que se me borró (supongo que sería por el titulo, pero despues no me dejó editarlo).
bueno miproblema es que instalo cedega y luego guild wars, hasta aqui todo correcto, pero luego cuando lo arranco me pone que mi targeta no es compatible y si quiero seguir ejecutandolo, si lo ejecuto me peta. Me gustaría saber como puedo solucionar esto o si es normal que pase. Tengo una x800 pro (creo que bien configurada (al menos el glxgears me da acc 3d))
un saludo

Imagen de yacumo
+1
0
-1

weno Aunque esaba bien configurada la gráfica era un problema de drivers lo arreglé instalando los ultimos drivers oficiales de ati.(y actualizando la detection de hardware automatica de cedega).
un saludo.

+1
0
-1