(Solucionado)sin internet con Modem 3G Personal

Imagen de SMS_RC
0 puntos

Me he instalado recientemente el Ubuntu 9.10 para conocer y entender un poco mas este sistema operativo, asi que como se diria estoy dando mis primeros pasos y me cuesta un poco desraizarme de la costumbre grafica de windows, por eso les consulto para ver si ya a alguien le ha sucedido el siguiente problema, siendo conciso no puedo hacer funcionar mi modem 3G Huawei E1756 de personal, he seguido instrucciones al pie de la letra para modificar un archivo de descarga llamado usb_modem.conf (algo asi, bien ahora no lo recuerdo) agregando unas lineas, pero eso lo unico que ocasiono fue que no me buteo mas Ubuntu tuve que entrar con el CDLive y volver atras, por eso estoy ante ustedes y ver si consigo alguna solución ya que hace varias dias que no tengo internet que para mi es transcendental por mi trabajo y fines de estudio.

Por favor si alguien puede ayudarme, muchas gracias, saludos!


Spagnoli, Sebastián
Imagen de arriero
+1
0
-1

Lo primero Bienvenido.
Lo segundo estas usando una versión de Ubuntu que le queda de soporte para las versiones de escritorio por parte de Canonical un suspiro, yo te aconsejaría descargar o pedir la versión 10.04 que es una LTS (larga duración para soporte) y podrás estar como 3 años si problemas de actualizaciones.
Vamos a intentar ayudarte en lo que podamos ya sabemos cual es el modelo de Huawei que intentas usar. Si también nos das el nombre de la compañía y el país quizás puedan dejarte la forma de hacerlo andar también.
También decirte que los modems 3G salvo algún problema puntual en las versiones 10.xx de Ubuntu son reconocidas automáticamente y se llegan a configurar solos según la compañía y el país en la que estés contratada la linea.

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de danielcaraj
+1
0
-1

Personal es propiedad de Telecom de Italia, opera en Argentina al menos. Hasta donde yo se esos modems funcionaban apenas enchufarlos, a diferencia de los Sony Ericsson...

+1
0
-1

---------------------------------------------------------------------------------------------------------------------
Linux User#535363
Normas del foro

Imagen de danielcaraj
+1
0
-1

En algunos foros recomiendan instalar en una instalacion limpia de Ubuntu algo llamado usb-modeswitch NO INSTALAR EL SOFT QUE TE PROVEE EL FACRICANTE.
Suerte ;)

+1
0
-1

---------------------------------------------------------------------------------------------------------------------
Linux User#535363
Normas del foro

Imagen de SMS_RC
+1
0
-1

Muchas gracias por responderme, voy a ver si puedo actualizarme al 10.04 con el mismo gestor de actualizaciones que trae Ubuntu, por otra parte me olvide comentar que cuando inicio con Windows y me conecto a internet con el modem de personal (Argentina-Rosario) y reinicio para luego entrar a Ubuntu no se porque me lo reconoce, pero primero tengo que entrar a Windows, lo cual me fastidia, bueno como dije antes voy a intentar descargar la ultima actualización disponible. Muchas gracias por la recomendacion y si soluciono el problema lo publico. Saludos

+1
0
-1
Imagen de SMS_RC
+1
0
-1

Quería compartir con ustedes que Ubuntu me reconoció mi Modem Huawei 3G E1756 al actualizarlo a la versión 10.10, pero actualizarlo no me fue tarea fácil, porque no pude hacerlo desde el 9.04 con el CDLive (me decía que le hacían falta unos paquetes para actualizar los otros que sí estaban en el gestor Synaptic), finalmente le dedique una partición entera de 30 Gb y lo instalé desde 0.
Muchas gracias, saludos y hasta la próxima!!

+1
0
-1
Imagen de lauchacba
+1
0
-1

hola, disculpa pero el "solucionado" va al comienzo, en el titulo del post y no en una respuesta.

creo que desde la 9.10 te reconocen los modem 3g.

saludos.

EDITADO: recien me fije en la versión 8.10...

sistema - administración - configuraciones de red (o networking config ... )

o bien

Sistema - preferencias - configuraciones de red...

vas a la pestaña de

BANDA ANCHA MOVIL
----------------------------AÑADIR

notas:

claro antes era CTI, creo que la red sigue llamandose CTI
Movistar era, telefónica o unifon... y la red creo que sigue llamandose telefonica o unifon..

la ves que probe.. no se ahora tendría que buscar si la 8.04 también lo tenia.. fue clic clic clic, y entraba.

saludos.

+1
0
-1

ubuntu sin internet-offline

http://novatocba.netii.net/

http://www.ubuntu-es.org/index.php?q=Preguntas_Frecuentes

de nuevo en linea... y con ubuntu..

Imagen de jackys
+1
0
-1

Buenas

por favor me podrias dar los pasos de como solucionaste lo del Internet con un modem 3g ya que yo tengo el mismo inconveniente y aun no he podido solucionarlo

Gracias

+1
0
-1
Imagen de arriero
+1
0
-1

Debes conectar el modem 3G en el Anfitrión osea wimdows y conectar a ubuntu por tarjeta bridge o puente usando la conexión 3g de windows. Saludos.

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de jackys
+1
0
-1

Buenas

Si pudieran ayudarme se los agrdeceria, Instale UBUNTO 10.10 sobre una maquina virtual VirtualBox y utilizo como conexion para internet un MODEM 3G DE MOVISTAR pero no he logrado conectar internet a ubuntu ya que solo me esta reconociendo el modem en el sistema operativo anfitrion (wimdow xp), ¿que pasos debo seguir para lograr dicha conexion de internet en mi ubuntu tambien?, esto teniendo en cuenta que debo tener conectado tanto el S.O anfitrion como el huesped ya que debo hacer conexiones entre ambos S.O esto es para un curso que estoy realizando y me encuentro varada por no tener la conexion de internet para poder configurar mi red. les escribo desde COLOMBIA.

gracias

+1
0
-1