(Solucionado) no logro instalar vlc

Imagen de pablopp
0 puntos

Estoy intentando hace varios dias ya instalar el VLC en ubuntu, y tambien en xubuntu, mediante el gestor de software y tambien por consola. Comienza a instalarse bien pero antes del final tira un error, en ambos casos. Intente tambien con el archivo tar.gz pero me tira otro error que seguramente viene por otro lado. alguna idea que podra ser? ambos sistemas operativos estan recien instalados, el xubuntu dos veces, puesto que estoy hacinedo unas pruebas.

Saludos.

Imagen de jl806
+1
0
-1

somos dos ,que no podemos intalarlo algo esta pasando que no se puede intalar

+1
0
-1

jose luis

Imagen de jl806
+1
0
-1

estaes la respuesta que me dio ayer este amigo espero que te ayude
by danielcaraj - 25/01/2011 - 23:46
Desde synaptic solamente

Desde synaptic solamente buscas el programa y doble clis e instalar.

El comando

sudo apt-get install nombredelprogramaencuestion

se usa desde la consola o terminal

En tu caso debería ser

sudo apt-get install vlc

ponés la contraseña y enter.

si re dice que no lo pedés instalar, pegá acá todo lo que salga en la consola ;)

debería salir algo así si está todo bien

cancer@cancer:~$ sudo apt-get install vlc
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Se instalaron de forma automática los siguientes paquetes y ya no son necesarios.
libftgl2
Utilice «apt-get autoremove» para eliminarlos.
Se instalarán los siguientes paquetes extras:
libcddb2 libdvbpsi5 libebml0 liblua5.1-0 libmatroska0 libsdl-image1.2 libtar
libupnp3 libvcdinfo0 libvlc2 libvlccore2 libxcb-keysyms1 vlc-data vlc-nox
vlc-plugin-pulse
Paquetes sugeridos:
mozilla-plugin-vlc videolan-doc
Se instalarán los siguientes paquetes NUEVOS:
libcddb2 libdvbpsi5 libebml0 liblua5.1-0 libmatroska0 libsdl-image1.2 libtar
libupnp3 libvcdinfo0 libvlc2 libvlccore2 libxcb-keysyms1 vlc vlc-data
vlc-nox vlc-plugin-pulse
0 actualizados, 16 se instalarán, 0 para eliminar y 8 no actualizados.
Necesito descargar 12,8MB de archivos.
Se utilizarán 36,9MB de espacio de disco adicional después de esta operación.
¿Desea continuar [S/n]?

apretas la letra "s" y enter y se debería instalar automáticamente.
Contanos como te fué

+1
0
-1

jose luis

Imagen de pablopp
+1
0
-1

efectivamente, tambien intente la instalacion con apt-get, y me tiuraba errores. mañana intento de nuevo, quiza se soluciono el problema, en caso contrario copio los errores a ver si eso ayuda.

Saludos

+1
0
-1
Imagen de elnetotaca
+1
0
-1

y pegar aqui en el foro el error que te tira?
a la mejor asi podemos encontrar que esta pasando.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de pablopp
+1
0
-1

bueno, ahi parece que funciono, por consola y desde ubuntu. me quedaria probar el xubuntu, a la noche aviso como fue. quiza haya sido algun problema con ese paquete en particular que ya se ha solucionado.

saludos.

+1
0
-1
Imagen de jl806
+1
0
-1

http://www.youtube.com/watch?v=QvgVjkWbeKY mira este video a ver si te ayuda

+1
0
-1

jose luis

Imagen de pablopp
+1
0
-1

finalmente pude instalarlo en xubuntu tambien. se ve que era un problema con ese paquete en particular, ya funciona todo normal, segun veo. Saludos, gracias por las respuestas.

+1
0
-1
Imagen de elnetotaca
+1
0
-1

edita el tema de tu post, y agregale (RESUELTO)
y listo.

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de danielcaraj
+1
0
-1

Agregar (Solucionado) al título ;)

+1
0
-1

---------------------------------------------------------------------------------------------------------------------
Linux User#535363
Normas del foro

Imagen de Omadrigall
+1
0
-1

No puedo instalar el vlc, soy un nuevo usuario, he leído bastantes formas en que puedo resolver el problema que tengo, pero ninguna me funciona, por favor si alguien puede ayudarme le agradecería mucho, cuando hago a instalar el paquete me sale un error, trato de instalar cada uno de los paquetes por separado, pero me sale error con el vlc-nox, dice que no es instalable, en la terminal me sale lo siguiente, luego de haber ingresado las indicaciones que acá recomiendan:

omadrigall@Omadrigall-1005HA:~$ sudo apt-get install vlc
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
vlc : Depends: vlc-nox (= 1.1.9-1ubuntu1.2) but it is not going to be installed
Depends: libsdl-image1.2 (>= 1.2.10) but it is not installable
Depends: libtar but it is not installable
Recommends: vlc-plugin-notify (= 1.1.9-1ubuntu1.2) but it is not going to be installed
Recommends: vlc-plugin-pulse (= 1.1.9-1ubuntu1.2) but it is not going to be installed
E: Broken packages
omadrigall@Omadrigall-1005HA:

+1
0
-1