Problema gnome-panel Ubuntu 10.10 (cerrado)

Imagen de fcbirra
0 puntos

Saludos buen día.

Les escribo para pedirles ayuda para solucionar el siguiente caso.

Tengo un computador con procesador AMD ATHLON XP de 1400MHZ y una tarjeta GEFORCE2-MX200 de 64MB de memoria.

Le instalé el Linux Ubuntu versión 10.10. Al operar con esta versión me di cuenta de que el vídeo se comportaba muy lento, mas todos las aplicaciones funcionaban bien. Procedí a cambiar el driver de vídeo (NOUVEAU) por el NVIDIA-96. Una vez hecho el cambio consigo que la barra GNOME-PANEL no aparece. Me di cuenta de que apretando ALT-F1 aparecen los menú.

Leyendo conseguí que introduciendo el comando "killall gnome-panel" en la ventana de terminal podía restablecer el gnome-panel. En efecto trabaja el comando, pero cada vez que reinicio el computador vuelvo a tener el mismo problema.

He probado eliminar la carpeta de GNOME del usuario. Probé crear un nuevo usuario y sucede la misma situación.

En los foros hablan de esta secuencia de comandos

gconftool-2 --shutdown
rm -rf ~/.gconf/apps/panel
pkill gnome-panel

pero el programa gconftool-2 no esta incluido en esta versión de linux.

En un momento pensé que la pantalla estaba siendo mas amplia que lo que permitía mostrar físicamente, pero quedó rápidamente descartado ya que cambie la resolución de pantalla a otros valores y sin embargo siguió el problema.

Revisando un poco me he dado cuenta de que si inicio cualquier usuario con el entorno gráfico "Ubuntu desktop edition (modo seguro)", allí trabaja sin problema el gnome-panel. Instalé el GNOME3 y trabaja el panel sin problema.

La única solución arcaica que he podido darle es crear un lanzador con el comando "killall gnome-panel" que ejecuto al finalizar la carga del linux.

Probé colocar éste comando en aplicaciones al inicio pero no me funcionó.

Debe ser una tontería la solución, pero ya no doy mas por donde meterme. Llevo 3 semanas intentando darle una solución a este detalle. Espero que con la ayuda de ustedes podamos solucionarlo.

De antemano les doy las gracias por su atención y la ayuda que me puedan proporcionar.

Imagen de anserato
+1
0
-1

Hola haz provado con:
sudo displayconfig-gtk
y desde ahi probar los drivers? prueba con el driver Vesa y busca el modelo exacto de tu monitor, desde ahi lo podrias solucionar, suerte.

+1
0
-1

Intel(R) Pentium(R) 4 - 2.80 GHz - 512 Mb - Hdd 80 Gb ATA Maxtor 6Y080L0 - Video integrado.

Imagen de fcbirra
+1
0
-1

Gracias por tomarte tu tiempo en leer y responder. Decidí cambiarme a KDE. He invertido demasiado tiempo en poner a tono el ubuntu. Gracias por todo.

+1
0
-1
Imagen de Goyo
+1
0
-1

pero el programa gconftool-2 no esta incluido en esta versión de linux.

¿En cuál versión? En Ubuntu 10.10 sí está.

+1
0
-1
Imagen de danielcaraj
+1
0
-1

Simplemente habia que ir a Sistema>>Preferencias>>Aplicaciones al Inicio

y agregar el comando "gnome-panel"

+1
0
-1

---------------------------------------------------------------------------------------------------------------------
Linux User#535363
Normas del foro

Imagen de dexters
+1
0
-1

disculpen que nuevamente habra este mensaje...
me paso lo mismo con los paneles al seguir el tutorial me funciono todo bien hasta que descubri que la carpeta home, estaba vacia, no se como ocurrio pero mis datos no estan, es de suma urgencia recuperar esa informacion, un amigo me digo que habia destruido la sesion de gnome a si que lo que me recomendo era que intale ubuntu nuevamente sin formatear el /home, lo hice pero no pasa nada
porfavor estoy bien complicado con esto de la perdida de informacion, agradeceria cualquier informacion que me den, muchas gracias
PD uso ubuntu 11.04 32 bits

+1
0
-1