Ubuntu sin entorno grafico!!!!!

Imagen de ivanet
0 puntos

He intentado instalar el Ubuntu y no me aparece el entorno gráfico
Mi PC es un pentium4 a 3Ghz con ram 1Giga y tarjeta ATI Radeon x550 con 256 Mb de Ram.

He intentado configurarlo con el terminal con la orden

sudo dpkg-reconfigure xserver-org

he cambiado las frecuencias de refresco asi como la resolucion de la pantalla y no ha habido solución.

la distribucion que estoy usando es Ubuntu 5.10 i386 install/live

me da un error 104

Os agradeceria cualquier ayuda porque me he quedado bastante atascado

Imagen de tseliot
+1
0
-1

Puede que tu tarjeta no funcione bien con el driver "ati" que sería el driver open source.

Puedes intentar esto:
sudo nano /etc/X11/xorg.conf

Busca la sección que pienso se llama Section "Device" (o algo parecido, es que mi Ubuntu es en lengua inglés)

y sustituye el driver "ati" con el "vesa"

CTRL+O para modificar tu xorg.conf
CTRL+X para salir

luego escribe esto:
sudo /etc/init.d/gdm restart

Y pienso que verás el entorno gráfico.

Saludos y perdone mi español (es que soy italiano)

+1
0
-1
Imagen de FedeTheGreat
+1
0
-1

tenes mejor español que yo, que soy argentino :-)
Linux User #404818

+1
0
-1

Me gustan las cosas simples por eso uso Arch!
Linux User# 404818

Imagen de tseliot
+1
0
-1

¡Muchas gracias! Es que estoy aquí para aprender practicar la lengua española como soy estudiante de lenguas extranjeras. Escribo y hecho una mano (también escribo guías) en el foro internacional de Ubuntu.

Espero ayudar a lo que tienen problemas con tarjetas Nvidia y con la compilación de núcleos.

+1
0
-1
Imagen de ivanet
+1
0
-1

muchas gracias por contestar ya arregle el problema sustituyendo en la configuracion del x-server ati por vesa. de todas formas muchas gracias por tu comentario.

Seguro que me van surguiendo dudas que ire posteando.

Saludos

+1
0
-1
Imagen de utopiko
+1
0
-1

Grandioso ya esta conseguido el entorno grafico y solo cambiando eso...Por cierto que diferencia hay entre drivers Ati y vesa?es que lo he hecho y me funciona pero quisiera saber que es realmente lo que he hecho...

Muchas gracias!!!!!!!!

+1
0
-1
Imagen de tseliot
+1
0
-1

el driver "ati" es el driver opensource que en este caso no funciona con tu tarjeta.

El driver "vesa" es muy genérico y no disfruta de todas las capacidades de tu tarjeta (de reproducir peliculas, 3d, etc.)

El driver "fglrx" es el driver ATI propietario que te permite utilizar la acceleración 3d. Hay unas guías que esplicán cómo instalarlo.

+1
0
-1
Imagen de ChouK
+1
0
-1

Yo tuve el mismo problema con esta tarjeta. Sencillísimo el cambio y ya me funciona :D

+1
0
-1