MI sistema se pega

Imagen de fashionext
0 puntos

Buena tarde, mi consulta de ayuda es debido a que tengo instalado mint 10 Julia en mi equipo y hago la consulta por aqui puesto que mint es derivada de ubuntu y no he logrado respuesta de ayuda en mint hispano.

Mi asunto es que el equipo se queda pegado hasta viendo una foto de mi galeria y debo reiniciarlo y al hacer esto lo hago manualmente y cuando va a iniciar siempre me dice que esta buscando errores en el disco y a veces me pide una clave y un login pero no son los de mi cuenta. Me extraña esto puesto que estando instalado ubuntu en otro equipo funciona a la perfeccion y es rapido

Esta es la informacion de mi sistema AMD Sempron(tm) Processor 3000+,1000.000 MHz,128 KB,GeForce 6150SE nForce 430, ram video 512 mb, gpu frecuency 425 mhz,NVIDIA UNIX x86_64 Kernel Module 173.14.28. Agradezco su ayuda

Imagen de Luis Leone
+1
0
-1

No entiendo mucho tu descripción del hard ,cuanta ram tienes y la placa de vídeo es Onboard,si es así cuanta ram le diste,saludos.

+1
0
-1
Imagen de fashionext
+1
0
-1

Hice una particion en el disco y lo instale en una de ellas porq el otro lo use de respaldo cuando migre de windows para conservar mi multimedia y documentos en fin. Pero no entiendo cual es el error, se pega mucho y cuando se reinicia arroja el mensaje "revisando errores de controladores de disco, esto puede tardar unos minutos"...

+1
0
-1

No es hacer lo que gustamos!!!! Sino gustar lo que hacemos....

Imagen de Scorpyo82
+1
0
-1

hola, intenta desactivar desde la bios el ACPI y ponerlo en APIC que tal vez te mejore la cosa.

Tambien, puedes anularlo al arrancar, cuando estés en el menú del grub, aprieta la tecla "e" en el sistema que quieres arrancar, luego, añade al final de la linea que empiaza por kernel (o linux)
acpi=off

Luego aprieta Ctrl+x y arrancarás con esa configuración pero, solo esa vez, ya que es para probar, si te va bien lo hacemos permanente.

Suerte.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.