Ya no puedo activar efectos visuales

Imagen de Vozdefuego
0 puntos

Qué tal?

Heme aquí de nuevo pidiendo la ayuda de aquellos expertos en Ubuntu.

Mi problema es este:

Queriendo cambiar la apariencia de Ubuntu 10.10 intalé Compiz, no conforme investigué más en los foros y me topé con una opción de utilizar Nautilus-Elementary, ingresé estos comandos en la Terminal

* sudo add-apt-repository ppa:am-monkeyd/nautilus-elementary-ppa
* sudo apt-get update && sudo apt-get dist-upgrade

Terminó la instalación y no noté ningún cambio, así que reinicié y empezaron los problemas: Ya no aparecieron los bordes de las ventanas, no aparecía nada en el Panel inferior, ninguno de los efectos visuales estaban activados. Ya pude que apareciera la lista de ventanas en el Panel inferior, que aparecieran los Bordes de las ventanas y cuando quise activar los efectos visuales se quedó trabada la ventana después de que me apareciera el diálogo de "Buscando controladores disponibles" que parpadeó la pantalla, desapareció el diálogo y la ventana se quedó trabada.

Me podrían ayudar en este asunto. Quiero que mi Ubuntu vuelva a estar tan vistoso como lo era.

Gracias de antemano

Imagen de JoCrRRts
+1
0
-1

que tal si desinstalas eso que instalaste? talvez sea el problema

sudo apt-get install ppa-purge
sudo ppa-purge ppa:am-monkeyd/nautilus-elementary-ppa
(aca esperas un rato)

luego intenta restaurar gnome

sudo rm -r .gconf .gconfd .gnome .gnome2 .gnome2_private

con esto gnome quedara como recien instalado

si con eso no te va prueba desinstalando esto
sudo apt-get remove libzeitgeist-1.0-0 ne-terminal-config zeitgeist zeitgeist-core zeitgeist-datahub zeitgeist-fts-extension

saludos me avisas

+1
0
-1

==========================================================
@Jlcmux - jlcmux@gmail.com

Imagen de Vozdefuego
+1
0
-1

Gracias por responder. Ya hice los pasos que dices pero en el segundo sudo ppa-purge ppa:am-monkeyd/nautilus-elementary-ppa se quedó en "Updating packages list" pero ya lleva 45 minutos. Eso es normal? Me espero o qué hago?

+1
0
-1

Voz de Fuego

Imagen de Vozdefuego
+1
0
-1

Me rindo por esta vez. Esperé algún cambio con las indicaciones que me diste pero no pasó nada. Esperé desde las 11:45 pm hasta la 1 am. Por hoy iré a dormir. Mañana seguiré en mi lucha.

Espero tu respuesta

Gracias

+1
0
-1

Voz de Fuego

Imagen de JoCrRRts
+1
0
-1

a mi se me tardo como 10 minutos :/..
creo que es por la cantidad de repositorios que tengas.. o talvez se te pego..
intentalo de nuevo a ver que tal

+1
0
-1

==========================================================
@Jlcmux - jlcmux@gmail.com

Imagen de JoCrRRts
+1
0
-1

si no te funciona trata con los otros dos pasos que quedan

(restaurar gnome)
(eliminar archivos)

+1
0
-1

==========================================================
@Jlcmux - jlcmux@gmail.com

Imagen de Vozdefuego
+1
0
-1

Qué tal! Oye, gracias por tus consejos, de verdad creí que sí iban a tener resultados positivos, pero en mi caso no pasó, tuve que instalarlo de nuevo.

Ya que con el primer paso (borrar lo que instalé) se quedó atorada la Terminal, seguí con el paso de restaurar Gnome, pero al momento de mandar el comando me apareció que no podía borrar los archivos .gconf .gconfd .gnome .gnome2 .gnome2_private porque no los encontraba.
Seguí con el tercer paso (eliminar archivos) lo cual ahora veo que no debí haber hecho. Terminó de hacerlo; al no ver ningún cambio, reinicié mi máquina. En la página de inicio de sesión, no apareció la opción de elegir el tipo de escritorio, estaba en gris. Al momento de poner mi contraseña la pantalla parpadeaba y me mandaba de vuelta a la página anterior (inicio de sesión), traté una y otra vez, hasta que decidí reinstalarlo.

Muchas gracias por tu ayuda.

Tienes alguna idea de por qué me sucedió esto? Para no hacerlo en lo futuro.

Saludos

+1
0
-1

Voz de Fuego

Imagen de JoCrRRts
+1
0
-1

la verdad lo siento
no era mi intencion que eso pasara.. la verdad pense que se solucionaria con eso..
y no se que pudo haber pasado tampoco pero de errorer se aprende y creo que no volveras a instalar aquellos paquetes jeje

pero mira si quiere sun pc bonito te recomiendo macbuntu

http://a3.sphotos.ak.fbcdn.net/hphotos-ak-ash1/hs888.ash1/179677_1675303...

http://www.dedoimedo.com/images/computers_years/2010_2/macbuntu-desktop-...

http://sourceforge.net/dbimage.php?id=280613

http://sourceforge.net/dbimage.php?id=280615

isntalalo asi
http://www.taringa.net/posts/linux/8278783/Mac-en-tu-Ubuntu-10_10-_-Macb...

saludos

+1
0
-1

==========================================================
@Jlcmux - jlcmux@gmail.com

Imagen de Vozdefuego
+1
0
-1

No te preocupes, sé que tratabas de ayudarme.
Voy a intentar con Macbuntu, te avisaré qué sucede.

Saludos

+1
0
-1

Voz de Fuego

Imagen de JoCrRRts
+1
0
-1

bale yo lo isntale y es muy efecto aunque tube que quitarlo puesto que mi pc no es una super maquina de la NASA y no tiene muchos recuersos para soportar muchos efectos visuales y demas jaj

pero seguro la tuya si.. asi que andale

+1
0
-1

==========================================================
@Jlcmux - jlcmux@gmail.com