scanner cx5600 en 10.10 (solucionado)

Imagen de gledof
0 puntos

Hola a todos, despues de una reinstalacion del sistema quise instalar mi impresora CX5600, de la que solo uso el scanner. En las diferentes versiones de Ubuntu en la que venia usando el scaner lo habia hecho con este TUTORIAL que encontre en este foro y funcionaba perfectamente.
Ahora el scanner funciona pero la aplicacion que uso "xsane" no me permite usarlo a menos que sea root. Aqui encontre que mi grupo es difente al que deberia verse.

Esto muestra el tutorial:
$ ls -l /dev/bus/usb/002/002
crw-rw-r--+ 1 root root 189, 129 2009-12-01 21:37 /dev/bus/usb/002/002

Y esto muestra mi PC:
$ ls -l /dev/bus/usb/002/002
crw-rw-r-- 1 root lp 189, 129 2011-02-16 17:07 /dev/bus/usb/002/002

Imagen de gledof
+1
0
-1

parcial en poder usar "Xsane".
A pesar de poder ejecutarlo, escanear imagenes y grabarlas en el disco cuando cierro el programa me aparece un mensaje que dice "Fallo en crear archivo: Permiso denegado" y al reabrirlo (dentro de la misma sesion cosa que antes no podia) vuelve a aparecer como si fuera su primera ejecucion, cualquier configuracion que realice en al programa o la posicion de sus ventanas se pierde.
Use este tuto para hacer la instalacion, lo que cambia con respecto a los anteriores es en que modifica "/lib/udev/rules.d/40-libsane.rules" antes lo hacia en "/etc/udev/rules.d/40-libsane.rules" , en la linea utiliza ATTRS en vez de SYSFS

http://www.ubuntu.org.uy/main/node/629

+1
0
-1

Saludos.----