Pantalla Externa Dell XPS L501X

Imagen de emi.daza
0 puntos

Hola, este es mi primer post y aprovecho para saludar a toda la comunidad. bueno mi problema es el siguiente Tengo una Dell XPS L501X esta laptop viene con una tarjeta de video NVidia GeForce GT420M, el problema con el que me di esque no hay drivers para esta placa de video por lo que tengo que usar los drivers predeterminados de ubuntu. Ahora,no me importa no poder usar al maximo la placa de video con ubuntu pero lo que si me gustaria es poder usar una pantalla externa ya que cuando trabajo en casa solia conectar mi laptop a una pantalla externa para trabajar mas comodo.
La cuestion es que al conectar la pantalla ubuntu no la detecta por lo cual no puedo usarla, la pantalla externa se ve negra, si alguien sabe de algun metodo que me sirva para poder llegar a usar la pantalla externa me ayudaria muchisimo.Saludos

Imagen de carlin2008
+1
0
-1

Hola emi.daza, por favor indica versión usas y que características de conexión intentas. Por si lo puedes ver, en este sitio : http://ubuntuforums.org/showthread.php?t=1634301 hay mucho sobre ese portatil.
Saludos

+1
0
-1

Ubuntu por siempre libre!!!!

Imagen de emi.daza
+1
0
-1

Hola, gracias por contestar carlin, olvide mencionar que uso el ubuntu 10.10 de 64Hola en cuanto bits. Estuve viendo el post que me recomendaste pero no tiene que ver con mi problema. El monitor lo conecto por la entrada HDMI, el monitor es LG FLATRON W2243T. Estuve realizando algunos intentos, estuve probando con el comando xrandr, que muestra los monitores conectados a la laptop,pero me di con la sorpresa que me indica que solo esta conectada la pantalla movil y no asi la pantalla externa. Nose si esto se debe a que estoy usando los drivers genericos.
Por ahora no tengo mas que decir,estoy tratando de configurar el xorg.conf para agregar de forma manual el monitor quizas de esa forma lo detecta,aparte de esto no se que mas hacer,si alguien tiene una idea me vendria bien.

+1
0
-1

Visiten JUJUY.uno de los lugares mas lindos de la tierra -> www.linkjujuy.com

Imagen de emi.daza
+1
0
-1

NVIDIA pone a disposicion drivers para mi tarjeta de video, el problema es que cuando los instalo, no aranca xwindows, me muestra un error que dice "no screens found",y listo me deja con la linea de comandos. Por esto estoy tratando de hacer funcionar esto con los drivers genericos.

+1
0
-1

Visiten JUJUY.uno de los lugares mas lindos de la tierra -> www.linkjujuy.com

Imagen de acpetete
+1
0
-1

Tengo una DELL XPS l501X la única solución que encontre y funciona fue, comprar un adpatador Mini Display port a VGA lo reinicie y funciono, reconoció el monitor externo (Samsung Syncmaster 2333), pero no me dio la resolución correcta (1920 X 1080) solamente daba como máximo de resolución 1360X768.

La solución fué editar el archivo default abriendolo desde terminal con:
gksudo gedit /etc/gdm/Init/Default

Agregando estas lineas (solo lo que va en negrilla):

PATH="/usr/bin:$PATH"
OLD_IFS=$IFS

xrandr --newmode "1920x1080" 173.00 1920 2048 2248 2576 1080 1083 1088 1120 -hsync +vsync
xrandr --addmode DP1 1920x1080
xrandr –output DP1 –mode 1920x1080

#if [ -x '/usr/bin/xsplash' ];
#then
# /usr/bin/xsplash --gdm-session --daemon
#fi

Si posee un monitor diferente, en terminal escriba cvt resolucion de monitor

ejemplo: cvt 1024 768

esto le dará los datos de su monitor los cuales debe reemplazar en las lineas que debe insertar en el archivo default

Reiniciar y listo!!!

+1
0
-1
Imagen de emi.daza
+1
0
-1

Al fin una solucion de alguien con el mismo problema,muchas gracias apenas compre el adaptador aviso si me funciona pero parece que ya se soluciona con esto.

+1
0
-1

Visiten JUJUY.uno de los lugares mas lindos de la tierra -> www.linkjujuy.com

Imagen de emi.daza
+1
0
-1

Bueno solo queria confirmar lo dicho en este foro. Despues de mucho tiempo pude comprar el cable que necesitaba y de acuerdo a las indicaciones de acpetete pude configurar el monitor, o almenos a medias.No estoy pudiendo usar la maxima resolucion 1920x1080, por alguna razon cuando selecciono esta resolucion la imagen se sale de la pantalla, es decir puedo ver solo una parte del escritorio.hice todo correctamente pero nose porque razon no funciona la maxima resolucion, quizas me puedan ayudar con esto.Gracias

+1
0
-1

Visiten JUJUY.uno de los lugares mas lindos de la tierra -> www.linkjujuy.com

Imagen de emi.daza
+1
0
-1

Bueno escribo de nuevo para pedir ayuda de nuevo, Estuve buscando por todas partes y no encuentro la solucion, la resolucion optima para mi monitor externo es 1920x1080, gracias al cable que me recomendo acpetete puedo usar mi monitor externo, pero nose porque razon arranca con la resolucion 1280x1024,cuando la intento cambiar por 1920x1080 la imagen se sale de los limites fisicos del monitor,eh intentado achicar la imagen con el monitor,es decir usando los botones,pero al achicar la imagen no aparece el resto de la imagen,al contrario la imagen aparece cortada.saludos

+1
0
-1

Visiten JUJUY.uno de los lugares mas lindos de la tierra -> www.linkjujuy.com

Imagen de emi.daza
+1
0
-1

Hola,yo de nuevo ;).Me respondo solo.me canse de buscar como arreglar el problema de mi pantalla, asique me puse a ver como funcionaba el comando cvt el cual te tira el modo que debes agregar con xrandr en el archivo default. Bueno nose bien porque pero lo que hice fue agregar una opcion a este comando, hice lo siguiente:

cvt -r 1920x1080

esto me tiro un resultado diferente para el modo, el cual es el siguiente:

138.50 1920 1968 2000 2080 1080 1083 1088 1111 +hsync -vsync

esa opcion crea un modo con blanking reducido (nose que es). Bueno en fin, el resultado fue que puse eso en el archivo /etc/gdm/Init/Default reinicie y listo ahora si puedo usar la maxima resolucion sin que se salga la imagen de la pantalla. Para dejar todo en limpio el archivo quedo asi (cambia una linea de lo que puso acpetete):

PATH="/usr/bin:$PATH"
OLD_IFS=$IFS

xrandr --newmode "1920x1080" 138.50 1920 1968 2000 2080 1080 1083 1088 1111 +hsync -vsync
xrandr --addmode DP1 1920x1080
xrandr –output DP1 –mode 1920x1080

#if [ -x '/usr/bin/xsplash' ];
#then
# /usr/bin/xsplash --gdm-session --daemon
#fi

Bueno espero que a alguien le sirva,chauu

+1
0
-1

Visiten JUJUY.uno de los lugares mas lindos de la tierra -> www.linkjujuy.com

Imagen de jlnvillegas
+1
0
-1

tngo un asus V6J con SO ubuntu 11.10 nvidia geforce go 7400 y no puedo conectarle mi monitor externo prodrian ayudarme por favor

description: VGA compatible controller
product: G72M [GeForce Go 7400]
vendor: nVidia Corporation
physical id: 0
bus info: pci@0000:01:00.0
version: a1
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vga_controller bus_master cap_li

+1
0
-1
Imagen de qjuanjo
+1
0
-1

Hola emi.daza como estas?
yo tambien tengo el mismo problema y aun no lo eh solucionado.

este mensaje es para hacerte un pedido.

si tenes el windows original (el de fabrica) de tu dell. podrias por favor realizar una copia de seguridad ( o de recuperacion) y postearla por algun lado.

es que lo estoy pidiendo a delll y no me los dan.

Muchas gracias.

+1
0
-1

QJuanJO

Imagen de gezermolina
+1
0
-1

Estoy tratando que el puerto mini display con un adapdator de mac a vga me funcione en Ubuntu 12.10. Vi la solución pero el archivo /etc/gdm/Init/Default no lo encuentro donde lo pueda editar. Alguien que me pueda ayudar.

saludos y gracias de antemano

+1
0
-1