Actualizar gnokii desde consola (SOLUCIONADO)

Imagen de jocor87
0 puntos

Hola,

Tengo esta consulta a ver si me pueden ayudar.

Instalé gnokii desde linea de comando y se instaló la version 0.6.28.

Pero en los repositorios ya está la version 0.6.29 y tengo incluidos esos repositorios en mis sources.list.

Porqué entonces no se actualiza a esa version y solo se queda en la anterior?

Gracias.

Imagen de LyingB
+1
0
-1

sudo apt-get update
sudo apt-get upgrade
apt-cache showpkg gnokii

Copia y pega la salida del último comando.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.

Imagen de jocor87
+1
0
-1

Hola LyingB,
Ese ultimo comando me tira esto :
Pero solucioné actualizarme descargando los .deb del repositorio e ir instalando uno por uno y sus dependencias ..
Pero me queda la duda para que sirve esta salida que te copio ?

Package: gnokii
Versions:
0.6.29.dfsg-1 (/var/lib/dpkg/status)
Description Language:
File: /var/lib/dpkg/status
MD5: e5ee8003a18b7e952e7bf4340697106b

0.6.28.dfsg-1ubuntu0.1 (/var/lib/apt/lists/cr.archive.ubuntu.com_ubuntu_dists_lu cid-updates_universe_binary-amd64_Packages)
Description Language:
File: /var/lib/apt/lists/cr.archive.ubuntu.com_ubuntu_dists_luc id-updates_universe_binary-amd64_Packages
MD5: e5ee8003a18b7e952e7bf4340697106b

0.6.28.dfsg-1 (/var/lib/apt/lists/cr.archive.ubuntu.com_ubuntu_dists_lucid_unive rse_binary-amd64_Packages)
Description Language:
File: /var/lib/apt/lists/cr.archive.ubuntu.com_ubuntu_dists_luc id_universe_binary-amd64_Packages
MD5: e5ee8003a18b7e952e7bf4340697106b

Reverse Depends:
gnokii-common,gnokii 0.6.22.dfsg-1
gnokii-common,gnokii 0.6.22.dfsg-1
xgnokii,gnokii 0.6.22.dfsg-1
xgnokii,gnokii 0.6.22.dfsg-1
gnokii-cli,gnokii 0.6.22.dfsg-1
gnokii-cli,gnokii 0.6.22.dfsg-1
xgnokii,gnokii 0.6.22.dfsg-1
xgnokii,gnokii 0.6.22.dfsg-1
gnokii-common,gnokii 0.6.22.dfsg-1
gnokii-common,gnokii 0.6.22.dfsg-1
gnokii-cli,gnokii 0.6.22.dfsg-1
gnokii-cli,gnokii 0.6.22.dfsg-1
kontact,gnokii
xgnokii,gnokii 0.6.22.dfsg-1
xgnokii,gnokii 0.6.22.dfsg-1
gnokii-common,gnokii 0.6.22.dfsg-1
gnokii-common,gnokii 0.6.22.dfsg-1
gnokii-cli,gnokii 0.6.22.dfsg-1
gnokii-cli,gnokii 0.6.22.dfsg-1
kontact,gnokii
Dependencies:
0.6.29.dfsg-1 - gnokii-cli (2 0.6.29.dfsg-1) xgnokii (2 0.6.29.dfsg-1) gnokii-co mmon (5 0.6.29.dfsg-1)
0.6.28.dfsg-1ubuntu0.1 - gnokii-cli (2 0.6.28.dfsg-1ubuntu0.1) xgnokii (2 0.6.28 .dfsg-1ubuntu0.1) gnokii-common (5 0.6.28.dfsg-1ubuntu0.1)
0.6.28.dfsg-1 - gnokii-cli (2 0.6.28.dfsg-1) xgnokii (2 0.6.28.dfsg-1) gnokii-co mmon (5 0.6.28.dfsg-1)
Provides:
0.6.29.dfsg-1 -
0.6.28.dfsg-1ubuntu0.1 -
0.6.28.dfsg-1 -
Reverse Provides:

+1
0
-1
Imagen de LyingB
+1
0
-1

datos sobre las versiones de gnokii que tienes disponibles, en concreto sale esta: 0.6.29.dfsg-1 que es la versión 0.6.29, desconozco si tecleaste el comando luego de instalar el paquete de los repositorios.

De cualquier manera ya que has arreglado el problema coloca (solucionado) al final del título del post.

+1
0
-1


Agrega al final del título del post (solucionado) si has arreglado tu problema.