Simple scan impresora Brother error: "Fallo al escanear, no se pudo conectar al escaner" Solucionado

Imagen de dixe
0 puntos

hola que tal, tengo un problema com mi impresora brother dcp-165c multifuncion, me he descargado los drivers de brother y los he instalado, me funciona bien, pero a la hora de usar simple scan, me da un error que dice, falló al escanear,no se pudo conectar al escáner.
He mirado por ahi pero no encuentro nada que me sirva, si alguien me puede hechar una mano se lo agradeceria, graciassssss........

Imagen de arriero
+1
0
-1

Utiliza los últimos backends compilados para Ubuntu en este PPA de launchpad.

$ sudo add-apt-repository ppa:robert-ancell/sane-backends
$ sudo apt-get update
$ sudo apt-get upgrade

E instala xsane en vez de usar simple scan. Sino resulta deberías de preguntar en la pagina de brother haber que te dicen.

sudo apt-get install xsane
+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de dixe
+1
0
-1

hola que tal, gracias por tu ayuda pero sigo igual, he instalado los backends pero sigue sin funcionarme, pedire ayuda a brother haber que me dicen, muchas gracias por tu ayuda.

+1
0
-1
Imagen de arriero
+1
+1
-1

Según este enlace en Ubuntuforums y este otro en Brother, esta es la solución.

1. Abre y edita este archivo "/lib/udev/rules.d/50-udev-default.rules"
2. Cambia "0664" por "0666" en la sección "libusb device nodes"
Antes de editar---------------------------------
# libusb device nodes
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device",   ...   , MODE="0664"

Despues de editar----------------------------------
# libusb device nodes
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device",   ...   , MODE="0666"

3. Guarda y Reinicia la maquina.

Esta es la solución que te da en las dos paginas y esta tercera del wiki de ubunutuser de Alemania. Para mi gusto los alemanes se lo han currado de lo lindo, si puedes instálate chromiun o usa el traductor de google y te enteraras de mas de un problema que podrás reparar desde este wiki.

Reeditado todo el post:24/02

+1
+1
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de arriero
+1
0
-1

Espero que esta ayuda te llegue por que al haber contestado en una respuesta y reeditado, creo que no te llego la respuesta, perdona si fue el caso. Un saludo.

+1
0
-1

Si reparas tu problema, añade(Solucionado)en el asunto de tu primer post, así es mas fácil para el que busca después.Mi Blog

Imagen de joscastel
+1
0
-1

gracias. funciono perfecto

+1
0
-1
Imagen de bilbma
+1
0
-1

Gracias,solo añadir....
sudo gedit /lib/udev/rules.d/50-udev-default.rules

+1
0
-1
Imagen de oscar225
+1
0
-1

efectivamente el problema para que funcione el escaner es el permiso root.

Gracias por añadir Gedit para poder modificarlo como root.

+1
0
-1
Imagen de pcfixservice
+1
0
-1

que tal saludos a todos , tuve el mismo problema con el escaner, pero con una mfc-295cn de brother, segui los pasos que me dan en la pagina de brother, 1.-instalar el driver de nuestro modelo de scaner 2.-instalar la herramienta scan-skey segun modelo de nuestro escaner. 3.-checar si nuestro escaner esta activo. los comados para hacerlo estan bien explicados, hasta te dan ejemplos. Pero a pesar de seguir las instrucciones al pie de la letra, y despues de haber instalado simple-scan, me mandaba el error comentado mas arriba, el xsane tambien me mandaba error. ¿Como lo solucione? abri una terminal y escribe lo siguiente: sudo simple-scan me pidio contraseña, la escrib. y ¿Que creen?. asi es, escaneo perfectamente. A que se debe,
¿Falta de privilegios como super-usuario? quizas, pero en mi caso funciono, espero les sirva de ayuda

+1
0
-1
Imagen de fass000
+1
0
-1

Hola a todos. Tu solucion me sirvio, muchas gracias.

+1
0
-1
Imagen de manlorr
+1
0
-1

Gracias arriero.
Funciona con Multifunción Brother MFC-5460CN
Una ver descargado los drivers
Escaner: http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/download_s...
Impresora: http://welcome.solutions.brother.com/bsc/public_s/id/linux/en/download_p...

Y realizamos lo que has comentado:
debes de abrir una terminal, con "ctrl+alt+t " luego debes de escribir en ella "sudo nautilus"
te va a pedir la contraseña de administrador
escribe la contraseña y dale enter, ahí te va a abrir el gestor de carpetas, te vas al archivo "/lib/udev/rules.d/50-udev-default.rules"
Cambias "0664" por "0666" en la sección "libusb device nodes"
Ejp.:

# libusb device nodes
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ... , MODE="0664"

Resultado de la modificación:
# libusb device nodes
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", ... , MODE="0666"

3. Guarda y Reinicia la maquina.
Agradecimientos a centurix, Kakkin, y koxmetika. De parte de manlorr.

+1
0
-1
Imagen de seekbyte
+1
0
-1

Esta es la solucion, en mi caso ha funcionado de manera perfecta.

Asi me han estas dos lineas del archivo...

# SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", MODE="0664"
SUBSYSTEM=="usb", ENV{DEVTYPE}=="usb_device", MODE="0666"

sudo reboot

y a otra cosa mariposa!

PERFECTO.
MUCHISIMAS GRACIAS A TODOS.

Ruben.
Argentina.

+1
0
-1