(solucionado) Error en Synaptic

Imagen de cristeche
0 puntos

Tengo un problema con Sypnaptic, cuando recargo me aparece un error y me muestra los siguientes detalles: W: Error de GPG: http://packages.medibuntu.org maverick Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2EBC26B60C5A2783 como lo puedo solucionar??, gracias a todos por su ayuda

Imagen de JoCrRRts
+1
0
-1

Fallo en la llave GPG, por ej: Error de GPG: http://packages.medibuntu.org lucid Release Las firmas siguientes no se pudieron verificar porque su llave pública no está disponible: NO_PUBKEY 2EBC26B60C5A2783

En este caso vemos que es problema de medibuntu y la solución sería buscar la llave GPG en Sinaptyc medibuntu-keyring e instalarla.

Como vemos debemos de buscar con nombrerepositorios-keyring

Si no encontramos nada en sinaptyc o simplemente el nombre del repositorio es "launchpad" podemos resolverlo siguiendo la siguiente guía:
http://ubuntu-guia.blogspot.com/2009/07/anadir-llave-gpg-repositorios-de...

Fuente:
http://ubuntu-guia.blogspot.com/2010/09/error-repositorios-al-actualizar...

+1
0
-1

==========================================================
@Jlcmux - jlcmux@gmail.com

Imagen de elnetotaca
+1
0
-1

simple y concreto!

+1
0
-1

unzip; strip; touch; finger; mount; fsck; more; yes; unmount; sleep
Es lo que hago a diario....... En Linux mal pensados!

Imagen de cristeche
+1
0
-1

Muchas gracias por el aporte JoCrRRts, me soluciono el problema.

+1
0
-1
Imagen de JoCrRRts
+1
0
-1

De nada.. Para eso estamos :). Que viva el software libre xD

+1
0
-1

==========================================================
@Jlcmux - jlcmux@gmail.com