Como puedo instalar desde el CD 4.10 ?

Imagen de konino
0 puntos

Queridos todos:
Arranco el PC con el CD en el lector y se ejecuta en modo Live! y no puedo instalarlo.
Descargué la ISO desde el mirror, lo pasé a CD como archivo ISO y tampoco arranca...
como tengo que hacer?
Gracias de antemano.
Konino (un novato)

Imagen de fromoze
+1
0
-1

Por ahora, la versión liveCD de Ubuntu no ofrece la posibilidad de instalación. Necesitas bajarte la iso que se llama 'installer' de la arquitectura correspondiente a tú ordenador (tienes 3: x86, amd64 y ppc).
La live es sólo para que le eches un ojo a qué te ofrece ubuntu y si te interesa. Aunque hay que decir que una vez que la tienes instalada se vuelve mucho más interesante porque hacer con ella lo que quieras :)

Saludiños!

JID: fromoze@jabberes.org y fromoze@jabber.org

+1
0
-1
Imagen de konino
+1
0
-1

Hola amigo:
muchas gracias por tu pronta respuesta. El CD que tengo procede de la revista SOLO LINUX y en ninguna parte dice que no se puede instalar...es mas, explica como hacerlo..en fin.
Necesito una aclaracion: me bajé la ISO ftp://ftp.ubuntu-es.org/ubuntu-cdimage/releases/4.10/warty-release-insta...
y la pasé directamente a un cd con NERO; lo pongo en el lector, inicio el PC y....como si nada !! la BIOS está configurada para que arranque desde el CD...
Alguna sugerencia ?
Gracias de nuevo.

+1
0
-1
Imagen de ahuguet
+1
0
-1

Hola.

Has grabado bien la imagen iso con nero? Lo más seguro es que no lo has hecho de la manera correcta.

Mira, busca "grabar imagen" en los menús del nero, busca el archivo iso de warty y dale a grabar.

Suerte.

+1
0
-1
Imagen de fromoze
+1
0
-1

Efectivamente, ese ha de ser el problema, que te has grabado la iso tal cual. Y lo que es la iso es la imagen de lo que tiene que haber en el cd. En el nero tienes la opción de grabar isos, ya verás que al grabarlo así, en el cd ya no habrá sólo el archivo iso sino un montonazo ;)

Saludiños!

JID: fromoze@jabberes.org y fromoze@jabber.org

+1
0
-1
Imagen de konino
+1
0
-1

Lo dicho...
Hasta otra. un placer.
Konino

+1
0
-1
Imagen de konino
+1
0
-1

Gracias, amigo:
asi lo haré.
Un saludo.
Konino

+1
0
-1
Imagen de Anónimo
+1
0
-1

Pues eso en un portatil airis la version live arranca perfectamente con el añadido acpi=off, y cuando con el cdrom de instalación voy a instalarla en la misma situación, probando con acpi=off y con todo el resto de parámetros se cuelga en la última línea dando:

ACPI: IRQ9 SCI: Level Trigger

por ahora solo me funciona el guadalinex y el max (madriles) este además me reconoce el touchpad, pero a poco que instales algo se le va la olla y se vuelve loco.

Lo he intentado con gentoo y lo mismo que con ubuntu se cuelga en el mismo punto.

Con el knoppix funciona con el cd 3.7 si empleo el kerner 2.4 pero el arranque es lentiiiiii siiii mooooo, vamos que estoy condenado al güindo.

ayuda porfa.

helicoptero@gmail.com

+1
0
-1