¿XGL en "Breezy Badger" es posible?

Saludos. He probado a instalar "XGL" en mi "Ubuntu Breezy" siguiendo las instrucciones de esta guia http://www.guia-ubuntu.org/breezy/personalizar_ubuntu?DokuWiki=323f86420... al pie de la letra, y no ha habido manera. ¿Realmente se comprueban los resultados antes de publicar una guia como ésta?. O tal vez debemos de suponer que nos va a funcionar a tod@s igual. El caso es que lo he intentado tras una instalación limpia de "Ubuntu" y siguiendo las indicaciones de la guia paso por paso.

¿Alguién ha logrado instalar "XGL" en "Breezy" o no es posible?. He leido en diferentes foros que puede instalarse perfectamente en Dapper Drake". ¿Es realmente necesario actualizarse si quiero probar "XGL"?. ¿Alguién lo ha logrado con la ayuda de esta guia?.

Espero podais ayudarme. Gracias de antemano.

Imagen de suribe
+1
0
-1

yo tengo ubuntu 5.10 y Xgl funcionando a toda vela, con una tarjeta de 64 mb, nvidia MX 440
------------------
el plato trizado es el unico que no se rompe

+1
0
-1

------------------
el plato trizado es el unico que no se rompe
Linux User #411336 | Ubuntu User #88
http://my.opera.com/suribe/

Imagen de free
+1
0
-1

Yo con una ATI 9600 de 128mb no me funciono, segui los pasos y no arranco el entorno grafico, ya no lo probe mas. Si consigo que me funcione subire un manual para mi grafica.

mi blog => http://free.webcindario.com

+1
0
-1
Imagen de DDHR
+1
0
-1

Vale. Perfecto. Felicidades. Solo un detalle. Se te ha olvidado decirme como has hecho para conseguirlo, que precisamente es lo que yo quiero saber. ¿Cual es el metodo que has seguido?. ¿Te importaria explicarmelo paso a paso?.

+1
0
-1
Imagen de tricoma
+1
0
-1

Pues yo te recomiendo que si lo quieres instalar te actualices a dapper(si es que no tienes espacio para instalártelo en otra partición, que es lo que hice yo)que aunque todavia no ha salido la versión estable a mi me funciona bastante bien y tiene bastantes mejoras.Piensa que en dapper se instala fácilmente con synaptic y se va actualizando automáticamente.Bueno si te animas a instalar dapper sigue esta guia que funciona perfectamente:

http://crysol.inf-cr.uclm.es/drupal/node/240

+1
0
-1
Imagen de suribe
+1
0
-1

aqui esta como lo hice

http://www.ubuntu-es.org/node/14808

PD: yo lo hice en breezy, no actualice ni nada, porque en el peor de los casos no lo corres y listo, pero quizas no sea recomendable correr XGL en dapper (beta + beta...)

saludos y suerte

------------------
el plato trizado es el unico que no se rompe
Linux User #411336

+1
0
-1

------------------
el plato trizado es el unico que no se rompe
Linux User #411336 | Ubuntu User #88
http://my.opera.com/suribe/

Imagen de shubuntu
+1
0
-1

Yo he conseguido hacer andar XGL - COMPIZ a toda mecha en una máquina con Ubuntu Breezy y una targeta gráfica NVidia de 256 MB.
He leido por ahí que las ATI dan problemas con XGL.
Estaria bién que nos dieras algunos detalles de tu Hardware para poder ayudarte.

+1
0
-1
Imagen de DDHR
+1
0
-1

Pues tengo un Pentium IV a 1'7 Ghz, 128 Mb RDRAM, tarjeta gráfica "Geforce MX 400 32 Mb, y hd "Seagate Barracuda" con tres particiones: una para Win XP y otra para Ubuntu Breezy con su correspondiente partición SWAP. Ubuntu está recien instalado y siguiendo lo que dice está guia http://www.guia-ubuntu.org/breezy/personalizar_ubuntu?DokuWiki=323f86420..., no he conseguido nada. El entorno gráfico me peta directamente.

¿Alguna otra forma de hacerlo?. Los que lo habeis conseguido instalar en Breezy podrías contar como lo habeís hecho o facilitarnos algún link para poder conseguir algún resultado. Toda ayuda se agradece.

+1
0
-1
Imagen de shubuntu
+1
0
-1

Te ha dado algún error en la consola.
Yo tuve que agregar una libraria que me faltaba.
Seguí estrictamente la guía y me salió a la primera.
Tb añado que lo he hecho en un equipo con la Breezy recién instalada y con el automatix instalado que viene en www.guia-ubuntu.org

+1
0
-1
Imagen de DDHR
+1
0
-1

Pues la verdad es que no me dió ningún error, ni de librerias ni de nada. Simplemente cuando terminé de hacer todo el proceso, el sistema gráfico petó.

Yo también seguí estrictamente la guia por eso me extraña que no funcionase. Y con la "Breezy" recién instalada como ya dije anteriormente.

Lo que no he probado es con automatix. De todas formas voy a probar los links que me dais y a ver si hay más suerte.

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo segui los pasos, pero al reiniciar el modo grafico arranca, pero no se ve nada, muy apenas puedo dar login y es porque se ve el cuadrito muy apenas y cuando lo hago aparecen cuadros y la pantalla negra, si tengo aceleracion grafica, pero nunca he instalado los drivers para mi tarjeta.

Ya tengo aceleracion grafica, tengo que instalarle los drivers?

ATI Technologies, Inc. Radeon 330M/340M/350M (RS200 IGP)

+1
0
-1
Imagen de Anónimo
+1
0
-1

Yo segui los pasos, pero al reiniciar el modo grafico arranca, pero no se ve nada, muy apenas puedo dar login, si tengo aceleracion grafica, pero nunca he instalado los drivers para mi tarjeta.

Ya tengo aceleracion grafica, tengo que instalarle los drivers?

ATI Technologies, Inc. Radeon 330M/340M/350M (RS200 IGP)

+1
0
-1