Sin conexión de Red Ubuntu 10.04

Imagen de ciaboga1
0 puntos

Señor@s, me está sucediendo algo que me tiene francamente alucinado, puesto que jamás me había pasado en Ubuntu. Me compré un nuevo ordenador a 64 bits, hice la correspondiente partición, es casi inevitable, e instalé Ubuntu 10.04 (64 bits) de forma limpìa. La sorpresa viene una vez instalado porque no se conecta a la red, en el ícono de red aparece un mensajito que dice Sin conexión de Red.

Debo decir que uso el cable-modem de siempre, el Thompson TCW 710 de ONO, jamás había tendio éste tipo de problemas por lo que encontrar la soución no me está resuiiltando fácil. He añadido conexión en el aprtado cable y el aprtado DSL de la conexión de red, pero ni por esas.

Para acabar de confundirme, hice una instalación de Ubuntu Maverick y ahí todo fue de maravilla, así que aún me encuentro más confundido. ¿porqué maverick si reconoce la red y el 10.04 no??
Yo quiero seguir con la 10.04, es una cuestión de principios, pero no se como solucionar este ¿incidente? y lo que es peor, es que no lo entiendo...¿podéis hecharme una mano...???

Gracias

Imagen de hugolino
+1
0
-1

Seguramente sea un problema de drivers, tendrías que ver si hay drivers de 64bits para tu placa de red para Ubuntu 10.04

Hacé el comando "lspci" y entre toda la info te tiene que decir qué placa de red tenés. O "lshw -C network" también te tiene que servir.

+1
0
-1
Imagen de ciaboga1
+1
0
-1

En principio no creo que sea como dices, algo de drivers porque como digo al instalar ubuntu maverick 64 bits si que detecta la tarjeta de red, lo cual descarta que sea debido a los drivers, ya que si en una versión Ubuntu 64 bits la tarjeta es detectada y está operativa, en otra versión ubuntu también de 64 bits, debería pasar exactamente lo mismo. Por otro lado, en conexiones de red la dirección MAC, no la tomaba, cuando si lo hacía en por ejemplo ahora mismo que escribo desde ubuntu y en anyerior versión de maverick 64 bits.

en fin , gracias por tu respuesta,pero sigo sin comprender el porqué de esa sutil diferencia. Fíjate lo que he hecho ahora, instalé la Ubuntu 10.04 y me reconocía la tarjeta de red, me actualicé a la mávercik y sigue reconociéndome la tarjeta. ¿tu lo entiendes....? yo no ... y me gustaría

Saludos

+1
0
-1
Imagen de makova
+1
0
-1

Hola ciaboga1:

Entonces si ya te reconoce la red, tanto en Ubuntu 10.04 como en el 10.10, que problema tienes?. Saber el porque de lo que te ha pasado, no?. Pues la verdad pueden ser varias cosas, desde que no realizaste bien la instalación hasta no haber instalado correctamente los codecs privativos con los repositorios de ubuntu-restricted-extras, ect, ect....
Yo he instalado y reinstalado mil y una veces varias distros, unas veces tuve problemas con versiones de 32 bites y otras con 64 bites, misma distro y misma versión con errores totalmente distintos, para que lo entiendas mejor, la primera vez que instale Ubuntu 10.04 32 bites no me reconocía el wiffi, instale un drivers y voilá, desinstalo e instalo otra distro pero no me gusta y vuelvo a Ubuntu 10.04 también 32 bites, bueno pues está vez sin instalarle ningún drivers me reconoce la wiffi a la primera, tú sabes porqué...? pues yo tampoco... y esto es solo una pequeña explicación pero me han pasado unas cuantas. Las cosas exactas son para las matemáticas.

Un saludo...

+1
0
-1

En el teatro queremos ver la vida, en la vida, teatro...

Imagen de ciaboga1
+1
0
-1

Hola makova:

Gracias por tu interès, pero no estoy de acuerdo con tus apreciaciones, yo también he hecho muchas instalaciones de Ubuntu y otros, y cuando las hago las hago con los cinco sentido, y sabiendo que hago, cómo y dónde debo hacerlo. Se por experiencia que Ubuntu y cualquier otra instalación Linux, sea de 32 o de 64 bits, reconoce a la primera de cambio y con total seguridad la tarjeta de red, porque va intrínseco en su kernel, o sea su ADN, y por eso me ha sorprendido la reacción expuesta en este hilo.

Tampoco coincido contigo cuando dices "Las cosas exactas son para las matemáticas", pues ¿que te piensas que es el diseño y explotación de un Sistema Operativo...???? matemática pura...matemática pura, otra cosa es que falle o que no se entienda,pero un S.O, es un buen paradigma de matemáticas puras, te suena la "aritmética en base binaria,octal, hexadecimal, etc etc, pues con parte de eso por debajo corren los sistemas operativos, entre otros.

Saludos

+1
0
-1