Problema montaje discos duros y cuenta root

Imagen de Mason
0 puntos

He editado /etc/fstab para que se monten los discos duros de windows al arrancar. Pero no puedo acceder a ellos si no lo hago en modo root, si lo hago con otro usuario no me permite el acceso.
Esto no me importaría si pudiese logearme como root, cosa que no puedo hacer, pese a que el kuser me asegura que root existe y pese a que le he cambiado la contraseña.
Es decir, en la pantalla de login, si pongo root no me deja entrar, pese a q la contraseña es la correcta(o eso creo)

Las lineas del /etc/fstab son algo así:
/dev/hda7 vfat default 0 0

igual para hda2.

Por otra parte, al arrancar como un usuario no root me pide la contrasña de root para ejecutar algunas acciones al iniciar (es sólo un tema del superkaramba), cosa a la que yo no le veo mucho sentido.

Si alguien tiene alguna idea la agradecería.

Mason.

Imagen de yerga
+1
0
-1

leete estas cosillas:

Para las particiones de windows:
http://www.guia-ubuntu.org/ubuntu4.10/index.html#windows
Para usuario root:
http://www.guia-ubuntu.org/ubuntu4.10/index.html#usersadministration
http://www.ubuntu-es.org/node/view/1149#comment-2531

Un saludo.
------------------------------------------------------------------------
Linux user: 372827
Jabber: yerga@jabber.org
M$N: yerga@linuxmail.org

+1
0
-1

Un saludo.
------------------------------------------------------------------------
GNU/Linux user: 372827
Jabber: yerga@jabber.org
M$N: yerga@linuxmail.org

Imagen de Mason
+1
0
-1

Se agradece enormemente.

Saludos.

+1
0
-1