(AYUDA) Gestor de paquetes Synaptic, Gestor de Actualizaciones y Centro de Software Ubuntu

Imagen de EKED
0 puntos

Primero que nada, una disculpa, por que este post es un "copy-paste" de un post anterior que hice, el cual fue cerrado, pero, el tema solo tenia una respuesta, la cual constaba de una llamada de atención y una sola opción para solucionar el problema; así es que aquí les dejo toda la descripción de mi problema:

Soy usuario de linux desde apenas como 2 meses y tengo un problema con Ubuntu 10.10, es el siguiente:

Hace unos cuantos días (no recuerdo exactamente cuantos pero no pasan de 5), instale los repositorios de "Medibuntu" y el "Gestor de Actualizaciones" me mando el aviso de que el sistema necesitaba 17 actualizaciones, las cuales procedí a instalarlas y al termino de las mismas me pidio reiniciar, lo cual hice.

Al encender note un logo de "NVidia" (me imagino que es por la tarjeta de video que uso), que nunca antes me había aparecido; a los pocos días, note un signo de advertencia en "Area de Notificaciones", que decía: "Ocurrió un problema al comprobar las actualizaciones"; hasta el día de hoy de hoy el mensaje sigue ahí.

Y aquí empiezan los problemas, al darle click, aparece el "Gestor de Actualizaciones" empieza a cargar paquetes y se cierra, intento abrir el "Gestor de Paquetes Synaptic", y lo mismo, empieza a cargar paquetes y se cierra, y por ultimo "Centro de Software de Ubuntu", me aparece en el panel que se esta abriendo, de repente desaparece y nunca abre.

He intentado actualizar por medio de "Terminal", y parece que todo va bien hasta que me arroja un error que dice "Violación de segmentoetes.... 6%", al igual he metido la linea "software-center" por medio de "Terminal" y solo dice "violación de segmentos".

Según yo, tiene que ver con alguna de las actualizaciones que se instalo, el problema es que no se me ocurróo revisar que actualizaciones eran las que se iban a instalar, pero con eso de lo de la "violación de segmentos" no entiendo muy bien, ya que por lo que leí tiene que ver algo con la memoria

Espero que me puedan ayudar a resolver mi problema, por que de lo contrario tendré que formatear y reinstalar, y sinceramente no me dan muchas ganas de hacerlo

Comento que los comandos "sudo apt-get update" y "sudo apt-get upgrade" ya los intente y solo me arrojan el error de "Violacion de segmento"

De antemano agradezco la atención y espero que mis comentarios y/o mi post no molesten a nadie, y sobre todo espero que no sea cerrado de nuevo sin solución o por lo menos ayuda alguna.

Imagen de ungabunga
+1
0
-1

Antes de darlo por perdido y tener que formatear, intenta lo siguiente.

Se trata de quitar los repositorios que aparentemente te están causando problemas.

Para ello es preciso abrir synaptic o dentro de sistema la opción orígenes de software, en la pestaña otro software, quita el tic de todo lo que tengas, no borres la entrada solo quita el tic, cuando cierres te pedirá actualizar, le dices que si.

Si no te deja abrir synaptic desde su acceso dentro de sistema, inténtalo desde consola escribiendo sudo synaptic y la contraseña de root.

Después desde consola escribe sudo apt-get update cuando termine apt-get upgrade. Cierra consola e intenta de nuevo entrar en synaptic desde sistema.

A ver que tal va.

Saludos.

+1
0
-1
Imagen de EKED
+1
0
-1

Ya intente abrir "synaptic" desde la terminal y es lo mismo, lo abre pero, al empezar a cargar los paquetes se cierra y en la terminal me arroja el mismo error de "violación de segmento".

+1
0
-1
Imagen de EKED
+1
0
-1

ungabunga habra otra manera de hacer lo que me mencionas pero sin tener que ocupar synaptic????

+1
0
-1