Nvidia-settings no muestra TV

Imagen de ajuntament
0 puntos

Buenas,

después de un problema con la CPU (tuve que cambiarla pq cascó) volví a instalar Ubuntu 10.04 64 bits y desde el panel de nvida-settings ahora no veo el 2º monitor (TV-0) ni enabled ni disabled, simplemente veo el monitor. Antes del formateo tenía Ubuntu 9.10 64 bits y veía correctamente el display de la TV y la salida en TV de las imágenes.

He probado instalando varias veces los drivers de nvidia, pero nada. Conecto la TV, hago reboot pero tampoco.

Ahora actualicé a Ubuntu 10.10 64 bits y todo continúa igual....

Alguna idea?

Gracias.

Tarjeta Gráfica: Geforce 9500 GT
Driver Nvidia: 260.19.44

xorg.conf:


# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 260.19.44  (buildmeister@swio-display-x86-rhel47-08.nvidia.com)  Sun Feb 27 22:59:57 PST 2011

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Keyboard0"
    Driver         "keyboard"
EndSection

Section "InputDevice"
    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "Monitor"
    Identifier     "Configured Monitor"
EndSection

Section "Device"
    Identifier     "Configured Video Device"
    Driver         "nvidia"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "Configured Video Device"
    Monitor        "Configured Monitor"
    SubSection     "Display"
        Modes      "nvidia-auto-select"
    EndSubSection
EndSection