Ayuda para configurar ubuntu

Imagen de automatix
0 puntos

Hola a tod@s siempre habia tenido mucho miedo de instalar linux pero hace unos dias me decidi a intentarlo, me dijeron que ubuntu era muy bueno, ya no tenia excusa.

Mi problema es que al iniciar ubuntu intenta cargar el entorno de ventanas pero no sale nada, se queda la pantalla en negro pero parece que suena la musica de inicio que son como unos tamborcitos.

Creo que el problema es que no me reconoce la targeta grafica o el chipset o lo que sea porque he leido por ahi tantas cosas que no se ni lo que es, ruego me perdoneis si meto la pata.
MI ordenador es un portatil samsung r50 con el i915.

La verdad es que he leido algo de editar un archivo de configuracion xorg.org pero estoy perdidisimo

muchas gracias de antemano a tod@s.

Imagen de tseliot
+1
0
-1

Puede que tu tarjeta no funcione bien con el driver predefinido de Ubuntu.

Puedes intentar esto:

Arranca Ubuntu en "Recovery mode", que puedes elegir desde el menu de GRUB.
No verás el entorno gráfico per podrás escribir estos comandos:

nano /etc/X11/xorg.conf

Busca la sección que se llama Section "Device" (o algo parecido, es que mi Ubuntu es en lengua inglés)

y sustituye el driver "nombre_de_tu_driver" (ne se el nombre pero seguro que está al lado de la palabra Driver) con "vesa"

CTRL+O para modificar tu xorg.conf
CTRL+X para salir

luego escribe esto:
reboot

Y pienso que, en cuanto arranque Ubuntu, verás el entorno gráfico.

Si eso no funciona o tienes algunas dudas sobre lo que he escrito, intentaré aclarar tus dudas.

Saludos

+1
0
-1
Imagen de automatix
+1
0
-1

Mil gracias por tu ayuda hice lo que me dijiste y por fin pude ver la interfaz grafica.
No es que tenga mucha resolucion si creo que tendra que haber drivers de la targeta para para Linux si sabes algo mas que pueda hacer.
muchas garcias y sabes que te debo una caña

+1
0
-1
Imagen de tseliot
+1
0
-1

Creo que tendrías que instalar el driver para tu tarjeta de vídeo (que pienque que está en los repositorios de Ubuntu, pero no estoy seguro) pero si quieres intentar resolver el problema de la resolución puedes hacer esto e yo te ayudaré:
sudo nano /etc/X11/xorg.conf

Y pon aquí el contenido de la sección Section "Screen".

+1
0
-1