Problema de dependencia con libc6

Imagen de Publutu
0 puntos

Hoooola! :D

Estoy intentando instalar un driver de 32 bits para una impresora brother en Ubuntu 11.04 64 bits, con el siguiente comando:

sudo dpkg -i --force-all --force-architecture brdcp7030lpr-2.0.2-1.i386.deb

Y me da el siguiente error:

dpkg: aviso: sobreseyendo el problema porque está activa la opción --force:
 
 la arquitectura del paquete (i386) no corresponde con la del sistema (amd64)
(Leyendo la base de datos ... 136322 ficheros o directorios instalados actualmente.)
Preparando para reemplazar brdcp7030lpr:i386 2.0.2-1 (usando brdcp7030lpr-2.0.2-1.i386.deb) ...
Desempaquetando el reemplazo de brdcp7030lpr:i386 ...
dpkg: problemas de dependencias impiden la configuración de brdcp7030lpr:i386:
 brdcp7030lpr:i386 depende de libc6 (>= 2.3.4-1).
dpkg: error al procesar brdcp7030lpr:i386 (--install):
 problemas de dependencias - se deja sin configurar
Se encontraron errores al procesar:
 brdcp7030lpr:i386

Creo que el problema está en la versión de libc6. A alguien se le ocurre algo?

Nota: La ruta necesaria para la instalación del driver está cerada (sudo mkdir /usr/share/cups/model/DCP7030.ppd)