ayuda con el modem HSP56 MR!!! porfavor!!!

Imagen de Elhaz_1080
0 puntos

Hola que tal..
ya llevo bastante tiempo intentando instalar este mald*** winmodem y no se porq carajos no me da!!
hice lo que aparece en
http://es.wikibooks.org/wiki/Introducci%C3%B3n_a_Linux/C%C3%B3mo_instala...
me baje los .deb que ahi dice y nada!!
con el build-essential 10.1 me fue bien (pues eso creo porq en el Synap.
dice q lo tengo instalado)
pero con sl-modem-daemon_2.9.9a-1_i386.deb y sl-modem/sl-modem-source_2.9.9a-1_i386.deb no me da!!!
la verdad no se porq,
algun alma caritativa me podria ayudar???
Gracias de antemano

Imagen de Anónimo
+1
0
-1

para instalar un .deb a mano solo debes hacer esto:

sudo dpkg -i nombre_del_paquete.deb y listo en caso de que sean mas dejas un espacio entre el paqeute y añades otro, por ejemplo asi:

sudo dpkg -i paquete_01.deb paquete_02.deb y asi..........se entiende??

es una ganga eso, siempre te en cuenta de satisfacer las dependencias de cada paquete, otra cosa a tener en cuenta es hacer cd al directorio, por ejemplo si tiene el paquete en tu home harias en una consola esto:

cd /home/usuario
sudo dpkg -i bla bla bla o bien podrias hacer directamente asi:

sudo dpkg -i /home/usuario/paquete.deb

espero te sirva de algo amigo!!

saludos henry!!

+1
0
-1
Imagen de Elhaz_1080
+1
0
-1

HOla que tal,
primero que todo, gracias por responder, asi aprendi a instalar archivos con apt-get, pero
mira lo que me aparecio al darle # apt-get install sl-modem-source sl-modem-daemon

Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
sl-modem-source ya está en su versión más reciente.
sl-modem-daemon ya está en su versión más reciente.
Tal vez quiera ejecutar `apt-get -f install' para corregirlo:
Los siguientes paquetes tienen dependencias incumplidas:
sl-modem-source: Depende: module-assistant pero no es instalable
E: Dependencias incumplidas. Intente 'apt-get -f install' sin paquetes (o especifique una solución).

luego hice lo de apt-get -f install, y este me desisntalo sl-modem-source

luego intente de nuevo apt-get install sl-modem-source sl-modem-daemon, y aparecio esto:

sudo apt-get install sl-modem-source sl-modem-daemon
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias... Hecho
El paquete sl-modem-source no está disponible, pero algún otro paquete hace referencia
a él. Esto puede significar que el paquete falta, está obsoleto o sólo se
encuentra disponible desde alguna otra fuente
E: El paquete sl-modem-source no tiene candidato para su instalación

me podrias indica que es lo que estoy haciendo mal??
de antemano muchas gracias por la ayuda

+1
0
-1