servidor ldap + samba. no puedo loggearme desde maquinas windows

Imagen de asaak
0 puntos

Hola a todos,

Estoy seguro que mi tema es un tema recurrente y más que resuelto. Creedme cuando os digo que he intentado por todos los medios encontrar solución antes de publicar aquí pero es que ya he tirado la toalla.

Tengo un servidor ubuntu 10.10. Realice la instalación de ldap y samba siguiendo este buen tutorial

http://www.riunet.upv.es/handle/10251/10027

he relizado hasta la parte de DNS, todo tal cual el manual.

Cuando intento logearme a mi dominio desde una máquina windows realizo lo siguiente:

me voy a sistema, cambiar nombre y en miembro de introduzco mi dominio.Pulso aceptar y me pide que introduzca el usuario y contraseña ( esto me hace pensar que el controlador de dominio funciona correctamente. Además las comprobaciones para ver si funciona el controlador de dominio que marca el tutorial que os indiqué dan el resultado que se supone. ).

No obstante, cuando trato de loggearme, me dan varios errores

con un tipo de usuario creado con los scripts de ldap me pone "error al intentar unirse al dominio "dibrapel" acceso denegado.

Cuando trato de loggearme con un usuario que supuestamente dispone de permisos ya que entre otras cosas es usuario administrador del sistema, el error es "nombre de usuario desconocido o contraseña incorrecta"...

Alguna suggerencia? es posible ver los usuarios disponibles para logearse en un dominio dado desde la ventana de inicio de sesión del dominio? Es posible ver si existe connexión al dominio desde windows con algun comando de terminal, programa etc?

Por favor ayuda porque ando muy perdido ya que me da que estoy a un paso del éxito pero por algun motivo no acabo de ser capaz de logearme.

Muchas gracias!

Imagen de asaak
+1
0
-1

nadie que pueda echar una mano?? :(

+1
0
-1
Imagen de achauque
+1
0
-1

Buenas, has logrado solucionar el problema? Me pasa lo mismo pero con la distro 12.04

saludos

+1
0
-1