[RESUELTO]?montar ipod shuffle en ubuntu 10.04

Soy nuevo en Ubuntu. Tengo la versión 10.04 y un ipod shuffle primera generación (bastante antiguo) con el software actualizado pero no se como montar lo conecto pero ni siquiera lo reconoce como disco externo. Estuve leyendo preguntas similares pero no entiendo el lenguaje técnico. si alguien me puede dar instrucciones fáciles y detalladas de como hacer.
gracias
Jesús Sebastián

Imagen de Pablo_F
+1
0
-1

Hola,

Ve a Aplicaciones -> Centro de software e instala gtkpod. Después abres gtkpod desde el menú de Sonido y Video, y a ver si puedes acceder al shuffle..

En caso contrario habrá que profundizar un poco más.

Saludos, Pablo

+1
0
-1

"Los analfabetos del siglo XXI no serán aquellos que no sepan leer y escribir, sino aquellos que no sean capaces de aprender, olvidar lo aprendido y aprender de nuevo" (Alvin Toffler)

Imagen de jesussebastianquinteros
+1
0
-1

Gracias Pablo por la respuesta
probé lo que me dijiste y también instale otro programa (algo de hipo) pero la computadora ni siquiera detecta el ipod como un disco externo, pero detecta cualquier otro pen drive o disco externo que le pongo automáticamente.

+1
0
-1
Imagen de enriaco
+1
0
-1

Por si todavía te sirve la información:
Desde synaptic elimina el paquete libgpod-common.
Eso me funcionó a mí con el mismo shuffle y en la 10.04.
Suerte.

+1
0
-1

"No deseo pertenecer a un club que admite miembros como yo"
Groucho Marx

Imagen de jesussebastianquinteros
+1
0
-1

NO es la solucion perfecta, pero desde que actualice a 12.04 me reconoci'o el ipod sin problemas

+1
0
-1