11.04 sin imagen

Imagen de danielo2
0 puntos

Hola: mi nombre es Danielo y me gustaría que alguien me ayudara a resolver un problema que estoy teniendo con la nueva versión de Ubuntu. Hace tiempo instalé en mi notebook (AcerAspire az5732z) la siguiente versión de la distribución: Ubuntu Remix 10.10. Nunca me dio problemas hasta que hice una actualización a la versión 11.04. Lo que ocurre es que no tengo imagen, la pantalla aparece negra, aunque si se ve con mucha atención puede verse el escritorio de forma muy tenue. Ya sea que haga el upgrade via internet o con la imagen de disco el resultado siempre es el mismo. En un punto al comienzo del arranque ya me quedo sin imagen. He probado con otras distribuciones (por ejemplo PcLinuxOs en su última versión) y me pasa lo mismo. Sin imagen ya sea instalando o usando el modo live. Lo curioso es que si vuelvo a instalar la versión anterior (de Ubuntu o de cualquier otra distribución) el video me funciona perfectamente. Por ahora voy sorteando el problema de la siguiente manera: actualizo a 11.04 Natty via internet/gestor de actualizaciones, y cuando me aparece el menú del grub selecciono "Previous Linux Versions". Será un tema del nuevo Grub? Por las dudas aclaro que tengo arranque dual con Wndws, aunque eso nunca me dio problemas. Otra cosa curiosa es que he instalado la última versión de Ubuntu (Natty desde cd ) en la Pc de escritorio y funciona bien (también arranque dual). Es que ya no podré tener las últimas versiones de la distribución en mi portátil? Agradecería que me contestara alguien orientándome al respecto.
Un saludo y gracias por su tiempo: Danielo

Datos de la máquina:
Versión 11.04 (natty)
Núcleo Linux 2.6.35-22-generic
Gnome 2.32.1
Memoria 1 gb
Procesador 0: Pentium Dual Core CPU T4400@2.20 ghz
Procesador 1: Pentium Dual Core CPU T4400@2.20 ghz
Espacio disponible: 66.9 gb
*-cpu
description: CPU
product: Pentium(R) Dual-Core CPU T4400 @ 2.20GHz
vendor: Intel Corp.
physical id: 1f
bus info: cpu@0
version: 6.7.10
serial: 0001-067A-0000-0000-0000-0000
slot: uPGA-478
size: 1200MHz
capacity: 2200MHz
width: 64 bits
clock: 200MHz
capabilities: fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx x86-64 constant_tsc arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl est tm2 ssse3 cx16 xtpr pdcm xsave lahf_lm cpufreq
configuration: id=1
*-display:0
description: VGA compatible controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2
bus info: pci@0000:00:02.0
version: 09
width: 64 bits
clock: 33MHz
capabilities: msi pm vga_controller bus_master cap_list rom
configuration: driver=i915 latency=0
resources: irq:45 memory:90000000-903fffff memory:80000000-8fffffff
*-display:1 UNCLAIMED
description: Display controller
product: Mobile 4 Series Chipset Integrated Graphics Controller
vendor: Intel Corporation
physical id: 2.1
bus info: pci@0000:00:02.1
version: 09
width: 64 bits
clock: 33MHz
capabilities: pm bus_master cap_list
configuration: latency=0
resources: memory:93400000-934fffff

Imagen de Luis Leone
+1
0
-1

Tal ves tengas problema con los controladores gráficos,con esta versión de Ubuntu(Alternate)que es a modo de texto y que contiene controladores genéricos que suelen funcionar mejor que las LiveCD,saludos y suerte.

+1
0
-1
Imagen de danielo2
+1
0
-1

Gracias por la rápida respuesta. En este momento estoy descargando la versión que me recomendaste. La pruebo y comento. Un saludo. Danielo

+1
0
-1
Imagen de danielo2
+1
0
-1

La instalación con el cd alternate se realizó sin problemas. Al comenzar a usar el sistema, este no muestra imagen (pantalla negra). Personalmente y sin saber mucho del tema, creo que el problema se produce entre la nueva versión del kernel y ciertos procesadores. Mi máquina, Acer Aspire, compatibiliza bien con el kernel en su versión 2.35, pero el problema de la falta de imagen surge a partir de la actualización al kernel 2.38. Esto en Ubuntu y otras distribuciones también. Volví a reinstalar la versión Maverick 10.10, y actualicé a Natty 11.04, aunque utilizo la versión más antigua del kernel. Creo que puede haber otros usuarios con el mismo problema, y creo también que muchas pueden llegar a dejar de utilizar la distribución y probablemente también linux en general. Ojalá se encuentre una solución a este problema. Aprovecho también para decir que buscando en foros de ayuda he visto como principiantes como yo son tratados de manera poco amigable. Lo menciono porque me parece un hecho que desmerece el espíritu del software libre. Un saludo a Luis Leone por su soporte y seguiremos tratando de averiguar más sobre este problema de actualización.
Un saludo: Danielo

+1
0
-1
Imagen de Luis Leone
+1
0
-1

Te puede ayudar a determinar si tienes algún paquete roto,puedes entrar en un modo gráfico básico o seguro,saludos y suerte.

+1
0
-1
Imagen de danielo2
+1
0
-1

Y cuando presiono sobre la opción recovery mode la máquina se reinicia.
...............
Buscando en la web encontré que varias personas con portátiles Acer Aspire están experimentando este mismo problema al momento de actualizar o instalar 11.04. Las respuestas o soluciones posibles refieren a error de controladores, error del tipo de arquitectura instalada, control de brillo al revés (se ofrece una solución parcial a través de línea de comandos), problemas con el nuevo kernel (señalando dificultades especialmente en portátiles). Empiezo a pensar que esta nueva versión del núcleo es la causante del error gráfico. Por ahora voy a conservar el kernel anterior hasta que se corrija el problema o hasta que se libere una nueva versión del núcleo.

+1
0
-1
Imagen de danielo2
+1
0
-1

Hola de nuevo: luego de muchas pruebas, instalaciones, documentación y búsqueda en la web, al fin conseguí iniciar con Ubuntu actualizado, con imagen, y hasta con wi fi activa. La solución al tema de la pantalla oscura es realmente tan simple que hasta da verguenza. Resulta que leí ya no se donde, que al iniciar y quedar la pantalla oscura había que utilizar las teclas de control de brillo para obtener imagen. Así de simple fue. Escribo esto desde el recién instalado 11.10, Ahora arranco desde la nueva imagen de nucleo. Al hacerlo, de paso, veo que me levanta la red cableada e inalambrica sin problemas, cosa que con la versión más antigua no podía. Se ve que en el arranque el brillo se va a cero. Ahora veré si existe algún script para cambiar esto, aunque ya me considero satisfecho. Por cierto: esta versión de Ubuntu está muy pero muy buena. Un saludo: danielo.

P:D: esto no parece funcionar con un live cd o cd de instalación. Sólo me funcionó luego de haber habilitado las teclas de brillo en la versión anterior del kernel. La instalación de la nueva versión de Ubuntu la realicé via internet, de la 10.10 a 11.04 a 11.10. Dejo el enlace que me permitió activar teclas de control de brillo (Fn)
http://josediaz.web.ve/blog/2011/07/04/ubuntu-natty-11-04-activando-tecl...

+1
0
-1