reconoce la red pero no entra a internet

Imagen de maxi1792
0 puntos

hola amigos ubunteros, hace rato que estoy con ubuntu pero resulta que tengo un problema con mi netbook, les cuento: tengo una exomate X352 que me vino con linux pixart o algo así, lo que hice fue sacarlo y poner ubuntu netbook 10.04 ya que cualquier versión mas nueva no me anda (no se porque), el problema es que reconoce todas las redes inalambricas, me conecto a la mía que tiene Internet por un moden wifi, me pide la clave, la ingreso, me sale el cartel de que se conecto a la red, pero cuando quiero actualizar el sistema o acceder a cualquier pagina atraves de firefox resulta que no puede establecer una conexión con el servidor como si no tuviese Internet espero que me puedan ayudar ya que tengo muchas ganas de usar el 100% de mi netbook con ubuntu pero por cosas como estas me obligan a tener también instalado windows.
les dejo las especificaciones técnicas de mi equipo:
Procesador Intel Atom N450 1.66 GHz
Realtek RTL8191SE WIRELELS LAN 802.11n Pci.E NIC
Memoria 1GB DDR2
Disco 160GB SATA
DESDE YA MUCHAS GRACIAS

Imagen de Pela_058
+1
0
-1

A mi me pasa lo mismo. ¿Alguien sabe la solución?

+1
0
-1
Imagen de cholbi
+1
0
-1

Qué te responde el ping al router?
Cómo tienes configurada la red?

Si quieres respuestas rápidas, al soporte de Canonical, pagando, claro.
Para que se responda, han de coincidir varias cosas:
que se lea
que se sepa la respuesta
que se aporte información concreta para no ir dando palos de ciego, como este caso

+1
0
-1

----------------------------------------------------
Nunca formaría parte de un club que me aceptara como socio

Imagen de chipy2310
+1
0
-1

A mi me pasa lo mismo
Hace unos dias comence a usar Ubuntu 11.04, soy totalmente nuevo en el mundo ubuntu.
Paso que la primera vez que me conecte desde mi conexion wifi no tuve probloemas y navegue muy bien, actualice ubuntu y descargue algunos programas.
Luego de apagar el notebook (un compaq cq50) y prenderlo a las horas, note que mi wifi estaba conectado pero cuando queria navegar tanto en firefox o en google chrome no podia, osea me aparecia que la red wifi esta conectada pero no puedo navegar.

No se si me pueden ayudar con esto.
Si necesitan datos extras pidanmelos no mas porque quiero aprender a usar y vivir con ubuntu pero para esto necesito del internet.

Saludos

+1
0
-1

Cristian Flores R.

Imagen de sergio mal vil
+1
0
-1

Veo que ha pasado ya un tiempo desde que subieron este post. Yo tengo exactamente el mismo problema pero con Ubuntu 12.04. Reconoce la conexión alámbrica pero simplemente no entra a internet. Ya he buscado en varias partes pero nada... Encontraron la respuesta?

+1
0
-1
Imagen de Jose Luis 1320
+1
0
-1

Y pon detalles, tu hardware, tu SO, lo que has buscado e intentado, tu configuracion de red, etc.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro