Instalando programa desde kde surge este error "error: You need libQt4"

Imagen de pablofmorlaes
0 puntos

Despues de haber buscado alternativas el bocho no me dio mas, y decidi preguntar en el foro.

Estoy creando unos screencast con recordmydesktop, mientras lo uso en gnome ningun drama porque tengo el paquete gtk-recordmydesktop, ahora estoy usando kde, y el paquete qt-recordmydesktop no existe en el repo, asi que me baje la fuente de la pagina http://recordmydesktop.sourceforge.net/

Cuando corro la instalacion me da este error

checking pkg-config is at least version 0.9.0... yes
checking for QtCore... no
configure: error: You need libQt4 >=4.2 and the appropriate development headers to proceed
root@joker:/home/pablo/Downloads/qt-recordmydesktop-0.3.8# 

El tema es que cuando quiero instalarla me aparece lo siguiente.

root@joker:/home/pablo/Downloads/qt-recordmydesktop-0.3.8# aptitude install libqt4-core
The following NEW packages will be installed:
  libqt4-core{b} 
0 packages upgraded, 1 newly installed, 0 to remove and 49 not upgraded.
Need to get 8,188 B of archives. After unpacking 127 kB will be used.
The following packages have unmet dependencies:
  libqt4-core: Depends: libqt4-test (= 4:4.7.2-0ubuntu6.2) but it is not going to be installed.
The following actions will resolve these dependencies:

     Keep the following packages at their current version:
1)     libqt4-core [Not Installed]

Si le pido mas opciones me sugiere desinstalar todas las apps de kde para instalar esto.

Alguno tiene idea como puedo emular la existencia de esa libreria?

Con xvidcap no me lee el sonido probe todos los tips que encontre en google y nada, no se que pasa. Pero recordmydesktop andaba perfecto.

por ahora lo voy a usar desde el command line, pero me gustaria tener la version qt andando.