Netbook HP Mini para conectar a TV LCD LG (problema con el sonido)

Imagen de kurri77
0 puntos

Buenas noches:

Este mensaje es mi debut, así que un saludo para todos. Pues bien, he conectado con éxito el netbook a la TV LCD. Sólo me falta el detalle del sonido. He leído en algún sitio que debería haber una opción en Sonido > Preferencias > Hardware y cambiar la salida para HDMI. A pesar de que la conexión que he hecho es con cable HDMI, creo, es uno de esos cables con tornillos como los que se conectan de un PC de sobremesa a un monitor. Pues bien, no se oye el sonido. ¿Alguien tiene alguna idea?

Muchas gracias

Imagen de AgD
+1
0
-1

Hola, si tu HP mini tiene una gráfica de nvidia (¿tal vez ION?) es probable que necesites instalar los drivers propietarios de NVIDIA en su rama 250.xx para poder activar la salida de audio del HDMI.

+1
0
-1

make install . es
Noticias, apuntes y pequeños tutoriales sobre GNU/Linux
Imagen de kurri77
+1
0
-1

Bueno, resulta que la tarjeta es Intel. ¿He de instalar drivers de Intel?

+1
0
-1
Imagen de furtaxi
+1
0
-1

A pesar de que la conexión que he hecho es con cable HDMI, creo, es uno de esos cables con tornillos como los que se conectan de un PC de sobremesa a un monitor.

Por la descripción, es un conector VGA normal, el HDMI suele ser más bien rectangular, y de color blanco por dentro..

Aquí tienes una imagen con el conector HDMI :

http://t0.gstatic.com/images?q=tbn:ANd9GcSWyyZaQTBn0Oca3VA_yS6LuIrxHPWtP...

Y aquí, un VGA:
http://t3.gstatic.com/images?q=tbn:ANd9GcT5nE8gfsnK05vQpczFYNUCrFs7g2Gaw...

Te funciona igual, aunque con una calidad sensiblemente inferior, y el sonido, debes utilizar un cable de audio, jack estéreo por el lado ordenador, que lo conectas en auriculares, y, seguramente, dos RCA en la parte de atrás de la televisión. Y, alternativamente, con un sencillo adaptador, a la toma SCART (Euroconector).

http://t0.gstatic.com/images?q=tbn:ANd9GcRkHs5YayJ88eGQ5fAbikh3mwuiLe8SN...

Probablemente, el conector VGA extra, de tu ordenador, simplemente sea para clonar la imagen en un dispositivo externo, habitualmente, un proyector, pero aceptado por diversos modelos de televisores, como parece ser tu caso.

Existen cables adaptadores de VGA a HDMI, pero lo único que hacen, es recomponer la señal en menos calidad, pero, obviamente, si la salida VGA no tiene sonido, no saldrá por el lado HDMI.

http://t3.gstatic.com/images?q=tbn:ANd9GcR2_4AGeTfYwtIWPTTLpD3my68y0_x9a...

Al ser un producto "mini", dudo de que dispongas de dos tarjetas de vídeo diferentes, para dejar tu escritorio en la pantalla del portátil, y visualizar una película (u otra cosa), en la TV.

Edito: Ten en cuenta que muchas películas comerciales, llevan un "anticopia", que provoca interferencias, desfases y aberraciones en la imagen si se conecta un dispositivo a otro por cable. Si te llegara a ocurrir, no te asustes, no se ha estropeado la TV. Prueba con una película comprada "gratuitamente" por ahí... y verás como el hardware está bien.

Edito 2: De todas maneras, revisa bien los conectores de tu ordenador, ahora que sabes como son los HDMI, o el manual de instrucciones, existe un tipo "mini", que usa conectores muy similares a los del miniusb:
http://t2.gstatic.com/images?q=tbn:ANd9GcQye4pPTaeg3vnRryOfdUb7GfPp97cKv...

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de kurri77
+1
0
-1

Voy a intentarlo entonces
Muchas gracias

+1
0
-1
Imagen de AKILES BOY
+1
0
-1

Que hay man yo solucione mi problema de sonido de mi portatil con esto..
Mi portatil sacaba el sonido solo con las bocinas de mi portatil, pero al trarala de sacar el sonido por mi estereo, no se escuchaba, y tambien la tarjeta de sonido de mi lap es intel, asi que con esto solucione mi problema.

Bien la forma de arreglarlo es editando el archivo de configuración de ALSA

sudo nano /etc/modprobe.d/alsa-base.conf

Agregando esta linea (hasta lo ultimo)

options snd-hda-intel model=eapd probe_mask=1 position_fix=1

Guardan (ctrl+O) y Cierran (ctrl+X)

Después reinician su Laptop, vuelves a checar las opciones de sonido y preferencia.
Espero que te sirva.

Aporte de MerolWarrior....

Saludos a todos..

+1
0
-1

Nunca es tarde para cambiar.

Imagen de kurri77
+1
0
-1

Gracias por las respuestas. El problema que tengo ahora es que, teniendo en el LCD imagen y sonido, tengo cada uno de ellos saliendo por un canal distinto y no sé cómo he de unir imagen y sonido. ¿Alguna idea?

+1
0
-1
Imagen de furtaxi
+1
0
-1

Qué cableado o cambios de software hiciste...

En principio, depende mucho de la LCD, habría que ver en el menú de audio si se puede activar la entrada AUX cuando llegue la señal VGA o HDMI...

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de kurri77
+1
0
-1

Tengo la imagen a través de una conexión VGA macho-macho y el sonido por la entrada de auriculares en el mini y los circulos blanco y rojo de la televisión... No sé si eso influye y es que van independientes.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Al utilizarse el LCD por VGA, se corta el sonido, porque se supone que tienes los altavoces por otro lado.

Desgraciadamente, salvo que por los menús del LCD tengas la opción de "Activar sonido en VGA", o algo similar, no se podrá hacer, es un "útil" automatismo de los fabricantes...

Ya se acabaron los tiempos de los interruptores mecánicos y circuitos audio/vídeo separados completamente.

Ahora, se usa lo que el fabricante dictamina, no lo que uno quiere.

Bien, a lo práctico. Interceptar la entrada de audio del LCD, para inyectarle la señal, no es económicamente viable, y quizás tampoco técnicamente.

Así que creo que la única solución, es que emplees altavoces auto-amplificados , o un equipo de sonido con entrada de línea.

(salvo que exista la opción en el menú para activarlos, o prueba con el botón "mute", por si permitiera activarlo)

Si quieres, postea el modelo del LCD, y doy una mirada a foros de electrónica en los que estoy subscrito, y a ver si alguien sabe algo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de kurri77
+1
0
-1

Muchas gracias. El modelo es 32LG5600.

+1
0
-1
Imagen de furtaxi
+1
0
-1

Y la única manera, es "crackeando" el firmware de la TV.

Se trataría de poner un USB, con un firmware modificado, para que no anule la entrada de audio.

El proceso es bastante complicado, porque luego hay que acceder al menú oculto, mediante combinaciones de teclas, pero entraña riesgos inasumibles:

1. Lg se ha dado cuenta del truco, y, dependiendo de la versión del firmware, si es antiguo, te puede anular muchas opciones, que, de aquella la TV no tenía. Y luego no se puede actualizar. Podrías tener problemas para cambiar el formato de pantalla (4:3, 16:9, etc), o no poder re-sintonizarlos. (asimismo, tampoco permite liberar el USB para que reconozca formatos de archivos extra)

2.Si el firmware es de los últimos... hay que volver atrás, pero entonces, la profundidad de color baja a 8 bits... una porquería, hoy en día y, lo peor, se queda así aunque vuelvas a actualizar.

Y nadie me ha podido confirmar que se pueda hacer, a mucha gente le sonaba que había una opción de audio, pero sin ninguna seguridad de que así sea, y de que funcione (Además, dentro del modelo, según el año de fabricación, parece ser que hay unas diferencias considerables)..

Ahora bien, me comentan que debería funcionar si buscas por los menús la entrada aux, o la de A/V, y las activas. Pero es posible que entonces, se anule la entrada VGA, con lo que estaríamos en las mismas.

Otra solución, costosa y por hardware, es un convertidor de señal VGA (origen) a HDMI, DVI, Vídeo Compuesto o SuperVHS, que se inyectaría al euroconector SCART, o a otro conector que admita audio (HDMI).

Pienso que no te vale la pena el riesgo de jugar con el firmware, ni la del convertidor, porque, además del precio, te restaría calidad.

Por muy poco dinero, puedes obtener unos altavoces 2:1, y conectarlos a través del cable de audio que ya tienes hecho (si el original se queda corto), con la ventaja de que ya lo controlarías todo desde el ordenador.

Incluso, si instalas pulse audio equalizer (no está en los repositorios, hay que buscarlo en google), podrás realzar espectacularmente el sonido.

Siento no darte mejores noticias, pero si el fabricante juega a impedir que se pueda mejorar sus productos, no hay mucho que hacer.

Nota: No pongo links, porque son foros en donde hay que darse de alta para leer los hilos. Y son bastante estrictos admitiendo nuevos usuarios.

De todas formas, me subscribo a éste hilo, porque he dejado el tema planteado en dichos sitios, y si alguien da una solución, te la pongo aquí.

Edito: Un artículo muy completo:
http://www.conectalo.es/2010/12/hablando-de-vga-dvi-y-hdmi.html/
Y que propone el adaptador :
http://www.conectalo.com/grand-hand-view-ii-p-7212.html
Pero si ves el precio:
64.58EUR

Como que te compras mejor un 5:1 completo ...

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de kurri77
+1
0
-1

Muchísimas gracias. Me quedo con el tema de los altavoces, parece la mejor solución.

Un abrazo y gracias

+1
0
-1
Imagen de Guadahorce
+1
0
-1

Hola, tengo un portátil HP Pavilon dv9000, AMD 64BITS. Con ubuntu 11.04 64bits.
El problema es, el sonido en el televisor SAMSUG 40" con HDMI. La imagen genial.

En terminal con: alsamixer, obtengo esto de abajo.
AlsaMixer v1.0.24.2
? Tarjeta: HDA NVidia
? Chip: Conexant CX20561 (Hermosa)
? Vista: Reproducir
? Elemento: Master [Ganancia en dB: 0,00,

Estoy siguiendo distintos hilos, pero no encuentro solución.

lspci | grep -i audio 00:07.0 Audio device: nVidia Corporation MCP65 High Definition Audio (rev a1)
cat /proc/asound/cards 0 [NVidia ]: HDA-Intel - HDA Nvidia
HDA NVidia at 0xf2480000 irq 21
cat /proc/asound/modules 0 snd_hda_intel
cat /proc/asound/card0/codec#0 | grep -i codec Codec: Conexant CX20561 (Hermosa)
cat /etc/modprobe.d/alsa-base.conf | grep snd-hda-intel (no sale nada)

El caso es que no veo por ningún lado HDMI. Tampoco sale en preferencias del sonido.

Espero que alguien pueda ayudarme.
Gracias y un saludo
Antonio_66

+1
0
-1
Imagen de furtaxi
+1
0
-1

Con F6, seleccionas el HDMI, ajustas los controles (no te olvides de activar uno que pone "beep", a la derecha de todo), y ya debería ir.

Y los reproductores, en preferencias, sección de audio, suelen permitir cambiar de dispositivo.

Ahora, ten en cuenta que no todos los cables HDMI llevan audio, hay fabricantes que se ahorran cuatro céntimos en su construcción, aunque luego se gasten 20 veces más en "blisters" a tres colores, y llamativos conectores simulando oro...

Compruébalo con otro Sistema Operativo, o en casa de algún amigo con otro equipo, para descartarlo.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Guadahorce
+1
0
-1

Hola furtaxi.
He probado con Alsamixer (que hasta este asunto del HDMI, no tenía ni idea que existiera, nunca me ha fallado el sonido en mi Ubuntu) el menú que sale es:
- predeterminado ................................................. es el seleccionado
0 HDA NVIDIA .................................................... lo he probado y no da resultado
Introduzca el nombre del dispositivo............... (aquí no me deja escribir)

En cuanto a las barras de control que salen:
Master (hasta arriba, 5 cuadraditos verdes, 4 blancos, 2 rojos)
PCM (hasta arriba, igual que la anterior)
S/PDIF 00 (no se puede aumentar)
S/PDIF Default 00 (no se puede aumentar)
BEEP (hasta arriba 5 cuadraditos verdes, 4 blancos, 2 rojos)

En los reproductores, tampoco he podido cambiar en audio nada, para que de salida de sonido en TV.

Lo del cable pues, no he podido comprobar con otro sistema operativo (los ordenadores de mi entorno no tienen la salida HDMI, además del otro SO, no quiero saber nada). Y de que sea el cable, he probado con dos diferentes y de "los buenos".

Quisiera ver el HDMI por algún lado, pero hasta ahora no aparece por ningún sitio.

No es que lo necesite verdaderamente, es más una cuestión de principios y lucha contra las imposiciones. Ya que tiene el conector, quiero poderlo utilizar en mi Ubuntu.

Gracias por tu respuesta y quedo a la espera.
Saludos

+1
0
-1
Imagen de furtaxi
+1
0
-1

En alsamixer, con la tecla "M". Te tiene que cambiar "MM" por el número que indica el volumen, no llega sólo con flecha arriba.

Luego, hay que modificar tambien Pulse Audio, en preferencias de sonido, pestaña hardware, seleccionarel HDMI (no sé como te lo llamará)

Asimismo, una vueltecita por Sistema-preferencias-selector de sistema multimedia, y a probar diferentes parámetros, hasta que "suene".

Es un poco rollo tener que andar con tres cosas diferentes para un sólo asunto, pero desde que metieron pulse audio, todo va un poco más complicado.

Otra opción, sería que conectaras todo, seleccionas como he dicho el audio digital en todas partes, vas a tu carpeta personal, con control h para ver ocultos, y borras .pulse. Reinicias ( con todo enchufado).

Es muy posible que, al generarse un nuevo archivo de configuración, te detecte el HDMI. Vuelve a repasar las entradas/salidas de audio.

Otra posibilidad, quizás sea por el conector... Si es el que está en la tarjeta de vídeo, y no en la placa, podría ser que no inyectara el sonido al cable, ya que es una tarjeta gráfica, solamente.

Desconozco éste tema en concreto, ya que las pocas pruebas que hice para conectar un TV plano por digital, como monitor para edición de vídeos, seguí usando el audio por los auriculares conectados al ordenador.

Al final, me harté de ello, por la complejidad de configurar un dual screen en diferentes resoluciones, y me olvidé del tema.

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.

Imagen de Guadahorce
+1
0
-1

Hola furtaxi.
En alsamixer, con la tecla "M". Te tiene que cambiar "MM" por el número que indica el volumen, no llega sólo con flecha arriba.
Marca 00 ó MM (desconectado) Usando "M". Debajo marca 100<>100 Lo he probado de ambos modos.

Luego, hay que modificar también Pulse Audio, en preferencias de sonido, pestaña hardware, seleccionar el HDMI (no sé como te lo llamará)
En ese menú sale :
Apagado
Estéreo Analógico Input
Estéreo Digital Duplex (IEC958)
Digital (IEC958) Output + Estéreo Analógico Input_
Analógico Output --------------- (en éste me funciona el sonido en el portátil)
Analógico Duplex. ---------------(en éste me funciona el sonido en el portátil)
He probado en todas las posibilidades.

Asimismo, una vueltecita por Sistema-preferencias-selector de sistema multimedia, y a probar diferentes parámetros, hasta que "suene".

Probados todas las posibilidades, Selector de Sistema Multimedia y Preferencias de Sonido ambas combinadas.

Otra opción, sería que conectaras todo, seleccionas como he dicho el audio digital en todas partes, vas a tu carpeta personal, con control h para ver ocultos, y borras .pulse. Reinicias ( con todo enchufado).
Es muy posible que, al generarse un nuevo archivo de configuración, te detecte el HDMI. Vuelve a repasar las entradas/salidas de audio.
Lo he probado también y no ha dado resultado, no aparece ningún lado el escurridizo HDMI.

Bueno Muchas gracias por tu ayuda, aunque no hayamos tenido resultado favorable. Con esto, estoy aprendiendo algo del sistema de sonido. Creo que tendré que buscar Drivers y otras hiervas.
Saludos.

+1
0
-1
Imagen de alfonskunk
+1
0
-1

SOLO SE LEER EN DIAGONAL

+1
0
-1

kelp PD: Alfonsunk ruego te abstengas de hacer ese tipo de comentarios. ¿no has pensado que alomejor simplemente no hay algún moderador presente
slap: Y las posdatas carecen de la debida seriedad. Es decir, el post NO es serio.
Imagen de furtaxi
+1
0
-1

Hay dos usuarios con dos ordenadores diferentes preguntando.

Kurri77 es el que tiene la HP mini, y ya optó por altavoces externos, porque su TV parece no admitir entrada de audio analógica simultánea con la imagen digital.

Guadahorce tiene un HP Pavilon dv9000. A la espera que algún forero que tenga uno igual o similar participe.

El cableado para el minijack, y los conectores vga/dvi/hdmi, ya están explicados, con fotos y todo.

Edito.
En éste hilo, para el dv9000:
http://www.fixya.com/support/t380404-hdmi_connection_hp_pavilion_dv9000
Soluciones posibles:
Apretar firmemente el conector HDMI en el portátil, parece que no entra con facilidad.
El dispositivo de audio digital debe establecerse a SPDIF(CONEXANT HD AUDIO)
Buscar por los menús de la TV y cambiar las entradas de audio/vídeo a digital.
Usar la tecla de función FN más F4, para cambiar de pantalla.

Pero... muchos usuarios de ésta máquina (y superiores), no lo han logrado:
http://www.fixya.com/support/t1284552-hdmi_audio_not_appear_installed_hp

+1
0
-1

Mi web : www.vigovideo.es
Buscar es más rápido que esperar una respuesta.