"Redes inalambricas la red inalambrica está desactivada por el interruptor fisico"

+1
+1
-1

1) Ejecutar lspci para confirmar que el sistema detecta el hardware del dispositivo:

Ejemplo simplificado en el listado de los dispositivos:

$ lspci
07:00.0 Ethernet controller: Atheros Communications Inc. AR5001 Wireless Network Adapter (rev 01)

2) Ejecutar sudo rfkill unblock all

Con esto debería solucionarse el problema.

Comentarios

Imagen de jolortegui

hola, por fin encuentro algo de donde empezar. hice lo que aconsejas, tengo una netbook hp mini 100e. mas, solo prende la luz de la antena wireless, pero no no me activa para darle activar inalambrico. Gracias por la respuesta y saludos.-

Imagen de manuxbox

hey jolortegui!! yo tambien tengo un hp mini 100e q me regalaron en un concurso.
el caso es que a mi tambien me pasa lo mismo, por si nos podemos ayudar.
un saludo

Imagen de jolortegui

hola, te digo, hay que saber esperar. y sabes? hay hay solucion, es cuestion de tiempo. saludos desde Paraguay

Imagen de enrique lescano

hola, pues a mi me pasa lo mismo...intento lo que propone crowrotten, pero creo que de la centena de veces que probe una sola se encendió el led del wifi pero no detecto mi router...luego se apago...

Imagen de guman

me ha pasado eso pero se soluciono cuando elimine unity e instale gnome 3 ,desinstale gnome 3 e instale unity de nuevo...
ahora esta bien pero de cuando en cuando la velocidad se cae o se desconecta....

Como son las cosas, me encantaba Gnome....ahora lo odio!!!
Y como antes no me gustaba Xfce , no entiendo por que ahora lo adoro!!!

Imagen de Juan Francisco Marin Salas

HP Mini wireless problemas para activarla

En terminal utilice los siguientes codigos:
1-terminal en super usuario
sudo su

2-Se edita codigo de creación
echo "blacklist hp-wmi" >> /etc/modprobe.d/blacklist.conf

3- Se carga en sistema local
gedit /etc/rc.local

4- En el archivo que se abre antes del exit 0 se agrega lo siguiente:
# rfkill unblock all

5- Salve y cierre

6- Cierre ternimal y reinicie el sistema la inalámbrica queda activada por defecto

Imagen de Raul777

Por favor podriais dejar el link de un video de como se hace esto q yo aunque me ponga lo del terminal nose hacerlo y acer el video vosotros para verlo yo.

Raul777

Imagen de juan pbano

Gracias, funcionó perfectamente en ubuntu 12.04 LTS con el adaptador wireless Atheros AR9287.
Saludos, Juan

Imagen de Mestizo

Solucionado con en un Vaio, con los pasos propuestos al principio por Crowrotten... muchas gracias.

¿Sabe alguien porqué sucede esto? He estado a punto de volverme loco.

Salud,

"No quiero pasarme la vida escupiendo lo que soy sobre el espejo de lo que fui"

Imagen de gdrm07

sony vaio vpceh 11fx el problema fue solucionado gracias a estos comandos agradesco mucho por la ayuda aportada ya que e batallado mucho con este problemas y lo mas curioso es que yo antes tenia red inalambrica y no habia ningun problema y de repente no se que paso que se bloqueo que pienso que fue lo que paso pero mi consejo y con confianza usen este comando en la sony vaio vpceh 11fx que si funciona . Tengo instalo ubuntu 12.04 lts ojo use los comandos que escribio crowrotten.

Imagen de pika71

Perfecto Amigo, Solucionado el Problema en Sony Vaio VPCEE33EL jalando al 100, Ubuntu 12.10 saludos desde MExico