Problema con Lubuntu

Imagen de kirmor
0 puntos

Hola a todos, tengo Lubuntu 11.04 (LXDE) instalado en una PC de escritorio Dell Dimension de 512 Mb RAM, CPU Intel Celeron de 2.40Ghz y tarjeta Intel 82845G/GL/GE/GV (es el controlador creo) le tengo instalado windows XP SP3 y Lubuntu para arranque dual, todo con Grub....Lubuntu esta en una particion EXT4 de 10Gb y 1Gb de intercambio.....supuestamente deberia correr bien pero sin embargo el inicio en el Login Screen (que lo tengo con sesion automatica) es lento de mas de 40 segundos...no asi el apagado que lo hace en menos de 10.

Ademas segun la grafica de CPU en mi panel, al abrir una aplicacion el procesador llega al 100% y cuesta que se normalice dandole lentitud al sistema y algunas veces si tengo algunas aplicaciones abiertas como Chromium, PCmanFM, Gnome Mplayer y Gimp se pega y no da respuesta alguna, ni puntero, teclas, nada...tengo que reiniciar a la fuerza. Ademas los videos se ven frizados!!!!!

Me parece raro ya que he probado lubuntu en otras maquinas y va como bala. en la mia se puede pegar en cualquier momento, lo extraño es que segun el administrador de tareas nunca alcanzo la mitad de RAM disponible pero el CPU se pone a volar.....creo que es algun problema de configuracion, ya reinstale 2 veces y sigue igual, el administrador de dispositivos no muestra controladores privativos pero si es algo de la tarjeta de video o mal configuracion del procesador como lo puedo saber.

Ayudenme gracias!!!!

Imagen de Scorpyo82
+1
0
-1

Increíble, lo tuyo es un pedazo de post, si señor, información sobre todo lo importante... :D

Ese problema lo he visto yo en el foro...
http://www.ubuntu-es.org/node/133284
También puedes mirar en el monitor de recursos, cual es el recurso que más consume, a ver si es por culpa de algo en concreto.
Tambien podría ser por algo relacionado con ACPI, que se puede desactivar tanto desde la BIOS como desde Grub, si lo quieres probar yo te aconsejo este último, ya que es mas recomendable para arranques duales con otros sistemas como es tu caso.
http://pc-citos.blogspot.com/search/label/Grub
Un saludo, espero que lo puedas solucionar pronto.

+1
0
-1

Si entro en Window$ estoy más tenso que en el bautizo de un gremlin.
Linux user: 545.017
Por favor, si solucionas el hilo añade [Solucionado] al título.