Pantallas en negro con Gnome3

Imagen de esqualli
0 puntos

Hola,

Desde que actualicé a Ubuntu 11.04 no me gustó Gnome-shell y lo cambié por Gnome3 para probarlo... tenía problemas con Shell y ahora tengo otros con Gnome3!

La mayoría de las veces, al maximizar una ventana, esta se queda totalmente en negro, también me pasa al abrir una aplicación ya maximizada, da igual que sea libreoffice, chrome, nautilus... al estar maximizada se queda totalmente en negro, sólo con la barra superior que únicamente me deja cerrar la aplicación, tampoco aparecen los botones de cerrar, maximizar y minimizar...

Hay alguna solución para esto? A alguien más le pasa?

Gracias por adelantado!

Imagen de cas92
+1
0
-1

a mi tambn me pasa que cuando maximizo una ventana se queda en negro la diferencia es que a mi sime deja cerrarlas, y por ejemplo el banshee, si reproduce la musica y si le doy cleck secundario salen las opciones pero solo se ve negro, ojala alguien sepa como solucionarlo y nos ayude

+1
0
-1
Imagen de esqualli
+1
0
-1

He pasado de Ubuntu... con las ultimas versiones ya no estaba contento... he vuelto a Debian, más estable y con menos chorradas y problemas...

+1
0
-1
Imagen de tazlukz
+1
0
-1

Recién actualizo a la versión 11.10 y me pasa el mismo problema,al maximizar cualquier ventana se queda en negro ... , intente matando X server, e instalando el mas reciente driver de video, tengo una HP Pavilion DV6000 con una tarjeta de video NVIDIA GeForce Go 7150M, alguien que tenga alguna idea se agradecerá bastante ....

+1
0
-1

y ahora quien podra salvarme ...?

Imagen de Jose Luis 1320
+1
0
-1

Las tarjetas nvidia GeForce 7, todas tienen problemas con el funcionamiento de Unity, Gnome, Gnome 3 en Ubuntu 11.04 y Ubuntu 11.10. puedes intentar usando el driver nvidia 173.

En mi experiencia personal, tengo una GeForce 7300 SE/7200 GS y tuve problemas con esas 2 versiones, hasta que en Ubuntu 11.10 puse los drivers 173 y funcionan aparentemente bien.

para tener Unity 3D, se necesita editar el archivo /etc/environment, agregando:

UNITY_FORCE_START=1
+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de betu87
+1
0
-1

Hola Jose Luís, he estado dando una vuelta por el foro encontrando a alguien con la misma gráfica que yo y al fin lo he encontrado. :)

¿Has tenido algún problema con los drivers 173 en ubuntu 11.10? ¿todo sigue yendo bien como dices? Es que con los problemas que tuve en ubuntu 11.04 no me atrevo a pasar a 11.10 sin tener alguna referencia.

Gracias! ;)

+1
0
-1