Devuelvo módem de Movistar por incompatibilidad con Ubuntu.

Imagen de David Andrés
0 puntos

Hola.

Contraté con Movistar (España) un módem en forma de "pendrive" para poder tener internet en casa, pues la línea telefónica que llega hasta casa por el campo, está muy mal y me quedo sin internet muchas veces.

El la tienda Movistar me dijeron que era compatible con Linux Ubuntu pero resulta que no puedo instalar los drivers, pues son sólo para "Maicrochof" y Mac.

Me pasaron al técnico, que también tiene Linux y me comentó que él instaló los drivers con el programa "Wine", pero que las prestaciones de este módem se han quedado muy limitadas.

Les recomendé a las personas de Movistar con las que hablé, que a ver cuándo ofrecerán productos pensando también en Linux, pues cerrarse a Linux es perder una parte del mercado y si no lo ofrece Movistar, ya lo ofrecerá otra compañía rival.

Debo decir que Movistar me ha devuelto todo el dinero sin ningún problema.

El módem es el ZTE MF 190.

Saludos. David.

Imagen de Capa
+1
0
-1

Bravo !!!
Si todos hiciéramos eso, las empresas nos tendrían más en cuenta.

Yo lo que hago es utilizar mi telf. con Android como punto de acceso Wifi y me conecto mediante Wifi a él desde el portátil con Lubuntu.

+1
0
-1
Imagen de cholbi
+1
0
-1

Hay utilidades como usb_modeswitch para hacerlos funcionar. Así lo hice con el mío y funcionó (Huawei E1752), que no quiero decir que funcione con el tuyo.
Y aplaudo que lo hayas devuelto; pero posiblemente traspases el problema de un aparato a otro.
Estos cacharros no los piensan para linux, que seguimos siendo un mercado residual y al final siempre es otro (los chicos de usb-modeswitch y otros) el que saca las castañas del fuego y ellos venden lo mismo.
Algo distinto sería que perdieran ventas cuantificables en favor de otros que sí son compatibles; pero a día de hoy es la triste realidad.

+1
0
-1

----------------------------------------------------
Nunca formaría parte de un club que me aceptara como socio

Imagen de danielcaraj
+1
0
-1

Yo eh usado mi teléfono celular como módem y debo decir que es reconocido automáticamente... peeeeero, el módem md300 de SE daba tantos problemas que te daban ganas de prender fuego al aparato y meterle un poco de dinamita XD. Bien por tu actitud:)

+1
0
-1

---------------------------------------------------------------------------------------------------------------------
Linux User#535363
Normas del foro

Imagen de Jose Luis 1320
+1
0
-1

Es bueno que se haga eso, devolver los dispositivos o hardware que no sea compatible con GNU/Linux, así las empresas nos escucharían más. Yo les aconsejo casi siempre a los que tienen laptops con Optimus, que las devuelvan por que no vale la pena pagar más por una nvidia y que no funcione con GNU/linux.

+1
0
-1

"Yo sólo se que no se nada"
-Sócrates, filósofo griego.
-Normas del foro

Imagen de almursi
+1
0
-1

Buenas, los de la tienda efectivamente metieron la pata, porque a día de hoy (21 de septiembre) tanto en la caja como en la información de la web te indica claramente que no tiene soporte para linux (a fuerza de no mentarlo). Sin embargo a mí me funciona en Ubuntu 11.04 sin mayores problemas -por ahora-, tras constatar que distribuciones anteriores carecen de soporte para este dispositivo, y no necesito ninguna aplicación extra (wine tampoco). (O sea, que al final los de la tienda tenían razón, aunque probablemente de pura chiripa :D ). Saludos cordiales.

+1
0
-1