Tengo instalada una tarjeta wifi USR que en windows me va perfectamente y me conecta a redes cercanas, pero con ubuntu no lo consigo sime voy a red me indicaque Wlan esta activo, el Kwifi si le doy a escanear me aparecen todas las redes pero no conecta a ninguan y un icono que representa a una pcmcia aparece con una interrogacion, he hecho un archivo con el arranque y aqui paso lo que me sale referente al wifi

ndiswrapper version 1.1 loaded (preempt=no,smp=no)
[4294701.043000] ndiswrapper (wrapper_init:1534): loadndiswrapper failed (1792); check system log for messages from

wlan0: New link status: Disconnected (0002)
driverloader: wlan0 license status: INVALID
wlan0: WPA, TKIP, WEP256, WEP128, WEP64 supported
wlan0: TNET1130 at 0000:00:0a.0 (MAC address 00:C0:49:D7:D2:D1) ready
Espero me digais algo

Imagen de Anónimo
+1
0
-1

Hola, podias especificar el nombre y el chip de tu tarjeta wifi pcmcia, por lo que pones supongo ke tienes una TNET1130 con chip seguramente TI, yo tengo esa misma en el portatil y en la intalacion de ubuntu 5.10 (creo que breezy badger) me la reconocio desde el principio, instalacion con dvd no con cd. Respecto al ndiswrapper probe de todas las maneras posibles y no consegui ke funcionara. Pero instale el ubuntu desde dvd y me la reconocio sin problemas y funciona perfectamente. Prueba a instalar otra vez ubuntu con la version dvd.

+1
0
-1
Imagen de Anónimo
+1
0
-1

el chip de la tarjeta segun me indica usr robotis es Texas Instruments TI ACX 111 la version de ubuntu es brezzy, me da fatal error el ndiswrapper al arrancar, he instalado los inf en la pagina de linuxan pro no hay manera aunque como digo si me voy a red me indica que wlan0 esta activo sin embarco no conecta tal como he indicado anteriormente, donde puedo conseguir la version dvd? gracias

+1
0
-1